1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows No Sound In IE - Confused

Discussion in 'Tech Support' started by DeathAwaitsU, 24 Jun 2010.

  1. DeathAwaitsU

    DeathAwaitsU I'm Back :D

    Joined:
    27 Feb 2004
    Posts:
    2,104
    Likes Received:
    19
    I really dont know whats going on here, ive been on engadget and quakelive earlier today and sound was working fine, turned comp off, went shopping, came back, booted up quakelive and now i have absolutly NO sound in IE.
    I can play tracks in winamp just fine, videos in wmp? A-OK, but nothing in IE, if i go to the sound mixer, sound is on and it shows that IE is playing something, but no sound whatsoever comes thru my speakers. I really dont know what could of caused this so anyone any ideas?
    All help appreciated :)

    EDIT: If i disable/reenable ie it doesnt sort the issue either
     
    Last edited: 24 Jun 2010
  2. thehippoz

    thehippoz New Member

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    probably be a good idea to reset ie.. then reinstall your plugins like java, flash
     
  3. J05H11E

    J05H11E Fujitsu Technical Analyst

    Joined:
    5 Aug 2010
    Posts:
    61
    Likes Received:
    2
    try this... (IE8)

    Internet Explorer > Tools > Internet Options > Advanced Tab

    under the media heading in the settings pane ensure that "play sounds in webpages" is enabled



    Hope this helps :)
     
Tags:

Share This Page