1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook 2007 problems

Discussion in 'Software' started by hw007, 5 Aug 2008.

  1. hw007

    hw007 What's a Dremel?

    Joined:
    31 Jul 2008
    Posts:
    5
    Likes Received:
    0
    Hello,

    Been haveing this problem with Outlook 2007 for the past few days, up until now it has been all ok, have done a search for this on the web, but so far I can't find anything that might help me solve it. Others are also having similar problems.

    When I hit the send/receive button, all the configured accounts are added to the task list in the send/receive window. After all account are processed, all accounts are added to the task list again for sending, over and over again. I have a screenshot of that on


    http://www.raadselweb.net/temp/sendreceive.jpg


    The above is not my screenshot, but this is exactly what is happening to me as well.

    If anyone can help I would appreciate it as I'm banging my head on a brick wall trying to find a solution :wallbash:

    Thanks

    Hitesh
     
  2. MixWizard

    MixWizard What's a Dremel?

    Joined:
    16 Jan 2007
    Posts:
    163
    Likes Received:
    0
    Have you got all the latest updates for it?
     
  3. hw007

    hw007 What's a Dremel?

    Joined:
    31 Jul 2008
    Posts:
    5
    Likes Received:
    0
    Yes, got SP1 installed for Office and SP2 installed for XP

    Hitesh
     
  4. MixWizard

    MixWizard What's a Dremel?

    Joined:
    16 Jan 2007
    Posts:
    163
    Likes Received:
    0
  5. hw007

    hw007 What's a Dremel?

    Joined:
    31 Jul 2008
    Posts:
    5
    Likes Received:
    0
    Well that seems to have solved the problem, thank you very much

    Hitesh
     

Share This Page