1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overclocking Results: Super-PI Challenge! (please read the first post)

Discussion in 'Hardware' started by Tim S, 8 Sep 2003.

  1. JaredC01

    JaredC01 Hardware Nut

    Joined:
    24 Nov 2002
    Posts:
    1,259
    Likes Received:
    62
    You say you're running 533MHz RAM, yet in the tests, you're only running it at 193MHz... Something I missed here? :worried:
     
  2. DAE_JA_VOO

    DAE_JA_VOO New Member

    Joined:
    11 Nov 2005
    Posts:
    341
    Likes Received:
    1
    Okay, here's my system spec:

    CPU: AMD X2 4400+ @ 2.77 (252x11)
    RAM: 2GB (2x 1GB) Mushkin Redlines XP4000 (3-3-2-8) (still need to tweak this, only got it a few days ago)
    Video: 2x XFX 7800GT

    And here's my SuperPI result:

    [​IMG]

    Ther's obviously something wrong with CPU-Z as it says my VCore is 1.35, which it isn't, it's at 1.5. CPU-Z also says that my RAM is running at 163Mhz, which would be impossible because i'm using a 1:1 divider. Hmmm...

    But, my score is 33.156, my best so farb has been 33.072 though...
     
  3. samboush

    samboush New Member

    Joined:
    23 Feb 2006
    Posts:
    2
    Likes Received:
    0
    No , but u got a point. With winchester3000+(My) its posible to run 9x270 fsb with 200/200 ram Freq div 540 DDR 200/200 3.4.4.8 1T. But not with Opteron 144(My TCMax 57) I can put here Pi result , with Opteron144(My TCMax 57) 9x312 2.808 Ghz with 1.54v 133/200 ram Freq div 401 DDR 2.5 3 3 6 1T it's under 30s. But it crashed sometime. 9x300 fsb 2.7GHZ 1.5v 133/200 ram Freq div 386 DDR 2.7 V 2.5 3.3.6 1T it's absolutly stable in any situation for me. I tryed many situation with My opteron like 166/200 ram Freq div and i end at 260 FSB . I think that opteron doesn't like RAM runing more then 400 DDR generaly. If u can give to me any good advice. I will be very pleased.
    Thanks S.
     
  4. Highland3r

    Highland3r New Member

    Joined:
    25 Jul 2003
    Posts:
    7,553
    Likes Received:
    16
    Had similar issues with the 144 here, ended up having to run the ram at 1:1 as it didnt want to run dividers.
    Playing with the ram alpha timings helped out stability wise, this might be an option for you as well :)
     
  5. Mary Jo

    Mary Jo oh lolz

    Joined:
    13 Oct 2004
    Posts:
    651
    Likes Received:
    1
    [​IMG]

    31.160s on a 3700+ SD @ 270x10. 2GB Crucial Ballistix PC4000, DFI SLI-DR.
    You can see most of the timings etc. on the screenshot.
     
  6. Cruelinios

    Cruelinios EvE Addict

    Joined:
    21 Jan 2002
    Posts:
    1,124
    Likes Received:
    12
    New run on my watercooling

    [​IMG]
     
  7. ArsoN

    ArsoN New Member

    Joined:
    30 Sep 2003
    Posts:
    353
    Likes Received:
    2
    Clickor.

    What else to say? Cooled by an XP120a. Wouldn't quite do 2.5 stable, that could be down to my low powered PSU though (it's barely running this machine now with SLI), I'll try my luck again once I've got a new one.
     
  8. Linkz42

    Linkz42 New Member

    Joined:
    9 Apr 2006
    Posts:
    1
    Likes Received:
    0
    amd anthlon 4400+ x2 @ 2.62ghz vcore 1.45
    x2 ocz plat rev 2. ddr400 @ 262mhz voltage 2.85 1T(2.5-3-3-7)
    asus a8n 32-sli
    cooling: Air

    [​IMG]

    31.781
     
    Last edited: 11 Apr 2006
  9. simon_C

    simon_C Member

    Joined:
    13 Nov 2005
    Posts:
    271
    Likes Received:
    0
    [​IMG]

    sorry for the badly compressed image

    AMD Athlon 64 3000+ Venice socket 939
    Stock: 1813mhz
    OverClocked to: 2506mhz
    Multi: 9x
    HTT: 278.5
    V: 1.584v
    Stepping: 2


    Asus A8N-E motherboard

    OCZ premier series DDR400 memory, 2x 512mb sticks. dual channel.
    Overclocked to: 228mhz
    CAS: 2.5


    Zalman 7000cu-led copper heatsink. running at 32*C under heavy load.

    :D did i do good?
     
  10. TMM

    TMM Modder

    Joined:
    12 Jan 2004
    Posts:
    3,227
    Likes Received:
    2
    not bad, though 2.5G @ 1.6v is pretty much, dare i say it, a lemon. The time is good for 2.5 though :)
     
  11. simon_C

    simon_C Member

    Joined:
    13 Nov 2005
    Posts:
    271
    Likes Received:
    0
    just a step along the path my friend. im still going up!

    see:

    [​IMG]

    AMD Athlon 64 3000+ Venice socket 939
    Stock: 1813mhz
    OverClocked to: 2661mhz
    Multi: 9x
    HTT: 295.7
    V: 1.584v
    Stepping: 2


    Asus A8N-E motherboard

    OCZ premier series DDR400 memory, 2x 512mb sticks. dual channel.
    CAS: 2.5


    Zalman 7000cu-led copper heatsink. running at 36*C under heavy load.
     
    Last edited: 9 Apr 2006
  12. meko360

    meko360 New Member

    Joined:
    17 Apr 2006
    Posts:
    6
    Likes Received:
    0
    I would like to share the results of my new Venice 3000+ :rock:

    TIME: 1m00.485s
    CPU: AMD Venice 3000+ 1800mhz @ 3262.7mhz
    COOLING: Dry Ice
    MOTHERBOARD: DFI Lanparty Ultra-D
    MEMORY: 2x512 Corsair XMS PC3200
    PSU: OCZ Modstream 520W

    [​IMG]

    :thumb:
     
    Last edited: 17 Apr 2006
  13. hitman012

    hitman012 Active Member

    Joined:
    6 May 2005
    Posts:
    4,877
    Likes Received:
    19
    Nice clock/score ;)

    May I direct you to the hwbot thread where you can post your 1M score and have it automatically ranked...
     
  14. meko360

    meko360 New Member

    Joined:
    17 Apr 2006
    Posts:
    6
    Likes Received:
    0
    Many thanks capt'n!!
     
  15. simon_C

    simon_C Member

    Joined:
    13 Nov 2005
    Posts:
    271
    Likes Received:
    0

    holy jesus..... 3262mhz? how the hell did you manage that?
     
  16. meko360

    meko360 New Member

    Joined:
    17 Apr 2006
    Posts:
    6
    Likes Received:
    0
    I cooled the CPU with dry ice.
     
  17. simon_C

    simon_C Member

    Joined:
    13 Nov 2005
    Posts:
    271
    Likes Received:
    0
    ah.... last i looked it said air cooling.....
     
  18. meko360

    meko360 New Member

    Joined:
    17 Apr 2006
    Posts:
    6
    Likes Received:
    0
    Yes, was my mistake. I've got a lot of screen captures with d-ice, with air... I get confused. :p

    As far as I can see that version of Cpu-z does not recognize memory latencies very well, CPU settings are OK.

    I'll mount the d-ice kit again in few weeks to see what else this can do.
     
  19. FIBRE+

    FIBRE+ Active Member

    Joined:
    27 Feb 2005
    Posts:
    1,597
    Likes Received:
    11
    30.255s :)

    Had a little session, no fancy fiddling, just air...

    A64 X2 3800 @ 2841GHz (1.5v) - 1gig OCZ Platinum PC4200 @ 284MHz 2.5-3-3-6 1T (2.85v)

    [​IMG]
     
  20. treys1

    treys1 New Member

    Joined:
    2 Jun 2006
    Posts:
    1
    Likes Received:
    0
    30s

    Im new to this forum but have been playing with this machine for a while.

    http://home.treys1.com/pics/pi.jpg

    Pentium D 950 @ 4259 MHZ

    See my signature for more details!

    Oh Yeah, how do I put my picture in the post?
     

Share This Page