1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSU Part new build rebooting

Discussion in 'Tech Support' started by CrapBag, 4 Apr 2021.

  1. CrapBag

    CrapBag Multimodder

    Joined:
    17 Jul 2008
    Posts:
    7,797
    Likes Received:
    426
    Last edited: 7 Apr 2021
  2. CrapBag

    CrapBag Multimodder

    Joined:
    17 Jul 2008
    Posts:
    7,797
    Likes Received:
    426
    1 thing I did find was I had connected my 970 with just one cable which has two 6/8 pin connectors but I've corrected that now by connecting the other cable so it has 2 seperate rails powering it.

    I was just sat on the desktop so I can't imagine that was it
     
  3. noizdaemon666

    noizdaemon666 I'm Od, Therefore I Pwn

    Joined:
    15 Jun 2010
    Posts:
    5,650
    Likes Received:
    498
    Which 550w PSU is it exactly? I could potentially see a single rail versus two rails causing it, but not knocks with your chair. Unless something is loose of course.
     
  4. CrapBag

    CrapBag Multimodder

    Joined:
    17 Jul 2008
    Posts:
    7,797
    Likes Received:
    426
    Sorry EVGA got auto corrected to eggs and i didn't notice lol.

    Its an EVGA Super Nova 550 G2.

    Pc hasn't rebooted once since I connected the 970 up correctly and took the side panel off, I have some TT rgb fans, led strips and hubs connected and i did notice that one set flicked on and off when i moved the wiring so i made sure they were connected fully.
     

Share This Page