1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Pete J's 3x SLI 480 Review

Discussion in 'Hardware' started by Pete J, 1 May 2010.

  1. Pookeyhead

    Pookeyhead It's big, and it's clever.

    Joined:
    30 Jan 2004
    Posts:
    10,865
    Likes Received:
    470
    Ok.. looked at the benchies, and it IS impressive at 2560 res with high AA. Having said that, 2x5970s will cope with anything, and they'd only be slightly over £800 and only draw 600 Watts or so.


    Have you put a power meter at the wall socket yet to measure exactly how much juice your entire rig draws when benching? THAT I want to know :)
     
  2. Pete J

    Pete J Employed scum

    Joined:
    28 Sep 2009
    Posts:
    6,290
    Likes Received:
    857
    I'm sorry to do this to you but:

    FPS: 73.3
    Scores: 1846
    Min FPS: 30.4
    Max FPS: 155.5
     
    masterjonny likes this.
  3. masterjonny

    masterjonny What's a Dremel?

    Joined:
    5 Mar 2010
    Posts:
    316
    Likes Received:
    23
    You sir, are a right royal barstool. In the nicest possible way of course :)

    To try and be a cool kid like you I've disabled HT and got myself a (LinX stable) 4.01GHz OC now. Gonna see if I can squeeze more out of heaven.

    I might be clutching a straws but you used the same settings aye? AA on etc.? I tried with AA off an got up to 50. Woo for me.

    Heavening again, back in 5 :thumb:
     
  4. masterjonny

    masterjonny What's a Dremel?

    Joined:
    5 Mar 2010
    Posts:
    316
    Likes Received:
    23
    FPS: 32.1
    Scores: 810
    Min FPS: 7.9
    Max FPS: 129.1


    Well the 200Mhz did something, I'm not entirely sure what I was hoping for :p

    I still win the vantage round so can we call it 1 all :lol:

    I'm not keen on saying my less than a week old 2.5k computer has been bested -.-

    I must say though it is nice to have someone with the 'opposite' rig to compare too that not just a review :)

    Also on an aside what volts are you using for your OC? Mine wouldn't boot at 1.25000, but was 20 runs of LinX stable at 1.30000 so I know my sweet spot is in that range somewhere :p These are with VDroop.
     
  5. Pete J

    Pete J Employed scum

    Joined:
    28 Sep 2009
    Posts:
    6,290
    Likes Received:
    857
    Haha :D Yup, fair enough, we'll call it a draw!
    Exactly my thinking. It always seems that professional reviews seem to somehow get better results for no apparent reason...
    All my settings are set on auto + vDroop (I faffed around with the settings before discovering the mobo is far better than me at overclocking :hehe: ) but I have set the CPU voltage to 1.3125V. 1.3V was stable but I wanted a little extra security.

    Oh, and yes, the Heaven benchmark was max everything!
     
    Last edited: 2 May 2010
  6. Guest-16

    Guest-16 Guest

    So, uh, when are you folding for us on those three? :D:D
     
  7. Pete J

    Pete J Employed scum

    Joined:
    28 Sep 2009
    Posts:
    6,290
    Likes Received:
    857
    Ha Ha! I really would love to but for hopefully obvious reasons I don't want to leave my rig on 24/7.

    I'll let it run for an hour to give an indication of what they're capable of.

    P.S. I've uploaded a jpeg of Crysis at my current settings Here. At this point the game is running at 40-45FPS. Remember this is actually beyond 'very high' settings, so for very high it'd probably be running about 50-55FPS
     
    Last edited: 2 May 2010
  8. Pookeyhead

    Pookeyhead It's big, and it's clever.

    Joined:
    30 Jan 2004
    Posts:
    10,865
    Likes Received:
    470
    Pete J and Master Jonny....

    Any chance of running Heaven in DX10 mode for comparison?

    Here's what I got:

    FPS: 35.6
    Scores: 896
    Min FPS:15.0
    Max FPS: 71.5


    1920x1080 with everything on max.

    Single GTX295
     
  9. masterjonny

    masterjonny What's a Dremel?

    Joined:
    5 Mar 2010
    Posts:
    316
    Likes Received:
    23
    Sure thing man.

    @Pete J

    About the original Vantage score, it's the non HT overclock that was holding you back.

    I got 32k @ 3.8 + HT
    You got 29k @ 4.0 - HT

    Well I just got 28.5k @ 4.0 - HT

    Without HT my CPU score dropped from 23k -> 18k, and my GPU 35k -> 34.2. Explains the original gap between us :)

    Whats your reasoning for leaving HT off. I'm tempted to do the same, as I like the sound of the magic 4 more than 3.8 :p. HT off does give me a tiny boost in heaven which is far more reflective of real world performance than vantage. I even get a better score in CineBench with it off and I thought that was meant to love more threads?

    @Pokey Head

    DX10 - Everything else maxxed


    Removed. See next post


    I notice my min FPS is always really low, I wonder if thats the micro stutter from a multi GPU setup? I did notice at the start of each 'scene' it paused, just for a fraction of a second, but I think thats where my 7.7 came from :p

    I'm sure something is wrong with my second monitor config now. When I first built the PC and ran vantage, my second monitor became a static image of my wallpaper. Now running vantage it's fully interactable all the way through, hell my weather widget changed to raining half way through :p I know running the second monitor takes more GPU power as my idle temps went from 38->54 with a second monitor in.

    Somehow I've got to make it go back to turning it off in fullscreen 3D app's, like it did when I first built it.
     
    Last edited: 2 May 2010
  10. masterjonny

    masterjonny What's a Dremel?

    Joined:
    5 Mar 2010
    Posts:
    316
    Likes Received:
    23
    I BLOODY KNEW IT! :wallbash:

    Just to settle own curiosity I unplugged my second monitor, restarted, and ran the same DX10 benchmark and got this time:

    PokeyHead DX10 Settings:

    FPS: 116.3
    Scores: 2929
    Min FPS: 32.2
    Max FPS: 218.7


    I'm gonna run the DX11 one again now :thumbsup:

    Pete J DX11 Settings:

    FPS: 43.0
    Scores: 1082
    Min FPS: 10.0
    Max FPS: 128.9


    Thats right. A ~35% increase by unplugging my second monitor.

    I have the GPU temps and usage on my G19 screen, and with second monitor in they were sorta 60-80% used, but with it out it never dropped below 96. Time for some forum trawling to find a fix :)

    PS: Sorry to ninja your thread so :)
     
    Last edited: 2 May 2010
    Pete J likes this.
  11. Pete J

    Pete J Employed scum

    Joined:
    28 Sep 2009
    Posts:
    6,290
    Likes Received:
    857
    Sure thing:

    FPS: 118.1
    Scores: 2976
    Min FPS:44.3
    Max FPS: 200.5


    I know, I didn't want to dishearten you but my GPUs score 37.5K (mind you, that's with the overclock).
    I leave HT off because:

    1) I can get the coveted 4GHz overclock :)
    2) generates less heat
    3) IMHO leads to better gaming perfomance (as seen in the Heaven benchmark)
    4) I also use my PC to run pretty hardcore FEA simulations and they perform better with HT off.

    Edit:

    I'm glad you found out the root of your problems! I hope you find a way to reactivate that second monitor. It's funny, I also have a second monitor just to keep track of things. No real issues with it but it does mean that GPU1 is kept in constant high performance mode. I hope Nvidia sort this out.

    I don't mind! I'm glad we can compare results!
     
    Last edited: 2 May 2010
  12. masterjonny

    masterjonny What's a Dremel?

    Joined:
    5 Mar 2010
    Posts:
    316
    Likes Received:
    23
    I like how close we are in DX10 :lol:
     
  13. GravitySmacked

    GravitySmacked Mostly Harmless

    Joined:
    2 Mar 2009
    Posts:
    3,933
    Likes Received:
    73
    Great write up, interesting read.
     
  14. Pookeyhead

    Pookeyhead It's big, and it's clever.

    Joined:
    30 Jan 2004
    Posts:
    10,865
    Likes Received:
    470
    Christ... I feel slow. Must do something about that :) Single 295 showing it's age I think.
     
  15. masterjonny

    masterjonny What's a Dremel?

    Joined:
    5 Mar 2010
    Posts:
    316
    Likes Received:
    23
    Try as I may I can't make it do it. I want it to auto disable in game, like it did no more than 2 days ago, but no. I've tried HydraVision, Eyefinity groups all sorts but its determined to keep that second monitor on. :confused:

    I'll re install the driver later, hopefully getting all my defaults back and making it do it again. Thankfully though manually disabling/enabling my second display is only one click away in the tray so it's not the biggest bane in the world. :sigh:
     
  16. acsnet83

    acsnet83 woopa

    Joined:
    28 Apr 2010
    Posts:
    24
    Likes Received:
    0
    Beast lol
     
  17. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    Render: direct3d10
    Mode: 1920x1200 8xAA fullscreen
    Shaders: high
    Textures: high
    Filter: trilinear
    Anisotropy: 4x
    Occlusion: enabled
    Refraction: enabled
    Volumetric: enabled
    Replication: disabled
    Tessellation: disabled

    FPS: 19.5
    Scores: 491
    Min FPS: 2.1
    Max FPS: 41.3

    That's me owned, tbh.
     
  18. xaser04

    xaser04 Ba Ba Ba BANANA!

    Joined:
    27 Jun 2008
    Posts:
    2,293
    Likes Received:
    235
    Very nice setup there.

    My only main gripe is the temperature these are hitting under load.

    One quick question, do the lights in your street flicker when you game hard on the rig? ..... :p
     
  19. GravitySmacked

    GravitySmacked Mostly Harmless

    Joined:
    2 Mar 2009
    Posts:
    3,933
    Likes Received:
    73
    The lights on MY street flicker! :D
     
  20. rollo

    rollo Modder

    Joined:
    16 May 2008
    Posts:
    7,845
    Likes Received:
    123
    Nice to see 2 rigs can do

    Price is irelivent performance is everything

    higher MHz still beats hyperthreading. So few games support 4 threads even
     

Share This Page