<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
	<meta name="theme-color" content="#3f2856">
	
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://forums.bit-tech.net/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://forums.bit-tech.net/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Networks - Pi-hole | bit-tech.net Forums</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1575800111" />
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,notices,panel_scroller,share_page,thread_view,xengallery_tab_links&amp;style=1&amp;dir=LTR&amp;d=1575800111" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">



	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-133454118-3', 'auto');
	ga('send', 'pageview');

</script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	
	
		<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>
		
	<script src="js/xenforo/xenforo.js?_v=55f24ace"></script>

	
	<link rel="apple-touch-icon" href="https://forums.bit-tech.net/styles/default/xenforo/logo.og.png" />
	<link rel="shortcut icon" href="https://www.bit-tech.net/static/public/image/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="RSS feed for bit-tech.net Forums" href="index.php?forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://forums.bit-tech.net/index.php?threads/pi-hole.371375/" />
	<meta name="description" content="Is anyone running one?

I saw creative and liratheal mention them, and my brother-in-law has one so I decided to give it a shot. Put basically it's a..." />	<meta property="og:site_name" content="bit-tech.net Forums" />
	<meta property="og:image" content="https://forums.bit-tech.net/data/avatars/m/18/18373.jpg?1498056490" />
	<meta property="og:image" content="https://www.bit-tech.net/media/image/2017/7/275f529a-469f-43a8-9bfb-67ea7e6a4de9.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://forums.bit-tech.net/index.php?threads/pi-hole.371375/" />
	<meta property="og:title" content="Networks - Pi-hole" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@bittech" />
	<meta name="twitter:title" content="Networks - Pi-hole" />
	<meta name="twitter:description" content="Is anyone running one?

I saw creative and liratheal mention them, and my brother-in-law has one so I decided to give it a shot. Put basically it's a..." />
	<meta name="twitter:image" content="https://www.bit-tech.net/media/image/2017/7/275f529a-469f-43a8-9bfb-67ea7e6a4de9.png" />
	<meta property="og:description" content="Is anyone running one?

I saw creative and liratheal mention them, and my brother-in-law has one so I decided to give it a shot. Put basically it's a..." />
	
	
	

</head>

<body class="node30 node89 SelectQuotable">



	

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="index.php?login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>


<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<div id="mobileAdContainer"></div>
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="index.php?misc/quick-navigation-menu&amp;selected=node-30" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>bit-tech.net Forums</strong></div>
		
		<span class="crumbs">
			
			
</a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			

				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://forums.bit-tech.net/index.php" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			

			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://forums.bit-tech.net/index.php#technology.89" class="crumb" rel="up" itemprop="url"><span itemprop="title">Technology</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://forums.bit-tech.net/index.php?forums/hardware.30/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Hardware</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_notice_cookies " data-notice="notice_cookies">
	
	<div class="baseHtml noticeContent">This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. <a href="index.php?help/cookies">Learn More.</a></div>
	
	
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>



						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1><span class="prefix prefixNetworks">Networks</span> Pi-hole</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="index.php?forums/hardware.30/">Hardware</a>' started by <a href="index.php?members/elthomsono.18373/" class="username" dir="auto">ElThomsono</a>, <a href="index.php?threads/pi-hole.371375/"><abbr class="DateTime" data-time="1579297263" data-diff="3520" data-datestring="17 Jan 2020" data-timestring="21:41">17 Jan 2020 at 21:41</abbr></a>.
</p>
							</div>
						
						
						
						
						
						<!-- main template -->
						































	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="index.php?inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-4739414" class="message   " data-author="ElThomsono">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/elthomsono.18373/" class="avatar Av18373m" data-avatarhtml="true"><img src="data/avatars/m/18/18373.jpg?1498056490" width="96" height="96" alt="ElThomsono" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/elthomsono.18373/" class="username" dir="auto" itemprop="name">ElThomsono</a>
			<em class="userTitle" itemprop="title">Well-Known Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>18 Mar 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=18373" class="concealed" rel="nofollow">2,791</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>171</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Is anyone running one?<br />
<br />
I saw creative and liratheal mention them, and my brother-in-law has one so I decided to give it a shot. Put basically it&#039;s a local DNS server that deliberately fails to return data from known ad servers so it can block ads and tracking metrics at a network level. <br />
<br />
I&#039;m running mine on a Raspberry Pi 3 and it&#039;s more than capable. Overall I&#039;m undecided on it as it can be a bit heavy handed (Laura can&#039;t understand why clicking the paid Google result doesn&#039;t work any more) but I quite like how it speeds things up and stops me getting annoying targeted ads. <br />
<br />
The dashboard says it&#039;s currently blocking 27.5% of DNS queries, so it goes to show just how much of internet traffic is useless dross <img src="https://forums.bit-tech.net/styles/smilies/laugh.gif" class="mceSmilie" alt=":hehe:" title="laugh    :hehe:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/elthomsono.18373/" class="username author" dir="auto">ElThomsono</a>,</span>
					<a href="index.php?threads/pi-hole.371375/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1579297263" data-diff="3520" data-datestring="17 Jan 2020" data-timestring="21:41">17 Jan 2020 at 21:41</abbr></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/pi-hole.371375/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4739414/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4739414">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/arboreal.81435/" class="username" dir="auto">Arboreal</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="index.php?login/" class="concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://forums.bit-tech.net/index.php?threads/pi-hole.371375/"
						data-text="Networks - Pi-hole"
						data-via="bittech"
						>Tweet</a>
				</div>
			
			
			
			
		
	</div>

						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="index.php?login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="index.php?lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/index.php?threads/pi-hole.371375/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="index.php?misc/quick-navigation-menu&amp;selected=node-30" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>bit-tech.net Forums</strong></div>
		
		<span class="crumbs">
			
			
</a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			

				<span class="crust selectedTabCrumb">
					<a href="https://forums.bit-tech.net/index.php" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			

			
			
				
					<span class="crust">
						<a href="https://forums.bit-tech.net/index.php#technology.89" class="crumb"><span>Technology</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://forums.bit-tech.net/index.php?forums/hardware.30/" class="crumb"><span>Hardware</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="https://bit-tech.net">
				<span></span>
				<img src="//www.bit-tech.net/static/public/image/bit_tech_logo_white.png" alt="bit-tech.net Forums" />
			</a></div>
			
			<span class="helper"></span>
			
			<div id="desktopAdContainer">
                	<div class="xtag-153" id="topAdvertisement">
                	    <script type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>
				
                	</div>
                	</div>
		</div>
	</div>
</div>

	

<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://bit-tech.net" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="https://forums.bit-tech.net/index.php" class="navLink">Forums</a>
				<a href="https://forums.bit-tech.net/index.php" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="index.php?search/&amp;type=post">Search Forums</a></li>
						
						<li><a href="index.php?find-new/posts" rel="nofollow">Recent Posts</a></li>

					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab xengallery Popup PopupControl PopupClosed">
			
				<a href="https://forums.bit-tech.net/index.php?media/" class="navLink">Media</a>
				<a href="https://forums.bit-tech.net/index.php?media/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu xengalleryTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="index.php?search/&amp;type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="index.php?find-new/media">New Media</a></li>
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members Popup PopupControl PopupClosed">
			
				<a href="https://forums.bit-tech.net/index.php?members/" class="navLink">Members</a>
				<a href="https://forums.bit-tech.net/index.php?members/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu membersTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="index.php?members/">Notable Members</a></li>
						
						<li><a href="index.php?online/">Current Visitors</a></li>
						<li><a href="index.php?recent-activity/">Recent Activity</a></li>
						
					
					</ul>
				</div>
			</li>
						
		
		<!-- extra tabs: end -->
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
	
	
		<ul class="loginTab" style="float:right;">
    			<li id="loginDesktop" class="navTab PopupClosed Popup PopupContainerControl" style="display: list-item;"><a class="navLink" >Login</a></li>
		</ul>
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	

<div id="searchBar" class="pageWidth">
	
	<span id="QuickSearchPlaceholder" title="Search">Search</span>
	<fieldset id="QuickSearch">
		<form action="index.php?search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Pi-hole"><input type="checkbox" name="type[post][thread_id]" value="371375"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Hardware"><input type="checkbox" name="nodes[]" value="30"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="index.php?find-new/posts&amp;recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="index.php?search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
</div>

	
	
</header>

</div>

<footer>
	



<style>
    [class*='col-'] {
        float: left;
        min-height: 1px;
    }
    .col-1-1 {
        width: 100%;
    }
    .col-3-12 {
        width: 25%;
    }
    .col-6-12 {
        width: 50%;
    }
    .col-1-3 {
        width: 33.33%;
    }
    .col-1-4 {
        width: 25%;
    }
    .col-1-8 {
        width: 12.5%;
    }
    .col-9-12 {
        width: 75%;
    }
    #bitFooter .icons {
        width: 16%;
    }
    #bitFooter .icons a img {
        height: 26px;
        margin-left: 5px;
    }
    #bitFooter .icons ul li {
        width: 35px;
        height: 35px;
        display: inline-block;
    }
    #bottom_links_container {
        background-color: #3c424e;
    }
</style>
<div class="footer clearfix">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
					<dt>Style</dt>
					<dd><a href="index.php?misc/style&amp;redirect=%2Findex.php%3Fthreads%2Fpi-hole.371375%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">bit-tech Light wide</a></dd>
				
				
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="index.php?misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="index.php?help/">Help</a></li>
				<li><a href="https://bit-tech.net" class="homeLink">Home</a></li>
				<li><a href="/index.php?threads/pi-hole.371375/#navigation" class="topLink">Top</a></li>
				<li><a href="index.php?forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for bit-tech.net Forums">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div id="bitFooter" class="pageWidth">
	<div id="bottom_links_container" class="clearfix" style="display: block;">
		<div class="col-1-8 bottom_links">
			<h2 class="footer-heading">Site Links</h2>
			<ul class="site">
				<li><a href="https://bit-tech.net">Home</a></li>
				<li><a href="https://bit-tech.net/about/">About</a></li>
				<li><a href="https://bit-tech.net/scores/">Award Guide</a></li>
				<li><a href="mailto:editor@bit-tech.net">Email Editor</a></li>
				<li><a href="https://bit-tech.net/terms/">Terms</a></li>
				<li><a href="mailto:hello@bit-tech.net">Advertise</a></li>
				<li><a href="http://www.facebook.com/bittech">Facebook Page</a></li>
				<li><a href="#top">Back to Top</a></li>
			</ul>
		</div>
                
		<div class="col-1-4 bottom_links">
			<h2 class="footer-heading">Popular Companies</h2>
			<div class="col-1-3">
				<ul>
					<li><a href="https://bit-tech.net/press-releases/microsoft/"><span>Microsoft</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/bit-tech/"><span>bit-tech</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/amd/"><span>AMD</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/intel/"><span>Intel</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/asus/"><span>Asus</span></a></li>
				</ul>
			</div>
			<div class="col-1-3">
				<ul>
					<li><a href="https://bit-tech.net/press-releases/nvidia/"><span>Nvidia</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/msi/"><span>MSI</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/gigabyte/"><span>Gigabyte</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/sony/"><span>Sony</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/corsair/"><span>Corsair</span></a></li>
				</ul>
            </div>
		</div>
        <div class="col-1-3 icons">
            <h2 class="footer-heading">let's get social</h2>
            <ul>
                <li>
                    <a href="https://www.facebook.com/bittech">
                        <img src="https://bit-tech.net/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                    </a>
                </li>
                <li>
                    <a href="https://www.twitter.com/bittech">
                        <img src="https://bit-tech.net/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/bit_tech/">
                        <img src="https://bit-tech.net/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                    </a>
                </li>
                <li>
                    <a href="https://www.youtube.com/c/bittech1">
                        <img src="https://bit-tech.net/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                    </a>
                </li>
                <li>
                    <a href="https://discord.gg/EBGNWYm">
                        <img src="https://bit-tech.net/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                    </a>
                </li>
                <li>
                    <a href="https://bit-tech.net/rss/">
                        <img src="https://bit-tech.net/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                    </a>
                </li>
            </ul>
        </div>
        <img src="https://bit-tech.net/static/public/image/bit_tech_logo_white.png" style="float: right;">
		<div id="bottom_info_container" class="clearfix">
			<p>Copyright © 2000 - 2019, bit-tech.net. All rights reserved.</p>
			<div id="theMediaTeamLogoContainer" style="width:80px; height:40px; float:right;">
				<a href="http://www.themediateam.net/">
					<img id="theMediaTeamLogo" src="https://bit-tech.net/static/public/image/part_of_the_media_team.png" style="width:100%;">
				</a>
			</div>
        </div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				<li><a href="index.php?help/terms">Terms and Rules</a></li>
				<li><a href="https://www.themediateam.net/privacy/">Privacy Policy</a></li>
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2017 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1579300783,
		today: 1579219200,
		todayDow: 5
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"login_bar":true,"notices":true,"panel_scroller":true,"xengallery_tab_links":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "index.php?login/csrf-token-refresh",
	_jsVersion: "55f24ace",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = false;


</script>




<script type="text/javascript">

  $('#loginDesktop').click(function(){
    $('#loginBarHandle label a').click();
  });
  
  function adMover(){
    if ($(window).width() > 800){
      $('#desktopAdContainer').append($('#topAdvertisement').detach());
    } else {
      $('#mobileAdContainer').append($('#topAdvertisement').detach());
    }
  };
  
  var resizeTimer;
  adMover();
  
  $(window).resize(function(){
    clearTimeout(resizeTimer);
    resizeTimer = setTimeout(function(){
        adMover();
    }, 300);
  });

</script>
</body>
</html>