1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apple Preview PDF search not working

Discussion in 'Tech Support' started by Cabe6403, 25 May 2010.

  1. Cabe6403

    Cabe6403 Supreme Commander

    Joined:
    3 Apr 2007
    Posts:
    1,205
    Likes Received:
    44
    Right, this is a strange issue.

    I have a 233 page PDF document that I'm constantly referring to whilst studying for an exam on friday.
    When I'm looking for particular things I hit cmd+f and search the term.

    This has been working fine up until now.

    For some reason, search doesn't work. At first I thought it was just broken in some way but if I search for any single letter - such as 'm' it highlights 'd', searching for 'd' highlights 'o' etc.

    If I copy text from the PDF it now comes out as jibberish. Eg - "CS304 - Operating Systems & System Software" pastes as "!"#$%&'()*+,-./&"01,)21&3&"01,)21& "45,6+*)"

    Has anyone got any idea why this has just started happening? It's only this PDF too.
    :wallbash:
     
  2. Jumeira_Johnny

    Jumeira_Johnny 16032 - High plains drifter

    Joined:
    13 Nov 2004
    Posts:
    3,688
    Likes Received:
    112
    Any chance your copy is corrupted? Have you tried re downloading it/asking a classmate for another copy?
     
  3. Cabe6403

    Cabe6403 Supreme Commander

    Joined:
    3 Apr 2007
    Posts:
    1,205
    Likes Received:
    44
    I've got hold of another copy of the same file and it's working fine.

    I'm still interested to know what caused it and if there is anyway to recover the original, just incase it happens to something again and I can't get another copy.
     

Share This Page