1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scratch Build – In Progress Project "BEHEMOT"

Discussion in 'Project Logs' started by ThePunisher, 26 Feb 2021.

  1. ThePunisher

    ThePunisher Minimodder

    Joined:
    19 Jul 2016
    Posts:
    74
    Likes Received:
    76
    Recently progress update has gone quiet, but for good reason.

    Several problems have arisen. One of them was a faulty octo which destroied 9 fans.

    The second problem, which in my opinion is much more serious, is the continuous decrease in flow.

    The flow at the start was about 200 L / h, so very cool, even on one D5 pump it gave 130 L / h, but after a few hours it started to drop drastically to show 10L / h on 2 D5 pumps at max rpm!

    The problem turned out to be various kinds of muck that accumulated in the cpu block and eventually it appeared so much that it almost completely stopped the movement of the liquid. I disassembled the system many times, filled and drained it slightly a dozen times, exchanged liquids for other liquids, it could not end otherwise.

    When dismantling the system and installing new parts and elements, a lot of dust, hair, cat hair, rubber residues from o-rings got inside and found its stop in the cpu block. You have the effect of this in the pictures. One big slush like in the bathtub drain after living with a girl for a month.

    I cleaned the block, flushed the system and what? It helped. For a moment...

    The problem appeared again despite flushing etc, although not as serious as before, because the flow dropped to 100L, but that did not satisfy me, there was still a lot of s**t in the system.

    Friend gave me a solution. Aqua Computer Filter.

    I installed it immediately before the chilled liquid inlet from MORA to the cpu block. All the trash that stayed in the block now remains in the filter, which, thanks to the valves that block the flow of liquid, allows you to clean the mesh without disassembling the system.

    A convincing solution. The flow from 2 days has not changed a bit, finally !!

    Unfortunately, a system as advanced as mine and so extensive needs solutions that are not needed in smaller and simpler systems. 5L of liquid flows in the system, there are a lot of connections and other elements, so and more dirt appears during demolition, and there are a lot of nooks and crannies where it can accumulate. Fortunately, this unpleasant episode was brought to an end.

    I am still waiting for new fans that the OCTO destroied.

    At the end, I was doing tests in a BLENDER with the PC connected to the TV, so I took a photo with the phone. These are the temperatures I got on this system with direct die after 1h of classroom rendering in a blender.

    Behemoth's cooling power blasts the brain !!

    i9 9940x 480W
    14x 49/32
    1.315V
    2x D5 4800 rpm (190-200 L / h)
    25x P14 / P12 900 rpm

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. Cheapskate

    Cheapskate Insane? or just stupid?

    Joined:
    13 May 2007
    Posts:
    11,708
    Likes Received:
    1,457
    I've never seen so much muck. Are you sure the cat didn't take a dump in something? Did you flush the rad with rural supply tap water?
    Sorry to hear about the fans. I hope they compensate for that.
     
  3. dan297

    dan297 Modder

    Joined:
    28 Jan 2021
    Posts:
    246
    Likes Received:
    263
    Sorry to hear about the Octo.
    I use one too in my new build.

    How can a fan controller that is powered by 12V destroy a fan, or even nine...
    Do you know what was faulty and what is destroyed in the fans?
     
  4. ThePunisher

    ThePunisher Minimodder

    Joined:
    19 Jul 2016
    Posts:
    74
    Likes Received:
    76
    There are so many nooks and crannies in loop that such muck could lay somewhere and wait for something to push him forward. Luckily, the problem no longer exists.

    I dont know, some fans stoped work, some fans work only with 300 rpm max, some of them dont show rpm. 4 channels in octo stop working and after that all fans which was connected to that chanels stoped work correctly.
     
  5. dan297

    dan297 Modder

    Joined:
    28 Jan 2021
    Posts:
    246
    Likes Received:
    263
    Hope you RMA it to aquacomputer.
    Would be interested what the fault was and how they react to it...
     

Share This Page