1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question on powersupply not sure where to post...

Discussion in 'Hardware' started by Yoda, 21 Jul 2005.

  1. Yoda

    Yoda What's a Dremel?

    Joined:
    26 Jun 2002
    Posts:
    220
    Likes Received:
    0
    Ok so it has been a while since i posted here ( a really long while) and now i can't find anything. but here goes the question.
    I think my power supply is burned out but i am not sure because the LED on the mother board still lights as well as the power buttons backlight. But when you push the button nothing happens. Any ideas? :D
     
  2. hitman012

    hitman012 Minimodder

    Joined:
    6 May 2005
    Posts:
    4,877
    Likes Received:
    19
    Has the power switch connector fallen off or are there any breaks in the wire? Sounds obvious, but I always overlook those things when I deal with a problem :duh:

    You can start an ATX PSU by shorting pin 14 (usually the green wire) on the main ATX power connector to any ground on it. This forces it to turn on and might be useful to you if you want to test it.
     
  3. Yoda

    Yoda What's a Dremel?

    Joined:
    26 Jun 2002
    Posts:
    220
    Likes Received:
    0
    thanks that was my first thought and i am having trouble tracing the power switch wire because it is a dell. thanks fro the info on pin 14.
     
  4. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Find the power sw header on the mobo, should be on the bottom corner, opposite side to the PCI slots etc. Short the 2 pins with a screwdriver or something else metal, might be that the power swtich is dodgy.

    Also try as hitman suggested, but make sure you have some load on the supply, an (old) HDD or high power fan. Optical drive would work too.
     

Share This Page