1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Modding radeon 7000 and powerstrip settings for PSONE lcd

Discussion in 'Modding' started by smithm5, 29 Aug 2005.

  1. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    WHO HAS THIS WORKING???? i have it plugged in and have installed on my comp and powerstrip. I cannot get the right timings, and have been reading threads for HOURS!!!

    here are some pics of the install

    if you have the NTSC PSONE and a PCI radeon 7000, it would be great if you could post your timmings.... i can see the mouse sometimes, but right click shows nothing or if i drag an icon over there, i cant see it or the mouse.

    Thanks
    mike
     
  2. ElThomsono

    ElThomsono Multimodder

    Joined:
    18 Mar 2005
    Posts:
    3,323
    Likes Received:
    631
    Right, first, your physical installation is excellent, that case really lends itself to this mod. :thumb:

    Second, have you got c-sync enabled?

    You have to spend hours giving yourself headaches and squinting at illegible junk to get the best image, try changing everything, placement of the screen was the biggest issue for me. Move the screen around and stretch / shrink it and see if there's any improvement.

    I made a quick image of three circles in paint, one red/green/blue arranged in a triangle form. It helped see what was happening because it didn't take to interference well and you could see just how the image was being split and how changing settinge effected things.

    Just keep trying, hopefully someone else with the same card will be able to give you a starting point, but the settings don't travel very well in my experience.

    Hope this gives you something to work with :)
     
  3. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    thats what i have been doing.....getting old :) hahahah when i enable C-sync it looks worse at the same settings.....and i have looked at all the guides, and used their settings. In every case it the settings they used looked worse with c-sync...wonder why
     
  4. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    here is a picture when i just enable the moniter in windows....no powerstrip settings or anyhting affecting it....

    [​IMG]


    here is a pic when i setup the exact same settings as the guide...almost (i cant get the same settings, all the numbers change when i change any number....)

    [​IMG]

    the background used is a 640x480 bmp of 3 color circles (red blue green) with 2 on the top, and one on the bottom in a triangle fashion....

    can anyone help?
     
  5. gstlouis

    gstlouis What's a Dremel?

    Joined:
    23 Jun 2005
    Posts:
    34
    Likes Received:
    0
    You need to turn off tiling. To do this:

    Open powerstrip.
    Go to the card your screen runs off of.
    Click 'advanced timing options'
    Click on custom resolutions
    Double click on the "New Resolution" heading bar. A window will come up asking about tiling. You will want ot turn it off.
    Once you do this, you should have a workable picture. Tell us what you have then.

    BTW, here are my powerstrip settings for the radeon.
    [​IMG]
     
  6. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    I LOVE YOU MAN!!!!

    haha those were the settings i need.....got it to work....but still it liek buzzes a lil...can barely hear it...

    one of those sounds that once you hear.....youll never NOT hear it...could that be the freq?

    i change the front-sync-back of vert to 8-8-30...cause those settings the screen wasnt centered....could that be the noise?
     
  7. gstlouis

    gstlouis What's a Dremel?

    Joined:
    23 Jun 2005
    Posts:
    34
    Likes Received:
    0
    I'm not an electronics guy, but I'm pretty sure that the freq noise is normal. I've always heard it, I don't think you can get rid of it. Changing the slightest thing can make the noise different, its wierd.
     
  8. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    yeah found that out.....im jsut leaving it now....

    wow i love this mod :)

    played with ultramon and couldnt get it to "seperate" the moniters.....if i had media play open in the lcd, and launch a game, media player closes...

    i would like to have whatever is open there stay open...
     
  9. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    so i get home after leaving comp on all morning....and the picture is shifted up half an inch. does this mean the settings are off? cause if u adjust anything up or down one, it starts sliding up/down....

    here are settings...

    here is a picture of the screen after i apply the settings...its not "centered". in order to get it to fit correctly, i have to change a setting, have it slide up for a while, and then change the setting back at the exact instant that its centered..... why is this?

    [​IMG]
     
    Last edited: 30 Aug 2005
  10. gstlouis

    gstlouis What's a Dremel?

    Joined:
    23 Jun 2005
    Posts:
    34
    Likes Received:
    0
    same thing happened to me, make sure your VGA cord is plugged in all the way and secured.
     
  11. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    i have....did that fix your problem?
     
  12. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    could a loose connection or a cross connection be my problem? if i enter those settings, i should see the picture displayed correctly, in teh same SPOT as others with same settings?

    maybe a wire is touching another or my case....will investigate
     
  13. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    well its not a loose wire....and with those exact settings the screen neither fills the display, nor is stationary (its scrolling) i had to tweak them some...
     
  14. smithm5

    smithm5 What's a Dremel?

    Joined:
    2 Mar 2005
    Posts:
    17
    Likes Received:
    0
    anyone update to teh newest ATI drivers? i have and now my display wont work.

    It looks like the tiling is on, but it says it is off. everything else is the same....

    any ideas?
     

Share This Page