1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Rage Fury Pro, dead in the water? Help me!

Discussion in 'Hardware' started by mirrrion, 8 Apr 2002.

  1. mirrrion

    mirrrion What's a Dremel?

    Joined:
    15 Mar 2002
    Posts:
    41
    Likes Received:
    0
    Okay, I bought a Rage Fury Pro, (A Rage 128 Pro with VIVO), and finally built that machine a few of you might've sen me ranting about. I boot up the new machine and try playin' Soldier of Fortune, which works fine, and eventually work out all the bugs from installing my old HD with windows and such. A few hours later, I try to run SoF again and I get a SERIOUS graphics corruptuion. Tiles and Textures flashing in an out at random everywhere. As time goes on it gets worse. I've tried reinstalling EVERY driver on the machine, and 3 different drivers for the Video Card, itself, two for AGP Gart, and direct X6-8.1a. I've fought with windows relentlessly when it installed the wrong drivers for my onboard sound. Nada. It just gradually declines. I even downloaded a tweaking tool for my card and tried EVERY setting available. Nothing. I've begun spotting little lines and windows graphics corruptions when I scroll in windows, and the DX Diag D3D test no longer even shows a cube, but a hazed blur. I can tell it's the cube, but if I hadn't seen it before I wouldn't be able to. Someone, please, I need to save this card, I don't want to fork out money for a new one. If I buy a new card, I'll wind up going all out and probably end up with a Radeon 8500 128MB, probably with VIVO, and I do'nt have that kinda of money! And, I'll starve because I spent all my cash for a card that's way much more power than I need, just so I can go up the street and say my computers better than all my friends. Please, think of how my ego will inflate. How thin I'll get from eating Ramen, Mac and Cheese, and Hot Pockets. How will I afford my black bezel'd DVD and burner? My SB Audigy? My black moniter? Help me figure out what's wrong with this card! Seriously: The only anomaly I've detected is that it shares IRQ 11 with several components on my motherboard. The graphic condition seems to be growing worse, though sometimes it dulls out and lessens, which gives me hope. But I still can't get it back to tip-top shape. I've sent a problem report to ATI and haven't yet receaved a response. I want to play SoF, dammit. Any help would be appreciated. Thanks.

    Oh yeah, my Athlon XP 1900+, on a Soltek Mobo in a black Hydraulic case is working wonderfully otherwise. Supa' fast.:dude:
     
  2. mirrrion

    mirrrion What's a Dremel?

    Joined:
    15 Mar 2002
    Posts:
    41
    Likes Received:
    0
    Just tried Need for Speed III, same results as SoF, I've got an idea. I'm going to use partition magic to repartition a second OS, and try a clean windows boot with SoF and my drivers installed only and that way I'll -know- if it's a driver problem, or not. So, we'll see.
     
  3. xmanica

    xmanica What's a Dremel?

    Joined:
    23 Mar 2002
    Posts:
    70
    Likes Received:
    0
    Hmm... try changing IRQs
     
  4. mirrrion

    mirrrion What's a Dremel?

    Joined:
    15 Mar 2002
    Posts:
    41
    Likes Received:
    0
    Okay, I've -tried- to change the IRQ settings. But I'm a dutz and for the life of me, I don't know how. I looked for a way in the BIOS, and in windows, but I can'tfind anything in the BIOS and windows won't allow it... I tried a clean OS with clean drivers. Same results. I think I'm screwed...
     
  5. mirrrion

    mirrrion What's a Dremel?

    Joined:
    15 Mar 2002
    Posts:
    41
    Likes Received:
    0
    The Card's bunk. See, in a final test to see if the Card was bad, or not, I switched systems. When I bought the card, and put it in, my Mhz rating on my 266 PII went down to 240. I was told by a couple of trouble shooters this was due to my PSU. Apparently it wasn't. Putting a stronger PSU on the 266 only gave me the same results. 240 Mhz, and lots of hanging and restarting. So, my card was bad from the start. I'm gonna see if the vendor, or ATI can warrenty the thing. It's useless. Until then, I have to use a Vanta - TNT2 8MB card. Uhg! Well, at least I can play my games. Even if they're in low rez.
     
Tags:

Share This Page