1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

random lock ups

Discussion in 'Tech Support' started by kilobyte, 14 Jun 2006.

  1. kilobyte

    kilobyte What's a Dremel?

    Joined:
    21 Jan 2004
    Posts:
    115
    Likes Received:
    0
    can someone please help me. i have been having probs with random lock ups on my computer. it started awhile back i though it was just my vid card getting ready to go. i have since replaced my vid card my power supply my ram and still having this prob. i was not sure at first if it was software or hardware going to 2 nights ago i booted my computer up in to the bios and ran it there for 2 days stright not one lock up. so tell me is it just my os needs to be formated or am i going to have to get a another new video card? i talked to a friend of mine and he said it was the video/ 3d accelerator on the motherboard may have went.
     
  2. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Try re-installing the OS and see what happens? Probably the best option before you spend out more cash on the rig...
     
  3. DougEdey

    DougEdey I pwn all your storage

    Joined:
    5 Jul 2005
    Posts:
    13,933
    Likes Received:
    33
    Have you got onboard graphics (your post is a little confusing I'm afraid)?

    If you do, and have installed a graphics card, you need to disable it in the BIOS.
     
  4. Tetsugaku-San

    Tetsugaku-San What's a Dremel?

    Joined:
    15 Mar 2004
    Posts:
    135
    Likes Received:
    0
    In my experience randonm lock ups tend to be heat related more than anything.

    What spec you got and what's the temp?
     
  5. kilobyte

    kilobyte What's a Dremel?

    Joined:
    21 Jan 2004
    Posts:
    115
    Likes Received:
    0
    sorry guys it was late when i made it. i have an ausa motherboard and an ati 9600 all in wonder vid card i can get specs if you need them. i was running a 9800 pro and after about 3 months of running the card i started getting random lock ups. i though my vid card was going to i swapped it out for the 9600. (since then lost my 9800 :( ) everything ran fine for awhile and then it started locking up again. i then though it could have been the ram so i ordered some new ram and new egg had a deal on power supplys so i got a new one also. everything ran ok for a little while and then bam lock ups again. i wanted to test my system to find out what could cause this problem so i booted my computer up in to the bios screen and ran it there for 2 days just showing me the cpu temps. witch where holding soild at 48 dregees. from there i talked to a couple friends of mine and told them my findings and they said my 3d accelerator could have went on me.

    my temps are the following.
    cpu 48 at idle (don't know what it is under load)
    my motherboard stays right at 36 degrees and does not move.
    my 3 hard drives are around 40 degrees
     
  6. kilobyte

    kilobyte What's a Dremel?

    Joined:
    21 Jan 2004
    Posts:
    115
    Likes Received:
    0
    i was thinking that but i am afraid to try that. righ now i can use my computer for a little bit maybe 15 20 mins. if i format it and that was not the problem i don't want to be SOL

    also i do't have any onboard graphics just onboard sound.
     

Share This Page