<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader LoggedOut NoSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
	<meta name="theme-color" content="#3f2856">
	
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://forums.bit-tech.net/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://forums.bit-tech.net/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Scratch Build – In Progress - Scratch B@ck: Close to finish - New late night update 05.05.2020 | bit-tech.net Forums</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=1&amp;dir=LTR&amp;d=1587385570" />
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,notices,panel_scroller,share_page,thread_view,xengallery_tab_links&amp;style=1&amp;dir=LTR&amp;d=1587385570" />
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">



	<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-133454118-3', 'auto');
	ga('send', 'pageview');

</script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	
	
		<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>
		
	<script src="js/xenforo/xenforo.js?_v=55f24ace"></script>

	
	<link rel="apple-touch-icon" href="https://forums.bit-tech.net/styles/default/xenforo/logo.og.png" />
	<link rel="shortcut icon" href="https://www.bit-tech.net/static/public/image/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="RSS feed for bit-tech.net Forums" href="index.php?forums/-/index.rss" />
	
	<link rel="next" href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-2" />
	<link rel="canonical" href="https://forums.bit-tech.net/index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" />
	<meta name="description" content="Hi everybody,

It's been a long time, but in this wired period I have less work, and more time, but have two diabolic little Boyz now!

For those who..." />	<meta property="og:site_name" content="bit-tech.net Forums" />
	<meta property="og:image" content="https://forums.bit-tech.net/data/avatars/m/93/93284.jpg?1498056703" />
	<meta property="og:image" content="https://www.bit-tech.net/media/image/2017/7/275f529a-469f-43a8-9bfb-67ea7e6a4de9.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://forums.bit-tech.net/index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" />
	<meta property="og:title" content="Scratch Build – In Progress - Scratch B@ck: Close to finish - New late night update 05.05.2020" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@bittech" />
	<meta name="twitter:title" content="Scratch Build – In Progress - Scratch B@ck: Close to finish - New late night update 05.05.2020" />
	<meta name="twitter:description" content="Hi everybody,

It's been a long time, but in this wired period I have less work, and more time, but have two diabolic little Boyz now!

For those who..." />
	<meta name="twitter:image" content="https://www.bit-tech.net/media/image/2017/7/275f529a-469f-43a8-9bfb-67ea7e6a4de9.png" />
	<meta property="og:description" content="Hi everybody,

It's been a long time, but in this wired period I have less work, and more time, but have two diabolic little Boyz now!

For those who..." />
	
	
	

</head>

<body class="node42 node88 SelectQuotable">



	

<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="index.php?login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>

			
		</div>
	</div>
</div>


<div id="headerMover">
	<div id="headerProxy"></div>

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			<div id="mobileAdContainer"></div>
			<!-- main content area -->
			
			
			
			
						
						
						
						
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="index.php?misc/quick-navigation-menu&amp;selected=node-42" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>bit-tech.net Forums</strong></div>
		
		<span class="crumbs">
			
			
</a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			

				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://forums.bit-tech.net/index.php" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			

			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://forums.bit-tech.net/index.php#modding.88" class="crumb" rel="up" itemprop="url"><span itemprop="title">Modding</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://forums.bit-tech.net/index.php?forums/project-logs.42/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Project Logs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						





<div class="PanelScroller Notices" data-vertical="0" data-speed="400" data-interval="4000">
	<div class="scrollContainer">
		<div class="PanelContainer">
			<ol class="Panels">
				
					<li class="panel Notice DismissParent notice_notice_cookies " data-notice="notice_cookies">
	
	<div class="baseHtml noticeContent">This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. <a href="index.php?help/cookies">Learn More.</a></div>
	
	
</li>
				
			</ol>
		</div>
	</div>
	
	
</div>



						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1><span class="prefix prefixScratchBuildWIP">Scratch Build – In Progress</span> Scratch B@ck: Close to finish - New late night update 05.05.2020</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="index.php?forums/project-logs.42/">Project Logs</a>' started by <a href="index.php?members/canardwc.93284/" class="username" dir="auto">Canardwc</a>, <a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/"><span class="DateTime" title="18 Apr 2020 at 00:09">18 Apr 2020</span></a>.
</p>
							</div>
						
						
						
						
						
						<!-- main template -->
						































	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="4"
	data-last="5"
	data-sentinel="{{sentinel}}"
	data-baseurl="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 5</span>
	
	<nav>
		
		
		<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" class="currentPage " rel="start">1</a>
		
		
		
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-2" class="">2</a>
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-3" class="">3</a>
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-4" class="">4</a>
		
		
		
		
		<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-5" class="">5</a>
		
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>





<form action="index.php?inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				


<li id="post-4776280" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Hi everybody,<br />
<br />
It&#039;s been a long time, but in this wired period I have less work, and more time, but have two diabolic little Boyz now!<br />
<br />
For those who know me, i did 4 scratch builds some years ago (without prétension).<br />
<br />
I&#039;m back with my last build i done with metals scraps but this time, I will do it with new materials (and also recycling steel/aluminium scraps).<br />
<br />
Next post in this thread will show (again) my old scratch (done in 2015) to remember it to you and then tomorrow, the work will begin.<br />
<br />
<span style="color: #ff0080">My philosophy is not to do a clean Cnc with RGB, complicate watercooled loop and milimetred build, but try to give a soul with handmade craft  to a common piece &quot;of furniture&quot;, a basic computer, try to let it noble, esthetic and have a nice final render... And I allways keep in mind that I should be able to uprgrade hardware easily at any moment.</span><br />
<span style="color: #ff8000"><br />
<span style="color: #00b3b3">And should put every part/component to its own place.</span></span><br />
<br />
<span style="color: #ff8000">My motto: do the simplest, the best with the less and efficently. In fact, I assume,  I&#039;m just LAZY! <img src="https://forums.bit-tech.net/styles/smilies/gotidea.gif" class="mceSmilie" alt=":idea:" title="gotanidea    :idea:" /></span><br />
<br />
So I hope you will be interested in.<br />
<br />
See you &amp; let&#039;s go
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1588631472" data-diff="83966" data-datestring="4 May 2020" data-timestring="23:31">4 May 2020 at 23:31</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" title="Permalink" class="datePermalink"><span class="DateTime" title="18 Apr 2020 at 00:09">18 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4776280/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4776280">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/sam__.115885/" class="username" dir="auto">Sam__</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4776922" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><b><span style="color: #ff8000">What I&#039;ve done in 2015 (already few years ago I realise) with my both 2 sides panels of Cooler Master C690II</span></b></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/img_0338-jpg.70786/" target="_blank"><img src="data/attachments/71/71011-963623092d4fbe85af3fa3c15b88a1d3.jpg" alt="IMG_0338.JPG" class="bbCodeImage" /></a>
	
 

	<a href="https://forums.bit-tech.net/index.php?attachments/img_0337-jpg.70789/" target="_blank"><img src="data/attachments/71/71014-99791faf383b4c4944c0b8396e141e70.jpg" alt="IMG_0337.JPG" class="bbCodeImage" /></a>
	
 

	<a href="https://forums.bit-tech.net/index.php?attachments/img_0341-jpg.70792/" target="_blank"><img src="data/attachments/71/71017-a54f1f748aa7d0e3e6f9b7b378ff0ad3.jpg" alt="IMG_0341.JPG" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1588631500" data-diff="83938" data-datestring="4 May 2020" data-timestring="23:31">4 May 2020 at 23:31</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776922" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 14:17">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776922" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4776922/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4776922">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/dot_kappa.24388/" class="username" dir="auto">Dot_Kappa</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4776925" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<a href="https://forums.bit-tech.net/index.php?attachments/img_0359-jpg.70798/" target="_blank"><img src="data/attachments/71/71023-28367adb8ff505537271639fe36064d7.jpg" alt="IMG_0359.JPG" class="bbCodeImage" /></a>
	
 

	<a href="https://forums.bit-tech.net/index.php?attachments/img_0355-jpg.70801/" target="_blank"><img src="data/attachments/71/71026-7a4944160c45db1a9edd925e5badb7a9.jpg" alt="IMG_0355.JPG" class="bbCodeImage" /></a>
	
 

	<a href="https://forums.bit-tech.net/index.php?attachments/img_0362-jpg.70804/" target="_blank"><img src="data/attachments/71/71029-096803ee1e04afde1cb33d0ae19d909d.jpg" alt="IMG_0362.JPG" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776925" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 14:19">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776925" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4776925/permalink">#3</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4776925">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/censored_prometheus_.878351/" class="username" dir="auto">censored_Prometheus_</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4776928" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><span style="color: #ff8000"><b>But the rear was discusting... But I will keep and claen this part to do a PSU/MOBO/WCloop/HDD/GPU tray that I will call de core tray.</b></span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/img_0342-jpg.70807/" target="_blank"><img src="data/attachments/71/71032-9b46bb07c39ac20c986a09d9a0044d83.jpg" alt="IMG_0342.JPG" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="28 Apr 2020 at 00:57">28 Apr 2020</span>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776928" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 14:21">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776928" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4776928/permalink">#4</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4776928">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/censored_prometheus_.878351/" class="username" dir="auto">censored_Prometheus_</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4776961" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><span style="color: #ff8000">So i bought new steel plate to remake it better and more clean for eyes.<br />
<br />
But i don&#039;t know if i will treat the metal like old shotgun (hematite), rust it, or just grease it.. I will see that later.<br />
<br />
I&#039;ll keep the hardware plate like a mountig plate (core tray). So I&#039;ll have to cut it.</span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/1arri%C3%A8re2-jpg.70810/" target="_blank"><img src="data/attachments/71/71035-06a2d613a9e38b267775e32175dc67ba.jpg" alt="1Arrière2.jpg" class="bbCodeImage" /></a>
	
<br />
<br />
<br />
<br />
<span style="font-size: 22px"><span style="color: #ff8000"><b>Need to do a new bracket for GPU and watercooling tank.</b><br />
<br />
<b>Then,i&#039;ll will make some holes to install screws glue it with epoxy  to the future external rear plate.</b></span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/montage-png.70819/" target="_blank"><img src="data/attachments/71/71044-1f3461bff3edd4b9bb899b31b9b9add4.jpg" alt="Montage.png" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1588363878" data-diff="351560" data-datestring="1 May 2020" data-timestring="21:11">1 May 2020 at 21:11</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776961" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 14:49">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776961" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4776961/permalink">#5</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4776961"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4776991" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><span style="color: #ff8000">My vise done with 3 joints greenhouse<br />
<br />
Bending and cuting the GPU bracket aluminium tubing:</span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0684-jpg.70822/" target="_blank"><img src="data/attachments/71/71050-9ea2bc7b0d0c48d435f72f112236b7d2.jpg" alt="DSC_0684.JPG" class="bbCodeImage" /></a>
	
<br />
<br />
<br />
<br />
<span style="font-size: 22px"><span style="color: #ff8000"><b>Cuting and installing the mounting tank plate:</b></span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0687-jpg.70828/" target="_blank"><img src="data/attachments/71/71056-4392ba1d053a0268447c30a32e1ad95d.jpg" alt="DSC_0687.JPG" class="bbCodeImage" /></a>
	
<br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0688-jpg.70831/" target="_blank"><img src="data/attachments/71/71059-71b87f3f72c6826ee9efaf5c98691769.jpg" alt="DSC_0688.JPG" class="bbCodeImage" /></a>
	
<br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0689-jpg.70834/" target="_blank"><img src="data/attachments/71/71062-3cc35301379512dcaf65f794043410c9.jpg" alt="DSC_0689.JPG" class="bbCodeImage" /></a>
	
<br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0690-jpg.70837/" target="_blank"><img src="data/attachments/71/71065-604c2332b4ea379efc3a44acd3169dc2.jpg" alt="DSC_0690.JPG" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="27 Apr 2020 at 13:49">27 Apr 2020</span>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776991" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 15:26">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4776991" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4776991/permalink">#6</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4776991">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/censored_prometheus_.878351/" class="username" dir="auto">censored_Prometheus_</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777006" class="message   " data-author="TerHorstCustoms">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/terhorstcustoms.887876/" class="avatar Av887876m" data-avatarhtml="true"><img src="data/avatars/m/887/887876.jpg?1580492069" width="96" height="96" alt="TerHorstCustoms" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/terhorstcustoms.887876/" class="username" dir="auto" itemprop="name">TerHorstCustoms</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>29 Jan 2020</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=887876" class="concealed" rel="nofollow">50</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>56</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					What kinda thickness of aluminum is this? How does the manual bending go?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/terhorstcustoms.887876/" class="username author" dir="auto">TerHorstCustoms</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777006" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 15:58">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777006" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777006/permalink">#7</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777006"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777021" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="TerHorstCustoms">
	<aside>
		
			<div class="attribution type">TerHorstCustoms said:
				
					<a href="index.php?goto/post&amp;id=4777006#post-4777006" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">What kinda thickness of aluminum is this? How does the manual bending go?</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>It&#039;s a 2mm.<br />
<br />
It&#039;s quite easy to bend.<br />
<br />
A trick to bend it easier: cut surfacing with a cutter or a saw above less 0.5mm along your line to bend. Like that, the bend will follow your cutting. But this trick will olso weakened the aluminium structure. So you have to try and choose your startegy <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie2" alt=";)" title="Wink    ;)" /><br />
<br />
Pre cutting will give more angle and without will be more smooth.<br />
<br />
<br />
An exemple on my old mod GPU SHELL<br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/cutalu-jpg.70843/" target="_blank"><img src="data/attachments/71/71068-1ecda1d6d7baa61255300b68028c869c.jpg" alt="cutAlu.jpg" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="19 Apr 2020 at 16:15">19 Apr 2020</span>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777021" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 16:09">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777021" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777021/permalink">#8</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777021">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/terhorstcustoms.887876/" class="username" dir="auto">TerHorstCustoms</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777072" class="message   " data-author="TerHorstCustoms">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/terhorstcustoms.887876/" class="avatar Av887876m" data-avatarhtml="true"><img src="data/avatars/m/887/887876.jpg?1580492069" width="96" height="96" alt="TerHorstCustoms" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/terhorstcustoms.887876/" class="username" dir="auto" itemprop="name">TerHorstCustoms</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>29 Jan 2020</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=887876" class="concealed" rel="nofollow">50</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>56</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Canardwc">
	<aside>
		
			<div class="attribution type">Canardwc said:
				
					<a href="index.php?goto/post&amp;id=4777021#post-4777021" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">It&#039;s a 2mm.<br />
<br />
It&#039;s quite easy to bend.<br />
<br />
A trick to bend it easier: cut surfacing with a cutter or a saw above less 0.5mm along your line to bend. Like that, the bend will follow your cutting. But this trick will olso weakened the aluminium structure. So you have to try and choose your startegy <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie2" alt=";)" title="Wink    ;)" /><br />
<br />
Pre cutting will give more angle and without will be more smooth.<br />
<br />
<br />
An exemple on my old mod GPU SHELL<br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/70843/" target="_blank">View attachment 70843</a>
	
</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Thanks! I need to do some basic bend for for a idea I have and didn&#039;t realy wanna shell out the cash for a bendpress yet.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/terhorstcustoms.887876/" class="username author" dir="auto">TerHorstCustoms</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777072" title="Permalink" class="datePermalink"><span class="DateTime" title="19 Apr 2020 at 18:03">19 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777072" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777072/permalink">#9</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777072"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777294" class="message   " data-author="DÈF¥âÑt¸.·´¯`¤">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/d%C3%88f%C2%A5%C3%A2%C3%91t%C2%B8-%C2%B7%C2%B4%C2%AF-%C2%A4.14993/" class="avatar Av14993m" data-avatarhtml="true"><img src="data/avatars/m/14/14993.jpg?1543832265" width="96" height="96" alt="DÈF¥âÑt¸.·´¯`¤" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/d%C3%88f%C2%A5%C3%A2%C3%91t%C2%B8-%C2%B7%C2%B4%C2%AF-%C2%A4.14993/" class="username" dir="auto" itemprop="name">DÈF¥âÑt¸.·´¯`¤</a>
			<em class="userTitle" itemprop="title">Well-Known Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>14 Sep 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=14993" class="concealed" rel="nofollow">961</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>311</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Anyone who can mod in their kitchen has my attention! <img src="https://forums.bit-tech.net/styles/smilies/bit-dremel.gif" class="mceSmilie" alt=":dremel:" title="Dremel    :dremel:" /><img src="https://forums.bit-tech.net/styles/smilies/bit-slayer.gif" class="mceSmilie" alt=":rock:" title="rock    :rock:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/d%C3%88f%C2%A5%C3%A2%C3%91t%C2%B8-%C2%B7%C2%B4%C2%AF-%C2%A4.14993/" class="username author" dir="auto">DÈF¥âÑt¸.·´¯`¤</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777294" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 08:28">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777294" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777294/permalink">#10</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777294">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto">Canardwc</a> and <a href="index.php?members/sam__.115885/" class="username" dir="auto">Sam__</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777336" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="DÈF¥âÑt¸.·´¯`¤">
	<aside>
		
			<div class="attribution type">DÈF¥âÑt¸.·´¯`¤ said:
				
					<a href="index.php?goto/post&amp;id=4777294#post-4777294" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Anyone who can mod in their kitchen has my attention! <img src="https://forums.bit-tech.net/styles/smilies/bit-dremel.gif" class="mceSmilie" alt=":dremel:" title="Dremel    :dremel:" /><img src="https://forums.bit-tech.net/styles/smilies/bit-slayer.gif" class="mceSmilie" alt=":rock:" title="rock    :rock:" /></div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Your sentence make me laugh.; <img src="https://forums.bit-tech.net/styles/smilies/roll.gif" class="mceSmilie" alt=":lol:" title="lol    :lol:" /><br />
<br />
Yes, I live in  small flat in Paris <img src="https://forums.bit-tech.net/styles/smilies/sans-gauloise.gif" class="mceSmilie" alt=":hip:" title="too cool    :hip:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777336" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 10:24">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777336" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777336/permalink">#11</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777336"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777576" class="message   " data-author="pccustom">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/pccustom.844360/" class="avatar Av844360m" data-avatarhtml="true"><img src="data/avatars/m/844/844360.jpg?1509700923" width="96" height="96" alt="pccustom" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/pccustom.844360/" class="username" dir="auto" itemprop="name">pccustom</a>
			<em class="userTitle" itemprop="title">Active Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>12 Jul 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=844360" class="concealed" rel="nofollow">250</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>148</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I LIKE IT!!
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/pccustom.844360/" class="username author" dir="auto">pccustom</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777576" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 15:38">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777576" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777576/permalink">#12</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777576">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto">Canardwc</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777606" class="message   " data-author="Cheapskate">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/cheapskate.31774/" class="avatar Av31774m" data-avatarhtml="true"><img src="data/avatars/m/31/31774.jpg?1498056522" width="96" height="96" alt="Cheapskate" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/cheapskate.31774/" class="username" dir="auto" itemprop="name">Cheapskate</a>
			<em class="userTitle" itemprop="title">Insane? or just stupid?</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>13 May 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=31774" class="concealed" rel="nofollow">10,832</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>895</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					You need a &#039;work board&#039;, something you can abuse and protect your house with. I put together a wood trash can for that purpose.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/cheapskate.31774/" class="username author" dir="auto">Cheapskate</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777606" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 16:07">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777606" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777606/permalink">#13</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777606">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto">Canardwc</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777636" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Cheapskate">
	<aside>
		
			<div class="attribution type">Cheapskate said:
				
					<a href="index.php?goto/post&amp;id=4777606#post-4777606" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">You need a &#039;work board&#039;, something you can abuse and protect your house with. I put together a wood trash can for that purpose.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Hi, i know but as you can see, there are placemat et cutting board under <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie2" alt=";)" title="Wink    ;)" /><br />
<br />
I know that is not not enough, but like on a boat, i Have to do with stuff on board : Rubinson Crisoë on the desert island ️<img src="https://forums.bit-tech.net/styles/smilies/bit-frozen.gif" class="mceSmilie" alt=":brrr:" title="brrr    :brrr:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777636" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 17:09">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777636" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777636/permalink">#14</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777636"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777642" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="pccustom">
	<aside>
		
			<div class="attribution type">pccustom said:
				
					<a href="index.php?goto/post&amp;id=4777576#post-4777576" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">I LIKE IT!!</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Thank you and hope you&#039;ll like the finished scratch!?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777642" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 17:15">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777642" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777642/permalink">#15</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777642"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4777708" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><span style="color: #ff8000"><b>Little uptdate:</b></span></span><br />
<br />
<span style="font-size: 22px"><span style="color: #ff8000"><b>Very simple GPU Brackets with aluminium pipe bended and 2 x M4 hexagonal screw:</b></span></span><br />
<br />
 

	<a href="https://forums.bit-tech.net/index.php?attachments/gpu-jpg.70861/" target="_blank"><img src="data/attachments/71/71089-f8a1bc0985784c2c14787934cb86d13b.jpg" alt="gpu.jpg" class="bbCodeImage" /></a>
	
<br />
<br />
<br />
<br />
<span style="font-size: 22px"><span style="color: #ff8000"><b>Final tank mount:</b></span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0694-jpg.70864/" target="_blank"><img src="data/attachments/71/71092-aa11dbcebadfb11d44f4a6160b030a3b.jpg" alt="DSC_0694.JPG" class="bbCodeImage" /></a>
	
<br />
<br />
<br />
<span style="font-size: 22px"><span style="color: #ff8000"><b>Steel supplies <img src="https://forums.bit-tech.net/styles/smilies/bit-clap.gif" class="mceSmilie" alt=":clap:" title="clap    :clap:" /></b></span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0692-jpg.70867/" target="_blank"><img src="data/attachments/71/71095-a728841f81af46ec1667a13f8eaa04cf.jpg" alt="DSC_0692.JPG" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="27 Apr 2020 at 14:05">27 Apr 2020</span>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777708" title="Permalink" class="datePermalink"><span class="DateTime" title="20 Apr 2020 at 19:12">20 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4777708" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4777708/permalink">#16</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4777708"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4778461" class="message   " data-author="Jean R built">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/jean-r-built.888764/" class="avatar Av888764m" data-avatarhtml="true"><img src="data/avatars/m/888/888764.jpg?1582078237" width="96" height="96" alt="Jean R built" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/jean-r-built.888764/" class="username" dir="auto" itemprop="name">Jean R built</a>
			<em class="userTitle" itemprop="title">Member</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>17 Feb 2020</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=888764" class="concealed" rel="nofollow">38</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>53</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					When I was the owner of an Alfa Romeo GTV 916 <img src="https://forums.bit-tech.net/styles/smilies/rolleyesa.gif" class="mceSmilie" alt=":rollingeyes:" title="rollingeyes    :rollingeyes:" />, a beauty that always had a problem I once had to fix the oil sump.<br />
We fixed it with Pattex Power Epoxy Liquid Steel or Acciaio Liquido in Italy, it&#039;s really strong so strong you can even drill it like you would on metal.<br />
Although I&#039;m not really sure if you can get it in France.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/jean-r-built.888764/" class="username author" dir="auto">Jean R built</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4778461" title="Permalink" class="datePermalink"><span class="DateTime" title="21 Apr 2020 at 23:59">21 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4778461" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4778461/permalink">#17</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4778461">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto">Canardwc</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4778509" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Jean R built">
	<aside>
		
			<div class="attribution type">Jean R built said:
				
					<a href="index.php?goto/post&amp;id=4778461#post-4778461" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">When I was the owner of an Alfa Romeo GTV 916 <img src="https://forums.bit-tech.net/styles/smilies/rolleyesa.gif" class="mceSmilie" alt=":rollingeyes:" title="rollingeyes    :rollingeyes:" />, a beauty that always had a problem I once had to fix the oil sump.<br />
We fixed it with Pattex Power Epoxy Liquid Steel or Acciaio Liquido in Italy, it&#039;s really strong so strong you can even drill it like you would on metal.<br />
Although I&#039;m not really sure if you can get it in France.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Hi, very cool to reply. Thks. I Will looking for on the Web. <img src="https://forums.bit-tech.net/styles/smilies/bit-thumbsup.gif" class="mceSmilie" alt=":thumb:" title="thumbsup    :thumb:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4778509" title="Permalink" class="datePermalink"><span class="DateTime" title="22 Apr 2020 at 08:04">22 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4778509" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4778509/permalink">#18</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4778509"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4779445" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><span style="color: #ff8000"><b>I will use a chimical product to dye steel in black; that called hématite (used for shotgun barrels among others)</b></span></span><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/neutralisant-patines-metaux-jpg.70990/" target="_blank"><img src="data/attachments/71/71209-360d8de90289be13f93686f8a94d6bde.jpg" alt="neutralisant-patines-metaux.jpg" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="27 Apr 2020 at 14:07">27 Apr 2020</span>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4779445" title="Permalink" class="datePermalink"><span class="DateTime" title="23 Apr 2020 at 23:31">23 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4779445" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4779445/permalink">#19</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4779445"></div>
	</div>

	
	
	
	
</li>
			
		
			
				


<li id="post-4780042" class="message   " data-author="Canardwc">

	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock online">
	
		<div class="avatarHolder">
			<span class="helper"></span>
			<a href="index.php?members/canardwc.93284/" class="avatar Av93284m" data-avatarhtml="true"><img src="data/avatars/m/93/93284.jpg?1498056703" width="96" height="96" alt="Canardwc" /></a>
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-22" data-offsetY="-8"></span>
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="index.php?members/canardwc.93284/" class="username" dir="auto" itemprop="name">Canardwc</a>
			<em class="userTitle" itemprop="title">Gentel-Mod'R</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>22 Sep 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Posts:</dt>
						<dd><a href="index.php?search/member&amp;user_id=93284" class="concealed" rel="nofollow">386</a></dd>
					</dl>
				
				
				



				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>35</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">
		
		
		
		
		
		<div class="messageContent">		
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span style="font-size: 22px"><span style="color: rgb(255, 128, 0)"><b>Dismount old scratch build (2015) computer:</b></span></span><br />
<br />
Description:<br />
<br />
Itx z97i plus<br />
i5 4670k OC @ 4600MHz<br />
2x8Go Gskill sniper 2400 MHz<br />
Gygabite 1070Ti OC @ 2088 Mhz<br />
1T Seagate Black<br />
SSD OCZ Vertex 3 124 Go<br />
SSD Samsung 250 Go<br />
M.2 Crucial MX 500 Go<br />
Seasonic 650 W semi-passive<br />
<br />
Loop:<br />
<br />
XSPC Tank<br />
Swiftech MCP35X pump,<br />
EK supremacy CPU block,<br />
240 rad,<br />
2 x 120 Gentle Typhoon 1200 Rpm<br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/_20200424_184557-jpg.71020/" target="_blank"><img src="data/attachments/71/71239-0265ab620544e95fe689b5740fcbeb13.jpg" alt="_20200424_184557.JPG" class="bbCodeImage" /></a>
	
<br />
<br />
<span style="font-size: 22px"><span style="color: rgb(255, 128, 0)"><br />
</span></span><br />
<b><span style="font-size: 22px"><span style="color: rgb(255, 128, 0)">Removed the hooks and guide rails on the verso of the side panel of CM 690 with Dremel saw to obtain a clean and neat core tray.</span></span></b><br />
<br />


	<a href="https://forums.bit-tech.net/index.php?attachments/dsc_0707-jpg.71023/" target="_blank"><img src="data/attachments/71/71242-69012ccfef0e006cb3463d5240218fdf.jpg" alt="DSC_0707.JPG" class="bbCodeImage" /></a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1588631663" data-diff="83775" data-datestring="4 May 2020" data-timestring="23:34">4 May 2020 at 23:34</abbr>
			
			</div>
		
		
		
		
		
				
		<div class="messageMeta ToggleTriggerAnchor">
			
			<div class="privateControls">
				
				<span class="item muted">
					<span class="authorEnd"><a href="index.php?members/canardwc.93284/" class="username author" dir="auto">Canardwc</a>,</span>
					<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4780042" title="Permalink" class="datePermalink"><span class="DateTime" title="24 Apr 2020 at 19:17">24 Apr 2020</span></a>
				</span>
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="publicControls">
				<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#post-4780042" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="index.php?posts/4780042/permalink">#20</a>
				
				
				
				
			</div>
		</div>
	
		
		<div id="likes-post-4780042"></div>
	</div>

	
	
	
	
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="index.php?login/" class="concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="4"
	data-last="5"
	data-sentinel="{{sentinel}}"
	data-baseurl="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 5</span>
	
	<nav>
		
		
		<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" class="currentPage " rel="start">1</a>
		
		
		
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-2" class="">2</a>
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-3" class="">3</a>
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-4" class="">4</a>
		
		
		
		
		<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-5" class="">5</a>
		
		
			<a href="index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

	</div>












	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://forums.bit-tech.net/index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/"
						data-text="Scratch Build – In Progress - Scratch B@ck: Close to finish - New late night update 05.05.2020"
						data-via="bittech"
						>Tweet</a>
				</div>
			
			
			
			
		
	</div>

						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="index.php?login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="index.php?lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
					
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="index.php?misc/quick-navigation-menu&amp;selected=node-42" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>bit-tech.net Forums</strong></div>
		
		<span class="crumbs">
			
			
</a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			

				<span class="crust selectedTabCrumb">
					<a href="https://forums.bit-tech.net/index.php" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			

			
			
				
					<span class="crust">
						<a href="https://forums.bit-tech.net/index.php#modding.88" class="crumb"><span>Modding</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://forums.bit-tech.net/index.php?forums/project-logs.42/" class="crumb"><span>Project Logs</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
						
			
						
		</div>
	</div>
</div>

<header>
	


<div id="header">
	<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			<div id="logo"><a href="https://bit-tech.net">
				<span></span>
				<img src="//www.bit-tech.net/static/public/image/bit_tech_logo_white.png" alt="bit-tech.net Forums" />
			</a></div>
			
			<span class="helper"></span>
			
			<div id="desktopAdContainer">
                	<div class="xtag-153" id="topAdvertisement">
                	    <script type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>
				
                	</div>
                	</div>
		</div>
	</div>
</div>

	

<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	<ul class="publicTabs">
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="https://bit-tech.net" class="navLink">Home</a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
			
				<a href="https://forums.bit-tech.net/index.php" class="navLink">Forums</a>
				<a href="https://forums.bit-tech.net/index.php" class="SplitCtrl" rel="Menu"></a>
				
				<div class="tabLinks forumsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="index.php?search/&amp;type=post">Search Forums</a></li>
						
						<li><a href="index.php?find-new/posts" rel="nofollow">Recent Posts</a></li>

					
					</ul>
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
				<li class="navTab xengallery Popup PopupControl PopupClosed">
			
				<a href="https://forums.bit-tech.net/index.php?media/" class="navLink">Media</a>
				<a href="https://forums.bit-tech.net/index.php?media/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu xengalleryTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="index.php?search/&amp;type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="index.php?find-new/media">New Media</a></li>
</ul>
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
		
			<li class="navTab members Popup PopupControl PopupClosed">
			
				<a href="https://forums.bit-tech.net/index.php?members/" class="navLink">Members</a>
				<a href="https://forums.bit-tech.net/index.php?members/" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu membersTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="index.php?members/">Notable Members</a></li>
						
						<li><a href="index.php?online/">Current Visitors</a></li>
						<li><a href="index.php?recent-activity/">Recent Activity</a></li>
						
					
					</ul>
				</div>
			</li>
						
		
		<!-- extra tabs: end -->
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		
		<!-- no selection -->
		
		
	</ul>
	
	
	
	
		<ul class="loginTab" style="float:right;">
    			<li id="loginDesktop" class="navTab PopupClosed Popup PopupContainerControl" style="display: list-item;"><a class="navLink" >Login</a></li>
		</ul>
	
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>
	

<div id="searchBar" class="pageWidth">
	
	<span id="QuickSearchPlaceholder" title="Search">Search</span>
	<fieldset id="QuickSearch">
		<form action="index.php?search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Scratch B@ck: Close to finish - New late night update 05.05.2020"><input type="checkbox" name="type[post][thread_id]" value="374851"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Project Logs"><input type="checkbox" name="nodes[]" value="42"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="index.php?find-new/posts&amp;recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
						<a href="index.php?search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
</div>

	
	
</header>

</div>

<footer>
	



<style>
    [class*='col-'] {
        float: left;
        min-height: 1px;
    }
    .col-1-1 {
        width: 100%;
    }
    .col-3-12 {
        width: 25%;
    }
    .col-6-12 {
        width: 50%;
    }
    .col-1-3 {
        width: 33.33%;
    }
    .col-1-4 {
        width: 25%;
    }
    .col-1-8 {
        width: 12.5%;
    }
    .col-9-12 {
        width: 75%;
    }
    #bitFooter .icons {
        width: 16%;
    }
    #bitFooter .icons a img {
        height: 26px;
        margin-left: 5px;
    }
    #bitFooter .icons ul li {
        width: 35px;
        height: 35px;
        display: inline-block;
    }
    #bottom_links_container {
        background-color: #3c424e;
    }
</style>
<div class="footer clearfix">
	<div class="pageWidth">
		<div class="pageContent">
			
			<dl class="choosers">
				
					<dt>Style</dt>
					<dd><a href="index.php?misc/style&amp;redirect=%2Findex.php%3Fthreads%2Fscratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">bit-tech Light wide</a></dd>
				
				
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="index.php?misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}">Contact Us</a></li>
				
				<li><a href="index.php?help/">Help</a></li>
				<li><a href="https://bit-tech.net" class="homeLink">Home</a></li>
				<li><a href="/index.php?threads/scratch-b-ck-close-to-finish-new-late-night-update-05-05-2020.374851/#navigation" class="topLink">Top</a></li>
				<li><a href="index.php?forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for bit-tech.net Forums">RSS</a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>

<div id="bitFooter" class="pageWidth">
	<div id="bottom_links_container" class="clearfix" style="display: block;">
		<div class="col-1-8 bottom_links">
			<h2 class="footer-heading">Site Links</h2>
			<ul class="site">
				<li><a href="https://bit-tech.net">Home</a></li>
				<li><a href="https://bit-tech.net/about/">About</a></li>
				<li><a href="https://bit-tech.net/scores/">Award Guide</a></li>
				<li><a href="mailto:editor@bit-tech.net">Email Editor</a></li>
				<li><a href="https://bit-tech.net/terms/">Terms</a></li>
				<li><a href="mailto:hello@bit-tech.net">Advertise</a></li>
				<li><a href="http://www.facebook.com/bittech">Facebook Page</a></li>
				<li><a href="#top">Back to Top</a></li>
			</ul>
		</div>
                
		<div class="col-1-4 bottom_links">
			<h2 class="footer-heading">Popular Companies</h2>
			<div class="col-1-3">
				<ul>
					<li><a href="https://bit-tech.net/press-releases/microsoft/"><span>Microsoft</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/bit-tech/"><span>bit-tech</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/amd/"><span>AMD</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/intel/"><span>Intel</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/asus/"><span>Asus</span></a></li>
				</ul>
			</div>
			<div class="col-1-3">
				<ul>
					<li><a href="https://bit-tech.net/press-releases/nvidia/"><span>Nvidia</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/msi/"><span>MSI</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/gigabyte/"><span>Gigabyte</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/sony/"><span>Sony</span></a></li>
					<li><a href="https://bit-tech.net/press-releases/corsair/"><span>Corsair</span></a></li>
				</ul>
            </div>
		</div>
        <div class="col-1-3 icons">
            <h2 class="footer-heading">let's get social</h2>
            <ul>
                <li>
                    <a href="https://www.facebook.com/bittech">
                        <img src="https://bit-tech.net/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                    </a>
                </li>
                <li>
                    <a href="https://www.twitter.com/bittech">
                        <img src="https://bit-tech.net/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                    </a>
                </li>
                <li>
                    <a href="https://www.instagram.com/bit_tech/">
                        <img src="https://bit-tech.net/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                    </a>
                </li>
                <li>
                    <a href="https://www.youtube.com/c/bittech1">
                        <img src="https://bit-tech.net/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                    </a>
                </li>
                <li>
                    <a href="https://discord.gg/EBGNWYm">
                        <img src="https://bit-tech.net/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                    </a>
                </li>
                <li>
                    <a href="https://bit-tech.net/rss/">
                        <img src="https://bit-tech.net/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                    </a>
                </li>
            </ul>
        </div>
        <img src="https://bit-tech.net/static/public/image/bit_tech_logo_white.png" style="float: right;">
		<div id="bottom_info_container" class="clearfix">
			<p>Copyright © 2000 - 2019, bit-tech.net. All rights reserved.</p>
			<div id="theMediaTeamLogoContainer" style="width:80px; height:40px; float:right;">
				<a href="http://www.themediateam.net/">
					<img id="theMediaTeamLogo" src="https://bit-tech.net/static/public/image/part_of_the_media_team.png" style="width:100%;">
				</a>
			</div>
        </div>
	</div>
</div>

<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				<li><a href="index.php?help/terms">Terms and Rules</a></li>
				<li><a href="https://www.themediateam.net/privacy/">Privacy Policy</a></li>
			
			</ul>
			
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2017 XenForo Ltd.</span></a> </div>
			
		
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>

</footer>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1588715438,
		today: 1588633200,
		todayDow: 2
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(255, 255, 255)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"login_bar":true,"notices":true,"panel_scroller":true,"xengallery_tab_links":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "index.php?login/csrf-token-refresh",
	_jsVersion: "55f24ace",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = false;


</script>




<script type="text/javascript">

  $('#loginDesktop').click(function(){
    $('#loginBarHandle label a').click();
  });
  
  function adMover(){
    if ($(window).width() > 800){
      $('#desktopAdContainer').append($('#topAdvertisement').detach());
    } else {
      $('#mobileAdContainer').append($('#topAdvertisement').detach());
    }
  };
  
  var resizeTimer;
  adMover();
  
  $(window).resize(function(){
    clearTimeout(resizeTimer);
    resizeTimer = setTimeout(function(){
        adMover();
    }, 300);
  });

</script>
</body>
</html>