1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Send email to member (and moderator)" not working- HTML 500 error

Discussion in 'Feedback & Suggestions' started by Supercluster, 18 Feb 2016.

  1. Supercluster

    Supercluster I dream in G-code

    Joined:
    16 Feb 2015
    Posts:
    41
    Likes Received:
    0
    I've been trying to contact an admin for the last few days and every time it returns the aforementioned error(when I click the "send email" button) with the

    "The forums.bit-tech.net page isn’t working

    forums.bit-tech.net is currently unable to handle this request."

    message. Any word of when it will be fixed and how can I contact an admin until then?
     
  2. deathtaker27

    deathtaker27 #noob

    Joined:
    17 Apr 2010
    Posts:
    2,058
    Likes Received:
    111
    drop them a pm?
     
  3. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    8,106
    Likes Received:
    343
    I'll message staff and see what's going on
     
  4. Supercluster

    Supercluster I dream in G-code

    Joined:
    16 Feb 2015
    Posts:
    41
    Likes Received:
    0
    I've done it now. But many moderators do not allow private messages and the error is still persistent, at least for me.
     
  5. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    8,106
    Likes Received:
    343
    ? Do you mean email?
     
  6. Supercluster

    Supercluster I dream in G-code

    Joined:
    16 Feb 2015
    Posts:
    41
    Likes Received:
    0
    Actually, I must withdraw that statement. My contact options have been limited by the 10 posts limit. (I somehow figured it doesn't apply to mods :wallbash:)

    P.S.
    Ten posts grants you a lot around here :D.

    P.P.S.
    I'm sorry for any confusion I've potentially caused. (the email bug persisting though)
     
    Last edited: 23 Feb 2016
  7. fuus

    fuus Rocking All Year Christmas

    Joined:
    4 Dec 2010
    Posts:
    2,992
    Likes Received:
    500
    I have the same problem
     
  8. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    8,106
    Likes Received:
    343
    I've emailed staff - just waiting to hear back now :thumb:
     
  9. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    8,106
    Likes Received:
    343
    These are all fixed now :)
     

Share This Page