1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Sound issues with new build. help required!

Discussion in 'Tech Support' started by NachoMachoMan, 19 Jan 2013.

  1. NachoMachoMan

    NachoMachoMan What's a Dremel?

    Joined:
    13 Dec 2012
    Posts:
    35
    Likes Received:
    0
    Hi guys, any help would be much appreciated in advance.
    i don't have much of a clue when it comes to sound so i'm a little bit stuck.
    i'm sorry if this all gets a bit long winded!

    What i've got going on;
    I've recently spend £1000 on a new PC build but have small issues with my sound. i have an Xbox plugged into my mother board line in then a set of 5.1 Logitech speakers as output from my mother board I/O. The Xbox is connected via a VGA cable to my monitor with a RCA output.....http://tinyurl.com/bzfe4f6
    That's then hooked up to a 2 to 1 aux 'thingy' then an aux into the output from my PC.
    i also have a pair of turtle beaches which i use for skype etc which i plug into the front of my case and switch the output to them and turn off the speakers.

    The issues;
    when i play games on my xbox i have a very strange echo type thing with sound....but only in game voices. almost like there's a slight delay between the right speaker and the left. this also occurs with the headset.
    the second issue is that when i have my xbox plugged into the line in there is a static even at relatively low volumes.

    any help here would be greatley appreciated, so if anyone could suggest anything would be fantastic.
    Thanks. :)
     
    Last edited: 19 Jan 2013

Share This Page