1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Displays Sound on HDMI

Discussion in 'Tech Support' started by Paulg1971, 10 Oct 2010.

  1. Paulg1971

    Paulg1971 Minimodder

    Joined:
    24 Apr 2009
    Posts:
    109
    Likes Received:
    0
    Hello all, I have just swapped a few things on my brother's PC, better PSU,new case and nvidia 460 instead of a 8600gt.He said he was playing it on his HD tv and had sound and everything, but when this new card was put in ,the picture came up but no sound.the sound works with headphones and with speakers but not on HDMI.I not up to speed with HDMI connections.Can anybody guess why this sound is'nt on.:rock:
     
  2. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    Have a look in the sound settings and make sure that it is configured correctly for hdmi as the default will be through the rear output.
     
  3. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    710
    I don't know how is the GTX460, but if it's like the GTX 200 series, you need to connect a SPDIF cable from the video cable (next to the PCI-E power cables), to your sound card.

    More info, and tutorial:
    http://www.hardwaresecrets.com/article/600

    (and of course, check your sound settings as suggested by bulldogjeff).
     

Share This Page