1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Stalker Problems

Discussion in 'Gaming' started by samkiller42, 23 Mar 2007.

  1. samkiller42

    samkiller42 For i AM Cheesecake!!

    Joined:
    25 Apr 2006
    Posts:
    6,478
    Likes Received:
    140
    :sigh: Oh dear, tisnt looking good, I recieve Stalker this morning, Installed it with no errors, load up the game, change my Screen resolution from 1024*768 to 1920*1200 and load up the campaign. I watch the intro movie bit a A ok, but then when the mission starts properly all i can see is the sky :D Its a nice sky, but only sky, nothing else. Ive not tried a re-install yet, and will do so shortly.
    Im running good old Vista x64, and my rig is in the sig, so the game should be fine, but does anyone know whats going on, or how to solve it?
    Is anyone else getting this problem?

    Thanks in advance

    Sam
     
  2. Mathmarauder

    Mathmarauder New Member

    Joined:
    14 Jan 2007
    Posts:
    369
    Likes Received:
    0
    Stalker has issues not only with your video card but also with windows vista, In fact it's almost unplayable with your combination until they fix it. Sorry you'll have to wait for a patch.
     
  3. samkiller42

    samkiller42 For i AM Cheesecake!!

    Joined:
    25 Apr 2006
    Posts:
    6,478
    Likes Received:
    140
    *bows head in shame* Oh well, More C&C 3 for me then :D

    Sam
     
  4. JesterQ

    JesterQ New Member

    Joined:
    15 Jul 2004
    Posts:
    651
    Likes Received:
    2
    Same problem .. Pooh .. :waah:
     
  5. identikit

    identikit Active Member

    Joined:
    5 Jun 2004
    Posts:
    1,322
    Likes Received:
    16
    Not the best solution but it is ideal to keep a small partition for XP, so if you do encounter problems in Vista you can still get fragging.
     
  6. Mathmarauder

    Mathmarauder New Member

    Joined:
    14 Jan 2007
    Posts:
    369
    Likes Received:
    0
    It's just support issues, there is a fix to get the 8800 working, the only problem is the game crashes every 10 minutes in vista, so it would be almost unplayable anyway.
     
  7. JesterQ

    JesterQ New Member

    Joined:
    15 Jul 2004
    Posts:
    651
    Likes Received:
    2
    Sounds like 2142 for me. Random crashs. Going to do a dual boot to Xp ..
     
  8. keir

    keir S p i t F i r e

    Joined:
    5 Oct 2003
    Posts:
    4,377
    Likes Received:
    48
    My copy just arrived, hope I dont have loads of crap :(

    I'll let you know how it goes.
     
  9. Mathmarauder

    Mathmarauder New Member

    Joined:
    14 Jan 2007
    Posts:
    369
    Likes Received:
    0
    If your still using XP you may get away with extra crashes.
     
  10. JesterQ

    JesterQ New Member

    Joined:
    15 Jul 2004
    Posts:
    651
    Likes Received:
    2
    Something for free ! nice to see in this day and age .. :sigh:
     
  11. keir

    keir S p i t F i r e

    Joined:
    5 Oct 2003
    Posts:
    4,377
    Likes Received:
    48
    No, vista 64bit here. it ran fine for like 30min, then crashed. loaded it stright back up and it hadn't saved anything, (save point or screen res 1920*1200)

    When ever I press Esc to bring up the save option the game just close's and when i typed "save" in the console just to see if that worked, it closed. :(

    Edit - arghh also, When you die and it says "press Space to goto the main menu" that just close's the game too!
     
    Last edited: 23 Mar 2007
  12. Salazaar

    Salazaar New Member

    Joined:
    28 May 2004
    Posts:
    46
    Likes Received:
    0
    I still haven't managed to get past the first firefight without it crashing :(

    Running XP on an E4300, 2GB and a 256MB X1800XT
     
  13. Agent_M

    Agent_M Member

    Joined:
    4 Feb 2005
    Posts:
    463
    Likes Received:
    0
    so far my friends only bug under vista 32bit is npc's dont load in an area for like 5 mins then suddenly they all appear. like walking through what looks like an abandoned military base due to there being no one around, then suddenly 30 soldiers appear, needless to say that wasnt fun :p
     
  14. l665

    l665 New Member

    Joined:
    1 Jun 2006
    Posts:
    9
    Likes Received:
    0
    Im having major issues with the game aswel, either its random crashes or crashing when i press [esc] when i want to go and save! Anyone come up with any solutions to the problems yet? Any help at all I would be very thankful.

    My Rig: Core2extreme QX6700, 4Gb ram, 8800gtx in sli (Driver 7.15.11.65), Striker extreme (bios 0901), Creative X-Fi Xtreme Gamer Fatal1ty Professional, Windows Vista Premium 64-bit

    UPDATE - did get it running smoothly for about 20mins or so but then it crashed when i pressed escape. played about with setting since, now im only getting sky when i load the campain, this comes up on all configs of settings and after a re-instal of the game onto a different hard disk to the original instal.
     
    Last edited: 25 Mar 2007
  15. cjmUK

    cjmUK Old git.

    Joined:
    9 Feb 2004
    Posts:
    2,551
    Likes Received:
    84
    erm.... mine seems to be running fine on Vista x64
     
  16. kempez

    kempez modding again!

    Joined:
    4 Aug 2005
    Posts:
    1,212
    Likes Received:
    3
    Mine runs fine on XP with an 8800GTX

    EDIT: I spose too soon. Random crashed happen for no reason :duh:

    What's the workaround anyone?
     
    Last edited: 26 Mar 2007
  17. Silver Shamrock

    Silver Shamrock New Member

    Joined:
    19 Sep 2005
    Posts:
    672
    Likes Received:
    0
    There is no workaround so it seems. The official GSC forum has been swamped with complaints. Hardly anyone is actually getting the game to work properly. It seems the game does not like any ATi cards, nvidia 8800's or vista.
    I have not bought the game yet as spent my spare cash on Test Drive Unlimited (a wise choice so it seems) but a work mate has the same card as me and the one time he did actually get to play more than 2 minutes it was a major slide show, even on the lowest settings.

    After all the delays this is dreadful imo.

    EDIT> Just checked out the official forum again and its closed. I wonder why? :rolleyes:
     
  18. kempez

    kempez modding again!

    Joined:
    4 Aug 2005
    Posts:
    1,212
    Likes Received:
    3
    Mine was running fine for quite some time @ 1920 x 1200, Max settings everything on full, but it did freeze up after a period of play and it happened a couple of times during a 2hour stint. Not that I care about damage to windows/hardware but it's a tad annoying when your enjoying a game.

    Hope they sort it soon
     
  19. Daza

    Daza MR D to you.

    Joined:
    13 Feb 2007
    Posts:
    56
    Likes Received:
    0
    And I must be the lucky one, maxed out everything at 1440x900, with a 8800gts (640mb) and oc'd E6400 to 3.3ghz. Been playing for 4 days solid with no crashes or anything :rock: , oh and mobo is a Quad-gt.
     
  20. Mathmarauder

    Mathmarauder New Member

    Joined:
    14 Jan 2007
    Posts:
    369
    Likes Received:
    0
    Well with a x800 I 'm running the game smoothing on medium/high with dynamic lighting turned off at 1280 x 1024 smoothly, it hasn't crashed a single time for me.

    Wait it out, I know it sucks now, but I think a lot of people will really like the game once they work out the kinks.
     
Tags:

Share This Page