1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange days...

Discussion in 'Tech Support' started by OtakuHawk, 11 May 2006.

  1. OtakuHawk

    OtakuHawk What's a Dremel?

    Joined:
    30 Apr 2003
    Posts:
    666
    Likes Received:
    0
    So, I'm back from college for the summer, (and about to start a 9-to-5, woohoo :wallbash: )

    and I thought I'd do some gaming on the tower I built this winter. (left it at home).

    it's a SFF, in a silverstone case. specs are as follows:

    GA-K8N51PVMT-9 (Been reading about a LOT of problems with this board, many matching my symptoms)

    3800 X2 Manchester (Artic Cooling HSF)

    2 Gigs of patriot RAM (was 3, but the board doesn't allow 3 DIMMS for some reason. it's in the manual)

    MSI 7800GTX (Stock cooling for now)

    Rosewill 550W PSU.

    Some off-brand combo CDRW/DVD

    2 Hitachi Deskstar 250gb SATA drives. (I would eventually like to run RAID 5 JBOD once I get another hitachi)

    PROBLEMS:

    Doesn't like to POST:

    -It'll sit there like a lump on a log, not posting, no video, nothing for five minutes. then the HDDs will finally spool up and it will post, and then the bios will whine about the CPU clock settings (WTF. they're at minimum) and demand I press "F1" before I can continue. happens every time. reset the bios twice already.

    -Does random hard crashes back to the above state. I can get it to do so every time i try loading the "Lost Coast" level on HL2. have not really tried anything else.

    -My USB headphones have EXTREME distortion. it sounds like I'm sitting in a tin sewer pipe. in 8-bit mario world.
    these headphones (Plantronics DSP-500) work great on the old tower. and my brother's laptop.

    all the research I'm doing comes up with more/less the same problems (the headphone thing seems to be uniquely mine though.)
    "AVOID THIS BOARD" comes up a lot. oh well.

    so... I'm thinking I should just replace the motherboard...
    MSI
    or
    the FoxConn?
     
  2. BUFF

    BUFF What's a Dremel?

    Joined:
    25 Mar 2005
    Posts:
    912
    Likes Received:
    1
    MSI.
    but it could also be your PSU, afaik Rosewill is a house "value" brand & a 2X & a 7800GTX maybe giving it fits.
     
  3. OtakuHawk

    OtakuHawk What's a Dremel?

    Joined:
    30 Apr 2003
    Posts:
    666
    Likes Received:
    0
    that's what I thought too, but after reading about all these other people having the exact problems (some with name-brand PSUs)... I think it's the mobo.

    I cracked the rosewill open to cut the lines to the Blue LEDs inside, and the components looked pretty good quality to me. all heat-generating stuff was well sinked, paste and all.

    besides, even if it IS a hundred watts below what they rated, its still 450~ watts, which SHOULD be enough to power me when I'm not under heavy loads.

    and I did run HL2 for 3 hours (gfx turned up) with no crashes. but when I decided to load Lost Coast, boom. hardware crash.
     

Share This Page