1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows The Windows 10 Thread

Discussion in 'Software' started by impar, 30 Sep 2014.

  1. B1GBUD

    B1GBUD ¯\_(ツ)_/¯

    Joined:
    29 May 2008
    Posts:
    3,212
    Likes Received:
    373
    Latest Win 10 update broke my Creative X-Fi drivers, but not to worry as I have the Realtek onboard as a backup. A PITA in any case, *shakes fist*
     
  2. yuusou

    yuusou Well-Known Member

    Joined:
    5 Nov 2006
    Posts:
    1,722
    Likes Received:
    169
    Every Win10 “creators” update screws my Nvidia drivers, requiring DDU and a reinstall. It always breaks Shadowplay and the overlay.
     
  3. CrapBag

    CrapBag Well-Known Member

    Joined:
    17 Jul 2008
    Posts:
    7,047
    Likes Received:
    231
    Latest update is disabling microphone input for all apps.

    Go into settings and look for microphone privacy settings.

    In the microphone access is on setting, click change and turn it off and back on again.

    Allow apps to access your microphone make sure that is on.

    I then turned off each app that I didn't use (turned them all off)

    Reboot and it should work again, fekin Microsoft, my friend lost his mic access in vent yesterday, took him 8 hours of googling to fix it.
     
  4. yuusou

    yuusou Well-Known Member

    Joined:
    5 Nov 2006
    Posts:
    1,722
    Likes Received:
    169
    I had that too, forgot to mention it.
     
  5. RedFlames

    RedFlames ...is not a Belgian football team

    Joined:
    23 Apr 2009
    Posts:
    9,916
    Likes Received:
    908
    You're supposed to get a pop up when you first log in after the update running you through the updated privacy settings [like that one]... supposed to...

    That one's partly nVidia's fault because of how all the Geforce Experience, shadowplay, and related bollocks works [the drivers are there, but GFE/Shadowplay doesn't acknowledge they're there... so it throws a strop... requiring a reinstall]... partly MS as it's a result of how MS chose to make major updates work - [it installs a fresh copy of windows, then copies your drivers and **** over from the existing install like an in-place upgrade/[re]install...]

    [See also B1gBuds' comment about Creative's drivers].
     
  6. CrapBag

    CrapBag Well-Known Member

    Joined:
    17 Jul 2008
    Posts:
    7,047
    Likes Received:
    231
    Yeh I did and as usual I turned them all off lol.

    Point being my mic was already setup properly and didnt need dicking about with lol.
     
  7. RedFlames

    RedFlames ...is not a Belgian football team

    Joined:
    23 Apr 2009
    Posts:
    9,916
    Likes Received:
    908
    So you tuned everything off and wondered why something was turned off? :p

    That said, whilst i know why they force you to click through that stuff [regulatory bitching mostly], sometimes you wish for a 'i don't care that the EU/EFF is bitching at you, leave my current settings as they are...' option.
     
  8. pilsner72

    pilsner72 Ive got soul but im not a solderer

    Joined:
    2 May 2011
    Posts:
    660
    Likes Received:
    13
    Windows 10 1803 is having problems with all my Sata drives connected even with correct drivers. It seems not to like my 2 x 2TB drives today.
    PC boots fine with SSD and 1TB drive, windows 10 seems to like my expansion card today also. Everything worked in 1709:sigh:

    Correction only works properly with C: drive, just rebooted and bad config error blue screen.

    Disk management lists C has having the recovery partition but when the C drive is connected on its own it only gives one option Turn off pc. If I connect F: on the first boot and press shift and restart, all my recovery options are there, then when I restart I get bad config blue screen until I disconnect drive F. There are no recovery partitions on F: listed in Disk management. Maybe if i'd have disconnected the other drives while updating this wouldn't have happened.
     
    Last edited: 17 May 2018
  9. pilsner72

    pilsner72 Ive got soul but im not a solderer

    Joined:
    2 May 2011
    Posts:
    660
    Likes Received:
    13
    Reset PC :(
     
  10. mrbungle

    mrbungle Undercooked chicken giver

    Joined:
    20 Sep 2004
    Posts:
    5,286
    Likes Received:
    158
    We have a single W10 machine on our community network and the 1803 update has got stuck on it, tried several things to get it sorted.

    It is still stuck.

    Bodes well when we make the move to W10 soon.

    Also W7 security roll ups are a nightmare for getting stuck, happens every month to a handful of machines its just urgh.
     
  11. loftie

    loftie Well-Known Member

    Joined:
    14 Feb 2009
    Posts:
    2,756
    Likes Received:
    97
    Le sigh at MS. I assume, updating my AMD GPU drivers 'broke' my windows text to speech. I say I assume because I updated them and then they weren't working, and apparently it can happen when you mess with sound drivers which I can only assume the GPU hdmi audio drivers count.

    Anyway, 1803 has now made it impossible to uninstall the English UK language pack, I see no option to reinstall it all i can do is 'remove' (hide it) but when you install it again magically everything is still there. So it can't be fixed, yaaaaay. So then I switched to the English US language pack, which worked except TS3 doesn't use it. In the end I found there are 2 places that you can choose which TTS voice you use, the Settings page, and good old fashion control panel. And the options are independent of each other. TS3 seems to use the old setting. What a load of **** the pair of them.

    :wallbash:
     
  12. RedFlames

    RedFlames ...is not a Belgian football team

    Joined:
    23 Apr 2009
    Posts:
    9,916
    Likes Received:
    908
    That's because, IIRC there's the old TTS service used for older apps and non en-US languages, and the new azure/ML based service which, atm, is en-US only iirc.

    The Language packs [or 'Local Experience Packs' as they're now called] iirc can only be removed if there's another one installed and that set as the defualt. I've installed and removed the packs multiple times and the only time it's thrown a fit is if you've tried to uninstall the currently defualt language.

    Could you possibly pm me some more details... I can't promise immediate action, but I'm on decent terms with some of the MS-ers respononsible for the a11y stuff so might be able to get a better answer for you as to how/why it is the way it currently is.


    PS... whenever windows throws a tanturm it's usually drivers.
     
  13. loftie

    loftie Well-Known Member

    Joined:
    14 Feb 2009
    Posts:
    2,756
    Likes Received:
    97
    Cheers for the response RedFlames, while I guessed that the older option for speech would be for backwards compatibility, I would have thought they'd make it so changing an option in either place changes it in both places.

    The language packs, as far as i can tell, seem to be a problem since 1803. I saw someone mention somewhere that if different languages are installed that share the same base language - i.e. en-gb, en-us both being english, you can no longer remove them.

    Whether this is true or not, I don't know, however it mirrors my experience. After installing en-us, switching it to the top of the language list, hitting remove on en-gb and restarting there's only en-us there. However changing the speech voices shows the uk voices still there and non functioning and going to "manage optional features" shows the gb files still there with the manage option sending me back to the language page. EN-GB also reinstalls way to fast to have downloaded anything on my PC, though it uses the network briefly so I suppose it's checking the files and thinks they're fine.

    The issue is, when a UK TTS voice is selected, MS Hazel for example, no voice is played. Trying to get Edge to use one of the GB voices it tells me no voice is installed, though switching to a US voice and it plays fine though it still tells me no voice installed for this language probably because I've set UK back to default. This happens with all GB voices, George, Susan and Hazel.

    I've even attempted to try a system restore, but apparently it can't because of windows apps. I suppose i could install a non english based language, but i really do not want to go down that road. I could even reinstall windows - really really cba though - since this isn't the first issue that I've had with it.

    If there's any specific details you want from me to PM you, gimme a shout. Cheers :happy:
     
  14. Ljs

    Ljs Well-Known Member

    Joined:
    4 Sep 2009
    Posts:
    2,217
    Likes Received:
    113
    Has anyone used Fresh Start?

    I was running out of SSD space on my main drive so I bought and additional one for games. I'm thinking of using this for a clean install on my main drive now to just remove all the bloat and crap that has accumlated through the years.

    Experiences?
     
  15. RedFlames

    RedFlames ...is not a Belgian football team

    Joined:
    23 Apr 2009
    Posts:
    9,916
    Likes Received:
    908
    I haven't used since it became 'Fresh Start' [it was still 'Reset this PC'] but I found it worked quite well... Doesn't take it back to completely fresh install as it keeps some of your user account setting intact, thouhg iirc it still give you the option to burn it all and start over.

    Just remember to run storage sense/disk cleanup afterwards to purge the Windows.old folder.

    ...or you can do the same thing using the Media Creation Tool.
     
    Ljs likes this.
  16. Archtronics

    Archtronics Well-Known Member

    Joined:
    27 Jun 2006
    Posts:
    2,495
    Likes Received:
    55
    Supposed to have started my presentation about 20 minutes a go but no, windows frickin updates.
     
  17. pilsner72

    pilsner72 Ive got soul but im not a solderer

    Joined:
    2 May 2011
    Posts:
    660
    Likes Received:
    13
    Bad config info blue screen strikes again. Time to go PS4 and throw it out the window.
     
  18. gosh

    gosh Member

    Joined:
    20 Oct 2009
    Posts:
    164
    Likes Received:
    1
    while this seems to be a mighty complain thread i'm wondering if i can get some win10 tips - specifically i have an old cheapo linx tablet i want to mount on the wall showing time/weather/news etc. at a glance that'll also serve as a pub jukebox style control. so far got a nice frame, discreet power cable, it's bluetoothed to my soundbar and spotify is happy to stream or play stuff off my network plus shows time and weather like any win10 lock screen but i'm finding very few ways of adding more to lock screen, specifically :

    can't find any way of showing news even from microsofts own news app on lock screen

    i know this would be 10x easier with an android tablet but i've got this junk thing lying in a drawer so may as well use it - anything that overhauls the lock screen or even reskins win10 so i can use it as a picture frame showing time/date, weather, news and have jukebox controls would be ace but i've found nothing on microsoft store and google results are just on hiding the lock screen adverts. anyone ?
     
  19. RedFlames

    RedFlames ...is not a Belgian football team

    Joined:
    23 Apr 2009
    Posts:
    9,916
    Likes Received:
    908
    That's because, embarrassingly, none of the MS/MSN news apps [bar the Weather one] support it.

    In the unlikely even it's running the pro version of 10 - you could try to load something up using Kiosk mode... not sure how well that would play with media playback though.
     
    gosh likes this.
  20. gosh

    gosh Member

    Joined:
    20 Oct 2009
    Posts:
    164
    Likes Received:
    1
    nope bog standard 8.1 upgraded to 10. i'll probably end up bricking it trying to get android x86 on if i can't find a use as a jukebox/pictureframe. bloody awful OS for a tablet
     

Share This Page