1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networks Too strong of Wi-Fi reception

Discussion in 'Hardware' started by b_dyche, 15 Sep 2004.

  1. b_dyche

    b_dyche New Member

    Joined:
    12 Oct 2003
    Posts:
    57
    Likes Received:
    0
    I never thought there was such a thing, but there is. I don't know why, or how, but my roommate's computer keeps picking up connections to about a half-dozen Wi-Fi capable routers in my apartment complex, and, try as I might, I can't get it to stop. I put a name on the network, changed the channel, and she hasn't complained about it yet today, but I have a feeling she will wind up losing the connection to my router, and picking up someone else's. Why would it do such a thing?
     
  2. jezmck

    jezmck Well-Known Member

    Joined:
    25 Sep 2003
    Posts:
    4,456
    Likes Received:
    36
    windows xp seems to auto connect to any wireless network it can - see if you can persuade it to only do so with your own network.
    right-click the wireless icon > view wireless networks

    let us know some more details - has she got XP SP2? etc
     
  3. Lucifer

    Lucifer New Member

    Joined:
    18 Nov 2001
    Posts:
    616
    Likes Received:
    1
    paper your walls with tinfoil
     
  4. dmcm01

    dmcm01 Banned

    Joined:
    15 Aug 2004
    Posts:
    444
    Likes Received:
    0
    when life gives you lemons........use its free internet..... :D
     
  5. Guest-16

    Guest-16 Guest

    Hell yea, im still using TinasWiFi connection.
     
  6. KriTip

    KriTip New Member

    Joined:
    14 Sep 2004
    Posts:
    40
    Likes Received:
    0
    Just add encyryption to your connectio, think of all the connections you can connect to, everyone else can connect ot yours!! :worried:

    Surly the windows software can specify a defualt connection, otherwise, i generally find the manf. own utils are better, haven't tried wifi since SP2 though!


    Kristian
     
  7. hk

    hk Powered By Duracell

    Joined:
    4 Jul 2002
    Posts:
    1,667
    Likes Received:
    0
    Associate with the AP you want, then turn off the wireless zero thingy service. This should force you to to stay associated with the AP.
     
Tags:

Share This Page