1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trojan Pakes ( Aka Trojan.win32.pakes)

Discussion in 'Tech Support' started by RaGzY, 29 Mar 2007.

  1. RaGzY

    RaGzY What's a Dremel?

    Joined:
    24 Apr 2006
    Posts:
    67
    Likes Received:
    0
    ARGGHH. Somebody please help me.

    This virus is really weird as it seems to only be triggered when i try to play music in windows media player. If i dont play any music, my computer runs fine (so it seems), althoguh perhaps rather sluggish.

    I ran ewido and it hads identifided it as a Trojan Pake, yet when ewido or i try to delete this virus, it replicates!!

    It's so annoying. I also researched this, and downloaded smitfraudfix, then accessed safe mode and let it run some clean up programs, but still in vain.
    Also trend micro detected this program as a spyware... :jawdrop:

    The file infected is ole2.dll, which i have heard is an msoffice file. Is it possible for me to get rid of this virus without affecting my system?

    Please help.

    P.S

    Here is the exact path : [992] C:\ WINDOWS\system32\ole2.dll
     
    Last edited: 29 Mar 2007
  2. DougEdey

    DougEdey I pwn all your storage

    Joined:
    5 Jul 2005
    Posts:
    13,933
    Likes Received:
    33
    Start the system in safe mode, install Avast or AVG, they are free and good at what they do, I've never heard of ewido.
     
  3. RaGzY

    RaGzY What's a Dremel?

    Joined:
    24 Apr 2006
    Posts:
    67
    Likes Received:
    0
    Yeah... ewido changed its' name to AVG.
     
  4. DougEdey

    DougEdey I pwn all your storage

    Joined:
    5 Jul 2005
    Posts:
    13,933
    Likes Received:
    33
    If it's still called ewido, you may need to upgrade.
     
  5. RaGzY

    RaGzY What's a Dremel?

    Joined:
    24 Apr 2006
    Posts:
    67
    Likes Received:
    0
    Ok just downloaded AVG of the website.

    I virus scanned it and quarantined the file.

    I still have the problem....when i play music in windows media player my CPU usage rockets sky high. It's mainly the image name called system (have no idea what this is) that shoots up to usually 98-100%!!!

    What do i do now!


    EDIT: I scanned my whole computer using AVG again, and again the same file appeared as being infected!!
     
    Last edited: 29 Mar 2007
  6. Major

    Major Guest

    Hmm, can't you boot up in safe mode. And search for this file manually?

    Or you could buy some proper Anti Virus (Or torrent like a lot of people do) and that might sort it out, if that doesn't work, then ye know what you have to do..

    The dreaded format. :)
     
  7. Pie_uk

    Pie_uk British beef, in Britain

    Joined:
    6 Apr 2005
    Posts:
    2,684
    Likes Received:
    7
    I have personally ditched AVG and gone for Avast. works wonders. it deleted 6 torjan horses that i had. AVG just reminded me that i had them. i dont know if i still have the ntoskrnl.exe error or not..... avast scanned my whole system and it should now be clean
     

Share This Page