1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Notebooks Turning Touchpad back on

Discussion in 'Tech Support' started by Freemanator, 4 Oct 2009.

  1. Freemanator

    Freemanator New Member

    Joined:
    13 Sep 2005
    Posts:
    49
    Likes Received:
    0
    Hi Guys,

    I was wondering if anyone could help me.
    While at Uni my main PC was a laptop but as I used an external mouse with it, I disabled the touchpad. Now I can't for the life of me find how to re enable it so I can use my external mouse with my desktop, but still use the laptop so I can finish handing over files. Can anyone help?

    If it makes a difference I have an Evehsam Voyager C720, and the touch pad is an Elantech one.

    Thanks in advance,
     
    Last edited: 4 Oct 2009
  2. thehippoz

    thehippoz New Member

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    isn't it under the control panel > mouse
     
  3. Freemanator

    Freemanator New Member

    Joined:
    13 Sep 2005
    Posts:
    49
    Likes Received:
    0
    I don't think so as I have looked at all the options there. I should also say I am running XP.
     
  4. xprodancer

    xprodancer life is like a box of chocolates

    Joined:
    24 Jul 2009
    Posts:
    85
    Likes Received:
    0
    does it have an icon next to the clock (bottom right hand corner) if so can you right click and enable device??? or you can try to go into the device manager finding the device and do the same right click > properties > enable device!

    try those????
     
  5. B3CK

    B3CK New Member

    Joined:
    14 Jun 2004
    Posts:
    402
    Likes Received:
    3
    Are you sure none of the keys have a 'FN+' "pad" ?
    Also look around the outside edge of the pad, no button elegantly hidden there?
     

Share This Page