1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TV as a monitor

Discussion in 'Tech Support' started by Ryu_ookami, 29 Jan 2008.

  1. Ryu_ookami

    Ryu_ookami I write therefore I suffer.

    Joined:
    11 Mar 2004
    Posts:
    3,374
    Likes Received:
    148
    I'm trying to set my tv up as a second monitor so that i can watch anime on my tv. M y gfx card has s-video as well as the monitor. cCan I connect both tv and monitor to the one card or do i need two GFX cards at the moment both are connected to the one card however only the monitor is displaying a picture even though the pc is detecting both the monitor and the TV and both are enabled.
     
  2. Mother-Goose

    Mother-Goose 5 o'clock somewhere

    Joined:
    22 Jul 2004
    Posts:
    3,890
    Likes Received:
    6

    Have you tried changing the source of the signal on the tv? (changing the input) It might not auto detect the s-video feed you see.
     
  3. Ryu_ookami

    Ryu_ookami I write therefore I suffer.

    Joined:
    11 Mar 2004
    Posts:
    3,374
    Likes Received:
    148
    its ok i've fixed not sure what caused it but when i changed the cable from av2 on the tv to av1 it stared working :)

    thanks for the reply though :)
     
  4. steveo_mcg

    steveo_mcg What's a Dremel?

    Joined:
    26 May 2005
    Posts:
    5,841
    Likes Received:
    80
    Your on the correct channel? (sorry have to ask :))
    Is it nVidia or ATI. I know that nVidia have a force TV-out option in the control panel, dunno about ati. Alternatively you can try rebooting whilst the TV is connected and on the card bios should see the TV and automatically activate the TV out.
     
    Last edited: 29 Jan 2008
  5. phillj

    phillj What's a Dremel?

    Joined:
    18 Jul 2007
    Posts:
    37
    Likes Received:
    0
    Usually on some TV's you need to press the AV button several times to cycle through the different AV channels, so when you put it into AV one it was already on this and worked.
     

Share This Page