1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networks Ubiquiti VPN- subnet confusions/WOL

Discussion in 'Tech Support' started by davie107, 16 Jan 2021.

  1. davie107

    davie107 Linux or Windows???

    Joined:
    18 Dec 2007
    Posts:
    73
    Likes Received:
    2
    Hi All,

    Recently setup a VPN on my Unifi USG. I can connect to the VPN and access my unraid server whilst connected to the VPN which was the primary reason for setting it up. So far so good! My main network is 192.168.1.0/24 and my VPN is 192.168.2.0/24. Or would i be better off setting up a vpn server using something like open vpn?

    What I am struggling to do is to get the WOL magic packet to work. I have a WOL app on my phone which wakes up my unraid server works perfectly when I am on the local network however as soon as I use 4g and the VPN it doesn't work. When the server is turned on and I am connected to the vpn over 4g I can connect to the server no problems.

    I also wanted to ssh into a raspberry pi to see if I could send the packet from here however as soon as I am connected to the vpn it doesn't let me ssh.

    Is this over complicating things or am I missing something simple. All I wanted to be able to do was to boot up my unraid server remotely, and power it down when I have finished using it.

    Any other info you need let me know

    Thanks in advance

    Dave
     
    Last edited: 16 Jan 2021
  2. yuusou

    yuusou Multimodder

    Joined:
    5 Nov 2006
    Posts:
    2,656
    Likes Received:
    705
    davie107 likes this.
  3. davie107

    davie107 Linux or Windows???

    Joined:
    18 Dec 2007
    Posts:
    73
    Likes Received:
    2
    Thanks yuusou, the amount of ubiquiti threads I trawled through yesterday! I will give it a go and hopefullt it solves it!
     
  4. yuusou

    yuusou Multimodder

    Joined:
    5 Nov 2006
    Posts:
    2,656
    Likes Received:
    705
    Let us know how it goes.
     

Share This Page