1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linux Ubuntu help

Discussion in 'Software' started by T2I3M, 24 Mar 2011.

  1. T2I3M

    T2I3M Member

    Joined:
    13 Mar 2010
    Posts:
    163
    Likes Received:
    3
    Hi guys,

    I'm a Linux noob and decided to give ubuntu a go. But I'm having trouble installing my ati drivers, I could do with the drivers as I want to increase the resolution, as my max is currently 800x600 which is rather small (I'm currently running it in virtual box). I've downloaded the drivers and run it in terminal. But when the ati screen comes up I can not click the continue button as its out of site. Is there an easy to get around this? I've looked around the net and haven't found an answer. There's a screen shot below hopefully showing you what I mean.

    http://img52.imageshack.us/i/ubuntuproblem.jpg/

    Thanks for your help!!
     
  2. dancingbear84

    dancingbear84 error 404

    Joined:
    16 Oct 2010
    Posts:
    2,192
    Likes Received:
    73
    Can you not drag the window up a bit? Our just press enter or control n?

    Sent from my Nexus One using Tapatalk
     
  3. T2I3M

    T2I3M Member

    Joined:
    13 Mar 2010
    Posts:
    163
    Likes Received:
    3
    I can move the dialog box around, but I cant resize it. I have also tried tabbing around and hitting enter. Still nothing.
     
  4. dancingbear84

    dancingbear84 error 404

    Joined:
    16 Oct 2010
    Posts:
    2,192
    Likes Received:
    73
    Can you not increase the resolution on the native driver or is 800x600 the max? Do you have onboard graphics, if so remove the card and try with the onboard to see if you can get a higher resolution. Also have you tried running the update manager?
     
  5. IvanIvanovich

    IvanIvanovich будет глотать вашу душу.

    Joined:
    31 Aug 2008
    Posts:
    4,870
    Likes Received:
    252
    1

    Start Virtual box and log into Ubuntu.
    2

    Hit the right ctrl key so you can get your mouse pointer outside the virtual machine.
    3

    Go to top of virtual window, click on devices then select "Install Guest Additions"
    You will see a window pop up inside Ubuntu showing you that there are some new files mounted in a virtual CDROM drive. One of those files should be VBoxLinuxAdditions.run
    4

    Click inside the Ubuntu screen again then go to Applications - Accessories then Terminal. The terminal window is where you will run the file from, but first we must navigate to the correct directory.
    5

    Type this... cd /media/cdrom0 (then hit enter, there is a space after cd!)
    6

    Next type... dir (You should see amongst the files displayed VBoxLinuxAdditions.run)
    7

    Now type... sudo sh ./VBoxLinuxAdditions.run (yes, that is a full stop before the slash!) after you hit enter and it has done its stuff, the files are now accessable from Ubuntu.
    8

    You now need to reboot the virtual machine or press Ctrl+Alt+backspace.
    9

    Log onto the Ubuntu desktop and this time go to System - Preferences then Screen Resolution. You should now have more options.
     
    T2I3M likes this.
  6. T2I3M

    T2I3M Member

    Joined:
    13 Mar 2010
    Posts:
    163
    Likes Received:
    3
    You sir, are a genius!! Ive installed the ati drivers, but cant access CCC. This is a problem for another day though lol. Thanks for all the help!!
     
  7. tehBoris

    tehBoris New Member

    Joined:
    30 Jan 2011
    Posts:
    616
    Likes Received:
    25
    You don't need to and should not install the ATI drivers in a virtual machine (the virtual machine doesn't have an ATI graphics card).

    Devices > Install Guest Addons. Run the setup script appropriate to your distribution. The setup script will install the correct driver for you.
     
  8. T2I3M

    T2I3M Member

    Joined:
    13 Mar 2010
    Posts:
    163
    Likes Received:
    3
    Okay then. That will save me some time then. lol

    Thanks
     

Share This Page