1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows W8.1 - Rogue Cursor

Discussion in 'Tech Support' started by Strudul, 1 Feb 2014.

  1. Strudul

    Strudul ~

    Joined:
    31 May 2010
    Posts:
    947
    Likes Received:
    34
    So I just started using Windows 8.1 and I'm having a problem where the cursor seems to randomly fly off into the corner of the screen (usually the top left).

    It seems to happen at the most inconvenient times, just as I'm about to click, often resulting in me being redirected somewhere and spending the next 2 minutes cursing and trying to work out how to close whatever I just ended up clicking on and get back to where I was.

    (Potentially) Relevant Info:
    -Desktop PC
    -Generic PS/2 mouse
    -Windows 8.1 Pro
    -Reasonably clean install of windows, haven't installed anything yet

    Cheers
     
  2. itrush07

    itrush07 Minimodder

    Joined:
    28 Nov 2007
    Posts:
    229
    Likes Received:
    1
    Try attaching the mouse to the other pc or maybe use another mouse if possible?
     
  3. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    usually a damaged cable can cause this behaviour, it might be intermittent
     
  4. IvanIvanovich

    IvanIvanovich будет глотать вашу душу.

    Joined:
    31 Aug 2008
    Posts:
    4,870
    Likes Received:
    252
    Try cleaning off the sensor and/or the mouse surface. Most of time when my mouse starts doing that it is the cause.
    Otherwise, using these settings may help - copy to notepad and save as .reg
    Code:
    Windows Registry Editor Version 5.00 
    
    [HKEY_CURRENT_USER\Control Panel\Mouse] 
    "SmoothMouseXCurve"=hex:00,00,00,00,00,00,00,00,00,a0,00,00,00,00,00,00,00,40,\ 
    01,00,00,00,00,00,00,80,02,00,00,00,00,00,00,00,05,00,00,00,00,00 
    "SmoothMouseYCurve"=hex:00,00,00,00,00,00,00,00,66,a6,02,00,00,00,00,00,cd,4c,\ 
    05,00,00,00,00,00,a0,99,0a,00,00,00,00,00,38,33,15,00,00,00,00,00 
    Turn off acceleration in the mouse settings. Make sure snap to is off.
     
  5. NIHILO

    NIHILO The Customer isn't always right!

    Joined:
    30 Dec 2013
    Posts:
    377
    Likes Received:
    16
    Also, check and make sure your mouse is nice and tight into the USB, and if the issue keeps happening, try another usb port.
     
  6. Strudul

    Strudul ~

    Joined:
    31 May 2010
    Posts:
    947
    Likes Received:
    34
    Thanks for the responses.

    Tried a different mouse connected via USB and that worked fine.

    Didn't have a spare PS/2 mouse to hand and I didn't get round to trying the mouse in a different PC, so I can't be sure whether it was a problem with the mouse or the PS/2 port.
     

Share This Page