1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Development Website changes not showing

Discussion in 'Tech Support' started by cpemma, 24 Feb 2009.

  1. cpemma

    cpemma Ecky thump

    Joined:
    27 Nov 2001
    Posts:
    12,328
    Likes Received:
    55
    I edited a webpage last night, changing a graphic and the accompanying text, and after uploading the new files was puzzled to see no changes evident.

    I've cleared my cache, tried IE7, no joy, and it's the same this morning.

    I have heard vaguely of some hosts not updating files immediately, but never had this situation before with this host (Hosting Unlimited).

    The circuit diagram in the second section ("Setting the starting state") should show Cd, Rd and Rb instead of C4, R5 and R6 with the text changed to match.

    What's it show to you? :confused:
     
  2. steveo_mcg

    steveo_mcg What's a Dremel?

    Joined:
    26 May 2005
    Posts:
    5,841
    Likes Received:
    80
    Still shows the C4, R5 and R6
     
  3. cpemma

    cpemma Ecky thump

    Joined:
    27 Nov 2001
    Posts:
    12,328
    Likes Received:
    55
    [​IMG]

    Oddball. Just uploaded above screenshot of the site directory from my FTP program showing the file timestamp (yesterday), My site link not showing, just gives my error page. (Works to Bit host.)

    Time to contact my host, I reckon.
     
  4. cpemma

    cpemma Ecky thump

    Joined:
    27 Nov 2001
    Posts:
    12,328
    Likes Received:
    55
    WTF? So they changed the locations without telling me? Nice one, not. :miffed:
    :rolleyes: I need a more communicative host.
     
    Last edited: 24 Feb 2009

Share This Page