1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What clocks are people folding at (i7 particular interest :-) )

Discussion in 'bit-tech Folding Team' started by littlepuppi, 2 Sep 2010.

  1. 1Razor

    1Razor Living life one day at a time....

    Joined:
    24 Apr 2009
    Posts:
    273
    Likes Received:
    3
    With current fluctuating weather, swinging anywhere between 70-80 on 920 & 64-72 on Q9550's. :thumb:
     
  2. SpeckleD

    SpeckleD New Member

    Joined:
    23 May 2010
    Posts:
    61
    Likes Received:
    0
    Temps pretty constant at 70 under load and 36 at idle.
     
  3. littlepuppi

    littlepuppi Currently playing MWO and loving it

    Joined:
    26 Apr 2009
    Posts:
    3,363
    Likes Received:
    156
    My 980x doesnt go over 60 @4.2

    My 930 is around the 75 mark under a h70....

    2 gentle typhoons just arrived though looking to get that down to circa 70...
     
  4. coolamasta

    coolamasta Folding@Home CC Captain 2010/11/12

    Joined:
    26 Apr 2009
    Posts:
    2,618
    Likes Received:
    110
    My fastest CPU's are 3 x i7 920s @

    4.2ghz on water with 2 thick twin rads, doesnt go over 62 degrees
    4.0ghz on water with 1 thin twin rad doesnt go over 67 degrees
    3.8ghz on air doesnt go over 68 degrees

    :)
     
  5. littlepuppi

    littlepuppi Currently playing MWO and loving it

    Joined:
    26 Apr 2009
    Posts:
    3,363
    Likes Received:
    156
    Dropped one I& on h70 by 80 mhz to 4.02.. Now 10 degrees cooler and 0.08 less volts!
    Seems like you really can find a sweespot for these chips which is just below what they can do flat out..
     
  6. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,118
    Likes Received:
    52
    I must be doing something wrong (!) .... my H50 is only able to keep my 980X at 73DegC - and that's at stock speeds :sigh:
     
  7. Unlinked

    Unlinked Then how am I online?

    Joined:
    8 Sep 2010
    Posts:
    28
    Likes Received:
    0
    3.1GHz on my Q6600 B3.. Would be 3.2 but my other board recently died.. Mind you, surprised this old P5N-E SLI pulled that off!

    .. Also, 745MHz on my 8800GTS 512.. Mentioned clocks, didn't say what on :D.
     
  8. Tesla effect

    Tesla effect AKA ZombieKiller1

    Joined:
    24 Jul 2009
    Posts:
    499
    Likes Received:
    8
    I've got an i7 950, recently purchased. I'm running it at at 4GHz, core temps around 60-65c @1.3v. To OC it all I did was up the base clock to 166MHz, disabled spread spectrum & left the rest on auto :hehe: .

    When I get round to it I'm sure I will be able to get more out of of this chip but I've been messing about with a Corsair F60 SSD instead :D .
     
  9. phoenicis

    phoenicis Retired Chimp

    Joined:
    26 Apr 2009
    Posts:
    493
    Likes Received:
    9
    2 x i7 920 and a 980X @ 3.8
    i7 980X @ 4.0
    i7 980X @ 4.2

    All bar one on air with temps ranging from late 60s to early 70s.
    Fastest 980X running with a Corsair H70 to keep within the temp range.
     
  10. General_Confusion

    General_Confusion Now Where was I?

    Joined:
    3 Jul 2010
    Posts:
    134
    Likes Received:
    0
    I'd check to see what the voltages are set at, could also be seating or too much paste.

    Do you have one or 2 fans on the rad?
     
  11. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,118
    Likes Received:
    52
    Not checked the voltages - had left the thing in auto, so its something to check.
    As for the paste - I'm usually pretty consistent with the 'grain of rice' principle, so I don't think its that.
    Two fans on the rad in push and pull at the back of the case. It's an Akasa Eclipse 62 case (i.e. one input and output fan) with a passive GPU - so perhaps the local temp/air throughput is an issue ...... Maybe I need a Raven RV02 and an H70 :hehe:
     
  12. phoenicis

    phoenicis Retired Chimp

    Joined:
    26 Apr 2009
    Posts:
    493
    Likes Received:
    9
    What fans are you using Jon?

    Reason I ask is that when I first fitted the H70 I used a couple of Akasa Apache's but temps shot to into the 90s under load at 4GHz and a 1.3 vcore. Quickly fitted the noisier 2000 rpm fans it was supplied with which, with the CPU at 4.2GHz and a 1.35 vcore, cool the CPU to close on 60 degrees C on a cool day like today - reaches almost 70 on a hot day. I've got it running in an Antec 900-2 with all fans on lowest setting.

    Realise the H50 might not acheive this but it should perform as well as a high end air cooler. Just a question of us narrowing down the problem I hope.

    How's the other 980X faring?
     
  13. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,118
    Likes Received:
    52
    @phoenicis - The two fans on the rad are the H50 supplied fan on one side and an Akasa Amber on the case. Both i980X's have the same temps (71DegC and 72DegC this morning) - the builds are virtually identical.

    I've put remedying these on hold at the mo (luckily for the PC's, the ambient temps are dropping :)), as I've built my first Win7 x64 machine that's giving me some jip - I get the occasional screen freeze, but can't track it down ..... memTest86 passes (it does now anyway - had some faulty memory), memtestcl passes 512MB @ 5000 iterations, stresscpu2 passes for 12hrs, full virus scan clear, Error check on HDD no issues, temps are sweet ..... Folding on SMP2 and GPU3 freezes maybe once a day :wallbash:

    Spec: Asus P6X58D-E, i7 930 with Titan Fenrir, 6GB Corsair Dominator DDR3 1600, EVGA 768MB GTX 460, 120GB OCZ Vertex2 SSD, Samsung SptinPoint F3 500GB HDD, Corsair HX850 PSU, Raven RV02 case (it'd be a nice machine IF it ran 24/7 !!)
     
  14. saspro

    saspro IT monkey

    Joined:
    23 Apr 2009
    Posts:
    9,387
    Likes Received:
    262
    More qpi voltage I'd say. 1.35v is my usual on 920's & 930's. Especially if the ram is at 1.65v
     
  15. coolamasta

    coolamasta Folding@Home CC Captain 2010/11/12

    Joined:
    26 Apr 2009
    Posts:
    2,618
    Likes Received:
    110
    I've got something like that going on with one of my WC'd i7 920's @4ghz, everything runs perfectly, stressed to the hills great temps etc but every 2-3 days it will randomly lock up, cant seem to solve it, tried 21x191 and 20x200 thus changing the ram speed but even though I can get both overclocks stable in LinX every few days machine will lock up. :wallbash:
     
  16. Gothic-Yoshi

    Gothic-Yoshi The Matrix has you!!!

    Joined:
    2 Jun 2010
    Posts:
    60
    Likes Received:
    1
    q8300 3.6Ghz stable :D
     
  17. DocJonz

    DocJonz Another CPC refugee .....

    Joined:
    24 Apr 2009
    Posts:
    1,118
    Likes Received:
    52
    Voltage already at 1.40v with the memory XMP profile enabled (and RAM at 1.65v).
    I'll try just CPU Folding to see if that causes a freeze, if not, I'll move on to the GPU only ..... very frustrating :confused:
     

Share This Page