1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboards Where'd the wifi's go? (resolved, thank you all!)

Discussion in 'Tech Support' started by TeenGeek, 27 Aug 2012.

  1. TeenGeek

    TeenGeek Worst touch typing ever.

    Joined:
    11 Feb 2011
    Posts:
    122
    Likes Received:
    1
    I have an ASUS p8z77-v Deluxe motherboard, you know, the one with the wifi/ bluetooth add-in card. well, i can't get the card to register in windows, although it is seen in the device manager (with the yellow triangle/ !) anybody know how i should go about fixing this? I have very limited knowledge of wifi, as the last two houses i lived in had LAN connections to every room, and i have been using a laptop in the apartment here, before i move into another home, which does not have ethernet to any rooms :(
     
    Last edited: 27 Aug 2012
  2. GregTheRotter

    GregTheRotter New Member

    Joined:
    9 Aug 2008
    Posts:
    4,263
    Likes Received:
    88
    Go to the Asus website, download and install the drivers for it?
     
  3. TeenGeek

    TeenGeek Worst touch typing ever.

    Joined:
    11 Feb 2011
    Posts:
    122
    Likes Received:
    1
    i have already tried that... 2 or 3 times... :( it wouldnt work, i suppose it wont hurt to try again though
     
  4. Guest-16

    Guest-16 Guest

    Right click on the yellow triangle -> properties. What does the device status say?

    Yellow triangle means it could be more than just drivers.
     
  5. Mechh69

    Mechh69 I think we can make that fit

    Joined:
    16 Sep 2009
    Posts:
    1,298
    Likes Received:
    59
    Right click the device in "Device Manager" and update drivers, browse to where you downloaded the files from Asus click on the correct file and let it install the driver for the device.
     
  6. TeenGeek

    TeenGeek Worst touch typing ever.

    Joined:
    11 Feb 2011
    Posts:
    122
    Likes Received:
    1
    This is what it said about the "Network Controller" which is what have been assuming was the ASUS wireless adapter, but i could be wrong? because the bluetooth is fine, and registered..."The drivers for this device are not installed. (Code 28)

    There is no driver selected for the device information set or element.


    To find a driver for this device, click Update Driver."
     
  7. TeenGeek

    TeenGeek Worst touch typing ever.

    Joined:
    11 Feb 2011
    Posts:
    122
    Likes Received:
    1
    IT WOOORKKSSSS Thank you guys so much! it seems i installed the wrong drivers the first time, or something...:duh::wallbash::wallbash:
     

Share This Page