1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Wierd keyboard/typing behavior on Pixel 4

Discussion in 'Software' started by The_Crapman, 16 Feb 2020.

  1. The_Crapman

    The_Crapman Don't phone it's just for fun. Staff

    Joined:
    5 Dec 2011
    Posts:
    5,734
    Likes Received:
    2,157
    I got a Pixel 4 last week and I've had some really odd behaviour while typing, in particular when i need to amend something or insert a word or 2 in the middle of existing text. I find it hard to replicate exactly as sometimes it will behave itself.

    It deletes entire words in front of the inserted one, or deletes the second half of one and the front half of another and combines them; so 'friend' and 'pasta' would become frsta. I turned off auto correct as i thought it might be that but it still does it. It seems to occur when amending in and around punctuation (commas especially).

    EDIT
    Managed to recreate it on the text above:
    "odd behaviour while typing, in particular when i need"
    I put the cursor in front on 'in'
    typed "why" pressed space and text became:
    " odd behavior while typing, parwhy inticular when i need"

    But then I can't proc the error elsewhere:
    "the inserted one, or deletes the"
    put the cursor in front of 'or'
    typed "why" pressed space and text became:
    "the inserted one, why or deletes the"
    The cursor had jumped in front of 'or' though.
     
    Last edited: 16 Feb 2020
  2. adidan

    adidan Guesswork is still work

    Joined:
    25 Mar 2009
    Posts:
    16,911
    Likes Received:
    3,236
    I think this is an Android 10 issue. My Nokia 7.1 drives me insane when i'm trying insert a word or letters into text i've already written.

    It randomly deletes words in front or splits words up or rearranges them.

    Only seems to happen on forums though for me.
     
  3. bawjaws

    bawjaws Multimodder

    Joined:
    5 Dec 2010
    Posts:
    4,149
    Likes Received:
    750
    It's not an Android 10 specific issue - it happens to me too and I'm running lowly Android 8. It's a Gboard problem as far as I can see, and some websites or forum software are worse than others for it.
     
    adidan likes this.
  4. adidan

    adidan Guesswork is still work

    Joined:
    25 Mar 2009
    Posts:
    16,911
    Likes Received:
    3,236
    Ah ha. Maybe it was a gboard update that coincided with other updates on my phone then.

    Would explain it. Odd that it's so different on different sites though.
     

Share This Page