1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Windows 7 Public Beta News

Discussion in 'Software' started by icutebluezone, 8 Jan 2009.

  1. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    709
    We have to consider that it might be driver that doesn't support or has a problem under Win7 with mobile GPU's.
     
  2. perplekks45

    perplekks45 LIKE AN ANIMAL!

    Joined:
    9 May 2004
    Posts:
    5,959
    Likes Received:
    447
    Oh, I didn't read that properly, sorry.

    Well, still it shouldn't make your temperatures rise quite that much. I never heard of anybody frying his/her computer by installing Vista/7. ;)
     
  3. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,453
    Likes Received:
    368
    Just finished setting up 7-RC1 on my laptop - runs well with only 768MB of RAM, but the wireless drivers was an absolute ballache thanks to Dell's lack of driver updates (or even specifying what hardware is in a god damn laptop).
     
  4. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    709
    So open your laptop up and have look. I know that now Dell wireless card uses Broadcom wireless card... if you have that one, then look on their website. But I guess you know that already. :)
    I believe Windows Vista drivers should work under Win7.
     
  5. Prometheus

    Prometheus New Member

    Joined:
    26 Jun 2004
    Posts:
    362
    Likes Received:
    9
    OK I've been playing about and the high temp thing seemed to be a bug with speed fan reading too high although it's sorted itself out now.

    Does any body else have problems with pata devices not showing up some times? it seems a little random as to if they show up or not which is awkward as most of my documents are on the one pata drive (the drive with my xp install on).
     
  6. perplekks45

    perplekks45 LIKE AN ANIMAL!

    Joined:
    9 May 2004
    Posts:
    5,959
    Likes Received:
    447
    There was something about Win 7 not mounting drives with different versions of Windows on... but I don't remember exactly how that was.
     
  7. joe-amnesiac

    joe-amnesiac CPC emigrant

    Joined:
    23 Apr 2009
    Posts:
    14
    Likes Received:
    2
    My Sata drives work fine, but in the Beta I had to mount the drives using Admin tools and storage services within computer managment. I have home premium on my 500GB and it maps that fine, the ultimate partition on the same disk comes up ok aswell. I beleive the disks came up automatically with the RC. Could be an IDE problem, if so its probably you upgraded anyway.

    Joe
     
  8. Smilodon

    Smilodon The Antagonist

    Joined:
    25 Mar 2003
    Posts:
    6,244
    Likes Received:
    102

    I'm not afraid of frying anything. I was just making a note that it was ever so slightly hotter.

    I suspect it's just a driver that's badly optimized or something. Or maybe it will sort itself out as soon as the system have time to "settle".
     
  9. Elspuddy

    Elspuddy Member

    Joined:
    2 Oct 2001
    Posts:
    589
    Likes Received:
    2
    well windows 7 has failed for me, it can't find any of my had drives, and becaues i got an abit mainbord, can;t get the vista drivers to see if they work.
     
  10. Abhorsen

    Abhorsen Member

    Joined:
    10 Apr 2008
    Posts:
    747
    Likes Received:
    14
    Well i can't even get it up and running, it was on the "Completing Installation" phase of setup when something Bluescreened and it is now in a loop saying it needs to restart because it didnt setup properly. Oh well i'll try a fresh install tomorrow...
     
  11. Zurechial

    Zurechial Elitist

    Joined:
    21 Mar 2007
    Posts:
    2,045
    Likes Received:
    99
    I got RC1 installed today and I'm actually going to make it my primary OS now, keeping XP just for my audio/music work until I get all my apps set up.

    I find it very frustrating that it insists on defining its own installation partition as C: though.
    In my XP installation I had C set up as my apps storage drive, media on D drive, XP on E drive and a partition created as F drive for 7.

    7 ignored XP's drive-letter assignments and I had to set them up manually again within 7.
    I wouldn't mind that if I could just force 7's drive to be F instead of C, but I can live with it.
     
  12. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    709
    I don't know about you guys, but I found quiet some important bugs in Windows 7 RC. :/

    • Moving pined items up/down in the Start Menu, can make the the recent program list disappear all by itself.
    • Browsing item by item in the Control Panel can result to an error in the panel "failed to load", and then Windows Explorer stop responding.
    • Start Menu search can't find panels added by drivers (sound card/video card), however it works when looking for other things, and within the Control Panel window search bar.
    • When DPI is set 150%, IE8 and Firefox crashes when you start typing in any field. (probably affect other software)
    • XP Mode is not as advertise 100% compatibility, as when you run software that require input other then keyboard/mouse (ie: microphone), it can't use it, which render the software useless.
    • Windows XP compatibility always run applications as Admin. What if I don't want to run it as admin? Why have the check box to allow you to run the application as admin? (I have an application that works under Vista, but not under Win7... shame.)
    • Help icon in the mobility panel (Win+X) is still from Windows XP.
    • Char Map text in the status bar is not aligned properly vertically.
    • Char Map dropdown box (the one you use to select a font), is not properly centered vertically
    • Windows Journal.. oh boy... most icons are badly drawn, and the "zoom page" drop down box is miss aligned going over a line separator.
    • "Phone and Modem" Control Panel, dates since Windows 95. It's not even using Aero buttons.
    • Blurry Recycle bin icon in the right click menu on the recycle bin icon (when enabled).
    • Disk loading cursor dates from Windows 95.
    • Using Windows Standard theme, the crumb-bar (address bar) section are smaller then there field.
    • Using Windows Standard theme, on the start menu, the blue cancel (X) button that appears next to the search bar when you perform a search is smaller than the search icon.
    • Tool tip on "Minimize", "Maximize/Restore", and "Close" buttons on windows is still using Classic Windows style.
    • When expending the "Add gadget" panel by clicking on "Show details", the panel gives this vibrate feel (the window is not drawn properly make it jump during animation)

    Feels like missing feature:
    You know on the Start Menu, you have 2 items Windows Media Player 12, and Sticky Notes, where it can open up to the left of the start menu to offer some quick actions.. well this is totally incomplete, making it useless.
    Look at Sticky note, you have "New Note"... that's it. What is the point? That is what it does by default when you click on the "Sticky Note". How about show the list of notes written down?
    For Windows Media Player 12, why not have my playlists, and/or "play video" and "play DVD" when a DVD movie is inserted? Anything to make it useful.

    Well that is all for now.
     
  13. knuck

    knuck Hate your face

    Joined:
    25 Jan 2002
    Posts:
    7,668
    Likes Received:
    302
    anyone else having issues with punkbuster and games in general ? PB keeps kicking me for various reasons and cod2 seems has graphical glitches
     
  14. mm vr

    mm vr The cheesecake is a lie

    Joined:
    18 Nov 2007
    Posts:
    2,968
    Likes Received:
    84
    I've never even got PB to work (at all) on Vista64.
     
  15. Psy-UK

    Psy-UK New Member

    Joined:
    22 Jan 2009
    Posts:
    111
    Likes Received:
    4
    PB are lazy and don't want to support an operating system going through the testing-phase even though it would probably be very easy to fix. :\
     
  16. DarkLord7854

    DarkLord7854 New Member

    Joined:
    22 Jun 2005
    Posts:
    4,643
    Likes Received:
    121
    PB works fine for me on Win7 RC1 64bit
     
  17. knuck

    knuck Hate your face

    Joined:
    25 Jan 2002
    Posts:
    7,668
    Likes Received:
    302
    wow they suck


    @ mm_vr

    I never had any problem with it and I didn't change anything to it. Either I was lucky or you aren't

    @ darklord7854

    really ? mmmm. did you tweak anything ?

    I didn't reinstall cod4. Maybe I would need to do that in order to install PB properly. Does PB run a service or whatever ? I never noticed
     
  18. null_x86

    null_x86 Thread Closer

    Joined:
    18 Jan 2009
    Posts:
    2,441
    Likes Received:
    89
    whats the latest build?

    Im using 7022 on an External IDE/USB 120GB drive and its working for me... Only bugs Ive ever had with 7022 was my graphics (nvidia fixed that) and my touchpad on my laptop (scrolling would crap out, but it does it in Vista as well, I just use my mouse anyways...)... So far everything is working... I have to say, game wise, DX10 is a bit more laggy on Win 7 then Vista, although DX9 is faster... Anyone been having this odd occurrence?
     
  19. DarkLord7854

    DarkLord7854 New Member

    Joined:
    22 Jun 2005
    Posts:
    4,643
    Likes Received:
    121
    7100 is the latest.. it's kinda been all over the net and news.. :lol:


    And nope, never tweaked or changed anything for PB, installed Bf2142, patched the game to latest version, and off I went, CoD4 works fine as well
     
  20. knuck

    knuck Hate your face

    Joined:
    25 Jan 2002
    Posts:
    7,668
    Likes Received:
    302
    pb services aren't running, meh
     

Share This Page