1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Displays Bios more unstable than Windows

Discussion in 'Tech Support' started by The Jambo, 17 Apr 2009.

  1. The Jambo

    The Jambo Last on the scene

    Joined:
    26 Mar 2008
    Posts:
    79
    Likes Received:
    0
    Probably better to watch the video, then read the explanation, it will make more sense:



    This problem occurs EVERY time I restart the PC, only on the BIOS, when windows starts, its fine (although a few artifacts creep in there too, but closing the page or app gets rid of it). It has happened across 2 different Motherboards and 2 different graphics cards.

    It only happens on one monitor of my two, and is dissociated with which port is used by which monitor.

    It also happened on a webpage with the old 8800GTX:


    Any ideas on how to fix?

    Note: I already tried reinstalling flash.
     
  2. badders

    badders Neuken in de Keuken

    Joined:
    4 Dec 2007
    Posts:
    2,635
    Likes Received:
    72
    Sorry to say, but it looks like a monitor fault to me - does it happen on the other monitor?
     
  3. C-Sniper

    C-Sniper Stop Trolling this space Ądmins!

    Joined:
    17 Jun 2007
    Posts:
    3,028
    Likes Received:
    126
    Looks like a monitor issue as said above.
     
  4. The Jambo

    The Jambo Last on the scene

    Joined:
    26 Mar 2008
    Posts:
    79
    Likes Received:
    0
    No, doesnt appear on the other monitor, but the PC lags, its not just the screen.

    When pressing down on the keyboard in the BIOS menu, it scrolls down for about a few minutes. Which makes me think its more.

    Would this also happen?
     
  5. C-Sniper

    C-Sniper Stop Trolling this space Ądmins!

    Joined:
    17 Jun 2007
    Posts:
    3,028
    Likes Received:
    126
    Have you tried switching the outputs and seeing if the same thin happens?
    I.e Make the right monitor your primary one and the left one the secondary.
     
  6. greshoff

    greshoff Minimodder

    Joined:
    29 Dec 2004
    Posts:
    635
    Likes Received:
    2
    Looks like a monitor issue to me as well.
     

Share This Page