1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Blue screen of death when installing graphics card

Discussion in 'Hardware' started by SFOD-D LoneWolf, 15 Dec 2007.

  1. SFOD-D LoneWolf

    SFOD-D LoneWolf What's a Dremel?? :p

    Joined:
    10 Apr 2004
    Posts:
    858
    Likes Received:
    0
    Just finished putting together a new system, installed the mobo drivers, but when I instal the drivers for my cards, halfway through the instalation the blue screen of death pops up :sigh:
    I tried first with the included XFX drivers, and then with newest version of ForceWare from the nVidia website.

    Specs:
    Windows Vista Ultimate 32bit
    XFX 8800GT XXX in SLi
    Asus Striker Extreme with Q6600 (CPU has a Thermalright Ultima 90I)
    Patriot 2X1GB 800MHz DDR2 4-4-4-12
    Corsair 620W PSU

    What the screen o'death says:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    and then:

    *** STOP : 0x000000D1 blah blah


    Nothin is OC'd, just finished putting the thing together. Got myself Crysis and cant try it out:waah:
     
    Last edited: 15 Dec 2007
  2. dutchcowes

    dutchcowes less is more

    Joined:
    2 Feb 2002
    Posts:
    74
    Likes Received:
    0
    hi,

    don't have the right answer for you, but why don't you install just one card and then the drivers.
    If that all works you can play you game, and might be able to install the other card and select sli mode from nvidia control panel.
     
  3. Hazardous

    Hazardous What's a Dremel?

    Joined:
    21 Jan 2004
    Posts:
    2,614
    Likes Received:
    0
    Try the suggestions offered here?
     

Share This Page