1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F@H 'Could Not Connect to Server' Help

Discussion in 'bit-tech Folding Team' started by pmazlo, 10 Mar 2011.

  1. pmazlo

    pmazlo What's a Dremel?

    Joined:
    10 Mar 2011
    Posts:
    1
    Likes Received:
    0
    If anyone could help me with my problem it would be greatly appreciated. I am new to F@H but have successfully managed to set up the SMP & GPU2 clients on my Home PC and they are running fine.

    I also want to have the clients running on my work computer. Once they have been installed however I keep receiving this message:

    [11:27:54] + Attempting to get work packet
    [11:27:54] - Connecting to assignment server
    [11:28:15] - Couldn't send HTTP request to server
    [11:28:15] + Could not connect to Assignment Server
    [11:28:16] - Successful: assigned to (171.67.108.33).
    [11:28:16] + News From Folding@Home: Welcome to Folding@Home
    [11:28:17] Loaded queue successfully.
    [11:28:17] - Couldn't send HTTP request to server
    [11:28:17] (Got status 501)
    [11:28:17] + Could not connect to Work Server
    [11:28:17] - Attempt #5 to get work failed, and no other work to do.
    Waiting before retry.

    I have removed all Internet Security software, windows firewall etc.

    Any suggestions?
     
  2. One_Box

    One_Box Folder of the month April 2012

    Joined:
    11 Jul 2010
    Posts:
    601
    Likes Received:
    11
    Are you behind a corporate firewall or is your work computer stand alone?

    What username are you using for our team by the way ?
     
  3. Tattysnuc

    Tattysnuc Thinking about which mod to do 1st.

    Joined:
    19 Jul 2009
    Posts:
    1,620
    Likes Received:
    59
    .... I have a similar problem on our work network. We have a proxy server behind a BT firewall. Not sure which part off that prevents the communication, but either way, I have to switch to out second "wireless" line that has no proxy, in order to work.
     
  4. fir3x

    fir3x fir3x

    Joined:
    18 Jun 2010
    Posts:
    54
    Likes Received:
    0
    I found i wasn't able to connect to the folding servers if my router was blocking proxy connections. maybe check that.

    Also have you restarted your connection(or computer) since disabling the security programs. there maybe a active process blocking the connection
     

Share This Page