1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics Faulty PSU or GPU?

Discussion in 'Hardware' started by stonedScientist, 13 Jan 2013.

  1. stonedScientist

    stonedScientist What's a Dremel?

    21 Oct 2010
    Likes Received:
    i5 3570k (Currently at stock)
    Gigabyte Z77 d3h
    Corsair TX650M 650w
    MSI 7850 1gb
    4gb ram Corsair Vengeance (one stick mind you)
    Corsair Carbide 300r
    1tb Seagate Barracuda
    OCZ Agility 3 120gb SSD
    LG IPS234V 23" Monitor
    Corsair H55
    Windows 7 Pro 64bit

    Built a new PC last weekend from parts from Scan. All went well except one snag, a rather large one. The system hard locks in game anywhere from 2 minutes to 30 minutes with nothing responding and a frozen or black screen or a "No Signal, Check Your Connection" message with looping sound. I've only been able to play one session for more than an hour or so with no hard locks using the GPU and PSU and afterwards I had to go so I quit the game and shut off the PC, it may well have hardlocked had i kept going. When it hardlocks I have to reset by holding the power button down, PC becomes unresponsive.

    Attempted Fixes
    I've tried MSI drivers for the GPU, 12.6 drivers from AMD then back to current 12.10 drivers.

    I've also read suggestions online that it could be a conflicting sound driver issue. I uninstalled the AMD HD Audio Driver i found installed (already had the VIA HD Audio driver) and tried with no luck. I even disabled audio in BIOS, no luck again.

    I've tried a fresh install of windows on the 1tb hd and also a fresh install on the SSD again, both times same problem persists.

    Switched ram slots, nothing.

    Checked all possible connections and everything is where it should and connected.

    Forcing the mobo to use GEN2 instead of GEN3.

    Tried underclocking the card with MSI Afterburner. Nope.

    Switched from DVI to VGA to HDMI. Still getting hardlocks.

    Prime95 for an hour found no errors.
    Memtest86 (via bootable usb key) found no errors.
    Furmark running for around 45 minutes on 1920x1080 with 2xAA was fine.
    Even MSI Kombustor (sp?) was also the same, no hardlocks.
    OCCT GPU test was fine as well.
    OCCT PSU test failed within similar times as in game. Problem can be recreated in that test.

    CPU idles at around 29/30 degrees C with highs of about 60 odd underload.
    GPU temperatures idle are around 30 degrees C and in furmark reach 54 degrees with the fan on 85% for a 45 minute test.
    Motherboard temperatures idle at 25-30 degrees C and hit around 40 during stress tests (furmark, OCCT, Prime95)

    I've tested on Planetside 2 and Borderlands. At first Planetside 2 would crash after 20 minutes or so with Medium settings no AA, Vsync, Bloom or anything else fancy. I lowered the detaill with a mix between Medium and Low settings at 1920x1080 and I played for an hour no problems before I had to leave. I came back to it and decided to up the settings to see if it had stabilized somehow, put it all on Medium and played for 10 minutes, then tried high settings with bloom and 2xAA (still no Vsync though) and still at 1920x1080 and it hardlocked within 2 minutes. Tried again at medium/low settings where it had worked before and it crashed after 20 minutes or so.

    During the troubleshooting for Planetside 2, as at the time I thought it was an issue with the game as has been reported all over their forums, I was playing Borderlands with no problems with all settings high at 1920x1080 with 2xAA. I could play for 1 & half hours, 2 hours no problem at first. Then as I was going through the process of trying to get Planetside 2 to work (and getting hardlocks) I started getting problems with Borderlands as well, same problem and symptoms. No amount of tinkering with graphics settings could change that now. So I decided to take out the GPU and test borderlands and planetside 2 on the lowest settings of course using the HD4000 and voila no crashes or anything. Incredibly laggy but stable.

    So i figured I recieved a bad GPU right? Well now it gets weird. Furmark runs fine on 1920x1080 with 2xAA. So i was stumped again. Until I started hearing buzzing noises coming from the PSU on start up everytime I moved the mouse and it has a constant quiet buzzing noise coming from it now. So I suspected the PSU. I ran OCCT PSU Test (with the GPU installed) to try and recreate the problem and it did indeed hardlock. The GPU fan was going crazy at around 85% speed and soon as the hardlock occured it cut down to idle speeds. The system is still on but just frozen.

    Everything else runs perfectly, boots into windows within seconds no problem, plays movies at 1080p, surfs sites without problems and youtube is fine also. Only when I game.

    I had contacted Scan on Thursday morning (10th January 2013) explaining my problem and the symptoms and I got a reply very quickly from a Gareth offering to RMA the PSU and GPU and if needs be the Motherboard and CPU. I shot him a quick email back asking what the procedure was (as I've not RMA'd before and this is my first build). Hadn't heard anything a day later, so I sent another email asking to RMA the PSU and GPU and if someone could get in contact as soon as possible as I need a PC for work and study and I have no spare components to put in in the meantime, nor can I afford any. Still haven't heard a peep but I guess it's the weekend so that's understandable.

    I'm wondering if anyone else has any insight into this problem of mine? I need help!

    Thanks for wading through the waffle, much appreciated.
    Last edited: 13 Jan 2013
  2. theshadow2001

    theshadow2001 [DELETE] means [DELETE]

    3 May 2012
    Likes Received:
    It looks to me like your problem is the psu. Since the psu test stresses both cpu and gpu at the same time. When you're not stressing both you don't seem to have a problem. Since you have to RMA something you might as well just do both gpu and psu, no point in having a guess if scan are willing to replace both. There's probably RMA instructions on the website.
    stonedScientist likes this.
  3. stonedScientist

    stonedScientist What's a Dremel?

    21 Oct 2010
    Likes Received:
    Thanks for the reply. I suspected the PSU also but it's odd it seems stable during even HD4000 gaming. Although it probably doesn't draw anywhere near as much as the 7850.

    Cheers. I'll post back once I get it sorted to confirm what the problem is/was for the benefit of those who are having or will have the same problems and symptoms.

    In the mean time if anyone else has any other suggestions, I'd appreciate all the feedback I can get.

  4. stonedScientist

    stonedScientist What's a Dremel?

    21 Oct 2010
    Likes Received:
    UPDATE: Issue has been resolved. It was a faulty 7850 card which caused it to hard lock the system.

    Scan were awesome and had a new card sent to me within a week of receiving the faulty card (including testing of the PSU and GPU).

    Been running solid for about 2 weeks now no issues... apart from when my OCZ Agility 3 SSD decides to stop working and calls for a clean install of Windows 7. But that's another story. Never bloody ending!!

    Anyways, Ta'Ra.

    Hope this helped anyone with the same issues.

Share This Page