1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A/V Help Required - Sound Issues - Crackling/Static

Discussion in 'Tech Support' started by watsoP84, 20 Feb 2010.

  1. watsoP84

    watsoP84 What's a Dremel?

    Joined:
    20 Feb 2010
    Posts:
    4
    Likes Received:
    0
    Hello people, If someone could help me out I would be most grateful.

    Firstly, I would like to say that I am a bit of a novice when it comes to computers so I have come here for help. And also the Creative tech support turned out useless.

    A few days ago, out of the blue I started to get a static feedback kind of sound from my speakers. My rig has worked flawlessly for around 18 months. This sound only occurs when there is a signal being sent to it either via Media Player or a youtube video or a game. If I pause Media Player for example, then my system is silent with no static feedback.

    I have swapped speakers and tried headphones and the problem still exists so it cant be the fault of my speakers. I have also tried updating the drivers for my soundcard and this has also had no effect. There is nothing around my desk etc that can be causing an interference. I cant be sure if my onboard sound is disabled (how can I check this?). Can anyone tell me how to solve this annoying problem?

    My system consists of a Core2Duo E8400, 4GB RAM, 2x300Gb HDD (RAID 0), 2x ATI 3800 Series in Crossfire and a Soundblaster XFI soundcard.

    I should add that when my rig was built the supplied motherboard audio ports werent inserted into a PCI slot so the only ports I have are on the soundcard. There are however several ports on top of my tower. Only the headphone port produces any sound but it still suffers from interference.

    Thanks for your time.

    Hopefully this information is clear enough
     
  2. gaz_360

    gaz_360 Make that change

    Joined:
    24 Apr 2009
    Posts:
    507
    Likes Received:
    8
    Maybe try making sure all of the cables are connected securly inside your case, mainly the cable going from your sound card to the motherboard (if it has one). Also make sure the I/O plate earthing conntact is bent down onto the port of the inputs.

    Finally make sure all of the connections are clean, no dust etc.

    Hope this helps, let us know how you get on :thumb:
     
  3. watsoP84

    watsoP84 What's a Dremel?

    Joined:
    20 Feb 2010
    Posts:
    4
    Likes Received:
    0
    Hi Gaz, thanks for the reply. I have been really busy lately so I havent had a chance to try your suggestions but just wanted to post to show I wasnt being ignorant. I will open my tower up asap and get back with an update.

    Cheers :D
     
  4. thehippoz

    thehippoz What's a Dremel?

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    it's caused by an irq conflict.. this goes way back to the earliest sound cards- you can reset the cmos and it should fix the problem or reset the configuration data in the bios / turn off the on board soundcard
     
  5. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    I agree with this but do the simple options first, check connections and turn off the onboard soundcard! if no joy then i would reset the IRQ for the device!
     
  6. watsoP84

    watsoP84 What's a Dremel?

    Joined:
    20 Feb 2010
    Posts:
    4
    Likes Received:
    0
    Thanks for the replies guys.

    I opened my case up about an hour ago and checked for any loose connections. Everything seemed fine aside from the dust. Since I did that and plugged all my cables back in I have not had any interference - so fingers crossed that its sorted.

    I will check my motherboard booklet for instructions on how to reset the CMOS/turn off the onboard sound.

    Thanks again :thumb:
     
  7. watsoP84

    watsoP84 What's a Dremel?

    Joined:
    20 Feb 2010
    Posts:
    4
    Likes Received:
    0
    Hello again guys,

    My static issue has returned.

    I checked all my connections and made sure the soundcard was seated properly. I then went to the BIOS and looked for sound options. The only thing I could find was "High Definition Audio" and this was already set to disabled. Is that correct or have I missed something?

    Is resetting the CMOS the only option thats left? (I am unsure how to go about doing this).

    Thanks
     

Share This Page