1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hissing sound from motherboard

Discussion in 'Hardware' started by phoeneous, 17 Feb 2005.

  1. phoeneous

    phoeneous What's a Dremel?

    Joined:
    16 Aug 2004
    Posts:
    185
    Likes Received:
    0
    Mobo- Gigabyte GA-7N-400-L
    CPU- 2600+ (non-mobile)
    Mem- Mushkin 2x512 3200
    PSU- CoolMax 450

    I hear a nasty hissing/ticking sound coming from the zif socket area of this motherboard. I have replaced every component (except mobo) one by one and the sound still persists. Its not the cpu, not the psu, not the mem and not the hsf. Any suggestions? The sound is extremely annoying while in the bios. :confused:
     
  2. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Coils squeeking, this nf7, dfi UI and my neo2 have all done it at some point. One option is to put a touch of superglue or pva glue(iirc) on them whichs should stop it. Wouldnt worry too much about it though... However is strange it only does it in bios, usually its under heavy load...
     
  3. phoeneous

    phoeneous What's a Dremel?

    Joined:
    16 Aug 2004
    Posts:
    185
    Likes Received:
    0
    Wouldnt worry? It sounds like battery juice is leaking from it. It is a very bad raspy/hissing noise. Not a high pitched whine. Ive requested an RMA from NewEgg, hopefully its just a defective mobo.

    Is it safe to pour hot glue on the torroids?
     
  4. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Check the battery and caps then, look for bulges or liquid at their base...

    Hot Glue, wouldnt want to try it tbh... *might* work though...
     

Share This Page