1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other HP Microserver gen10 woes

Discussion in 'Tech Support' started by Andersen, 8 Jun 2024.

  1. Andersen

    Andersen I'm fine. I'M FINE! *banshee howl*

    Joined:
    25 Nov 2002
    Posts:
    1,303
    Likes Received:
    500
    So a partner of mine got the server in thread topic from work

    Problem is its not POSTing for some reason. Powers on and that's it, no beeps, no video output. Tried the usual troubleshooting steps (pull everything not critical, reinsert cables, yank battery) but I'm a complete newbie on these howling packrat microservers

    Did notice a thing about it. First power on: drive spins up, fans do their thing, no video output. If I force shutdown and power the thing on it blinks "health" LED that signifies critical failure...

    I'm thinking motherboard or PSU. Memory is a fleabay find so that's also a bit suspicious, pulling that and hitting power made no change
     
  2. saspro

    saspro IT monkey

    Joined:
    23 Apr 2009
    Posts:
    9,615
    Likes Received:
    405
    Is it the right sort of RAM? It wants ECC RAM
     
  3. Andersen

    Andersen I'm fine. I'M FINE! *banshee howl*

    Joined:
    25 Nov 2002
    Posts:
    1,303
    Likes Received:
    500
    Memory has been confirmed as compatible
     
  4. Idioteque

    Idioteque Telephasic Mongoose

    Joined:
    21 Aug 2004
    Posts:
    1,615
    Likes Received:
    161
    Which model of Gen 10 is it? What RAM? If it's one of the new Intel ones it might want a fairly scarce ECC Unbuffered RAM. About 3 times the cost of ECC Registered RAM.

    How do I know? I just got burnt with upgrading a Dell R230 server, now I know why I got it so cheap and why it came with no RAM to begin with!

    Found a seller who'll take £92.00 for 4x16GB sticks, others want £50 a stick. Let me know if you'd like the evilbay link.
     

Share This Page