1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Small Form Factor no vga on my new shuttle :-O

Discussion in 'Hardware' started by reflex_1, 13 Jun 2004.

  1. reflex_1

    reflex_1 What's a Dremel?

    Joined:
    24 Mar 2004
    Posts:
    523
    Likes Received:
    0
    i've just got my SN45G but cannot get a vga output :waah:

    i'm using my 9800pro

    i have reset the CMOS but still nothing :waah:


    can someone please help

    :D


    thanks
     
  2. RotoSequence

    RotoSequence Lazy Lurker

    Joined:
    6 Jan 2004
    Posts:
    4,588
    Likes Received:
    7
    Try disabling onboard video in the BIOS. See if that helps. :)
     
  3. ohcyt

    ohcyt What's a Dremel?

    Joined:
    7 Jan 2004
    Posts:
    116
    Likes Received:
    0
    but he can't see his bios without vga output, right?
    so he first has to connect his monitor to the onboard vga, then disable onboard vga and save, put in his 9800 and connect the monitor to that, then it shud work? good luck ;)
     
  4. Penrhos

    Penrhos What's a Dremel?

    Joined:
    23 Oct 2001
    Posts:
    324
    Likes Received:
    0
    SN45 hasn't got onboard video.

    disconnect HDD etc so all you have is CPU/RAM/Videocard recheck jumper settings and power-up, if no post sounds like dead m/b - you didn't change the vdimm did you as that can kill V2.0 revision boards. Could try another videocard 1.5V AGP spec GF4-mx perhaps incase PSU struggling to power 9800
     
Tags:

Share This Page