1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not letting me unsubscribe

Discussion in 'Feedback & Suggestions' started by monkeyville, 27 Apr 2004.

  1. monkeyville

    monkeyville Evilish Monkey ++;

    Joined:
    3 Aug 2003
    Posts:
    1,883
    Likes Received:
    1
    Ahh ok i thought i'd just let you guys that run this here great forum that when i tried to unsubscribe from one of the threads it said no no no. Hopefully the pic will explain better. :D

    [​IMG]

    Is it possible to sort it out or am i doomed to getting updates on the for-sale forum forever :)
     
  2. monkeyville

    monkeyville Evilish Monkey ++;

    Joined:
    3 Aug 2003
    Posts:
    1,883
    Likes Received:
    1
    bumpage...

    Can nobody unsubscribe me from this thread or am i doomed to seeing whats for sale in my inbox from now until forever :sigh:
     
  3. moose

    moose What's a Dremel?

    Joined:
    12 Mar 2001
    Posts:
    789
    Likes Received:
    1
    The screenshot intimates that you're attempting to unsubscribe from an entire forum, as opposed to unsubscribing from a thread itself.

    Do you get the error when attempting to unsubscribe from an actual thread itself?

    And secondly, you're attempting then I take it to stop all subscriptions to threads located within the For Sale / Wanted forum?
     
  4. RTT

    RTT #parp

    Joined:
    12 Mar 2001
    Posts:
    14,120
    Likes Received:
    74
    Looks like a bug to me! In the URL you'll notice a f= but not a t=.
    /wonders if it'll be fixed in the next release

    edit: confirmed bug (just had a look at the code).
     
  5. monkeyville

    monkeyville Evilish Monkey ++;

    Joined:
    3 Aug 2003
    Posts:
    1,883
    Likes Received:
    1
    Cheers for the replys guys. Yeah i'm subscribed to the entire forum (no idea how i did it) and every day i get an email saying what updates have been made to the for sale forum. The URL i get when i click unsubscribe is

    http://forums.bit-tech.net/subscription.php?do=removesubscription&f=5

    instead of this right

    http://forums.bit-tech.net/subscription.php?do=removesubscription&return=ucp&t=57538

    I assume the "f" is the problem?? I have no idea about the coding side of it but i wasn't sure if i was being a n00b or there was a general bug
     
  6. moose

    moose What's a Dremel?

    Joined:
    12 Mar 2001
    Posts:
    789
    Likes Received:
    1
    It's f for forum, t for thread. Weird bug, I've never managed to set up a subscription to a forum myself yet!

    As a quick fix, I could wipe all your thread subscriptions fairly easily without having to go rummaging around. That'll mean you'll loose all subscriptions mind.
     
  7. monkeyville

    monkeyville Evilish Monkey ++;

    Joined:
    3 Aug 2003
    Posts:
    1,883
    Likes Received:
    1
    Yeah go on then just wipe the lot. Its starting to bug the hell outta me. :wallbash:
    Tbh i have absolutly no idea how i managed to sign up to the entire forum but you know things happen. I'll just subscribe back up to the threads that i need to. :D

    Cheers for taking notice and trying to sort it out. I appreciate it. :thumb:

    EDIT: Can you send me a quick mail please when they have been deleted so that i know to go and subscribe back again. Cheers :)
     
    Last edited: 4 May 2004
  8. Bruno_me

    Bruno_me Fake-ad‎min

    Joined:
    30 Mar 2003
    Posts:
    1,136
    Likes Received:
    1
    I'm currently subscribed to 4 forums (not that I mind, I don't get any mail from them) I remember why though

    the old forum software had the "mark all read" and "subscribe to forum" links right next to each other, and @ 1600x1200 it's kinda hard to tell the difference, so I ended up getting subscribe to them :hehe:

    anyway, hope the subscription clearing takes care of it :)
     

Share This Page