1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P4 help needed

Discussion in 'Hardware' started by JoKeR, 26 Sep 2004.

  1. JoKeR

    JoKeR What's a Dremel?

    Joined:
    23 Apr 2004
    Posts:
    30
    Likes Received:
    0
    Hi guys can anyone out there give me some help.
    just installed a abit IC7 mobo with a 3.2 P4 everthing went well until i noticed my cpu was running at 2.8, and not the 3.2 that it says on the tin :wallbash:
    i checked the bus speed and its running at the right setting but still no 3.2 :waah:

    any ideas guys (plz keep replys simple like me)
     
  2. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Might be worth whipping the cooler off and seeing what it says on the chip.
    Also, try downloading CPU-Z as well, that might show you if in fact it is a 2.8 rather than a 3.2
     
  3. JoKeR

    JoKeR What's a Dremel?

    Joined:
    23 Apr 2004
    Posts:
    30
    Likes Received:
    0
    it came boxed and sealed as a 3.2, it also says in my computer properties that its 3.2 and its running at 2.8 :sigh:

    i think im gonna cry :waah:
     
  4. Ben

    Ben What's a Dremel?

    Joined:
    11 Aug 2003
    Posts:
    1,000
    Likes Received:
    0
    Cpu-z

    + what Highland3r said
     
  5. JoKeR

    JoKeR What's a Dremel?

    Joined:
    23 Apr 2004
    Posts:
    30
    Likes Received:
    0
    Highlander just installed that CPU-Z program and it says the same thing

    CPU:p4 3.2
    FSB:200.5Mhz
    Bus Speed:800.5Mhz

    = Core Speed 2806.9Mhz
     
  6. dom_

    dom_ --->

    Joined:
    4 Jan 2004
    Posts:
    3,942
    Likes Received:
    8
    tried reseting you bios?
     
  7. JoKeR

    JoKeR What's a Dremel?

    Joined:
    23 Apr 2004
    Posts:
    30
    Likes Received:
    0
    never done that b4 could you please explain how, sorry that i ask
    but im still learning and could do with a push in the right direction :duh:
     
  8. Guest-16

    Guest-16 Guest

    update the bios, resetting it wont do FA. Goto the Abit site and follow their instructions.
     
  9. Tomm

    Tomm I also ride trials :¬)

    Joined:
    12 Apr 2004
    Posts:
    2,249
    Likes Received:
    0
    Can't you just change the multi in the BIOS to the right setting for 3.2GHz?
     
  10. JoKeR

    JoKeR What's a Dremel?

    Joined:
    23 Apr 2004
    Posts:
    30
    Likes Received:
    0
    Tom it is set for 3.2 m8.thx anyhooo

    just had look at how up date the BIOS and if i wasnt confused earlier i am now, think ill need to get a pro in. thanks Bindi
     
  11. Tomm

    Tomm I also ride trials :¬)

    Joined:
    12 Apr 2004
    Posts:
    2,249
    Likes Received:
    0
    Never used it, but for flashing the BIOS try winflash :thumb:
     
  12. Kameleon

    Kameleon is watching you...

    Joined:
    29 Apr 2003
    Posts:
    3,500
    Likes Received:
    8
    Woo! Lower multiplier forced on a 3.2. Overclocker's dream TBH, get some decent RAM and clock that sucker :D
     
  13. jaguarking11

    jaguarking11 Peterbilt-strong

    Joined:
    10 Dec 2003
    Posts:
    2,039
    Likes Received:
    0
    If its a presscott chip some older bioses actualy overide the mult on presscotts. Go to abit website and download the newer bios for your mb if you wana just run at 3.2. But you may be able to control the bios to 18mult in your bios if your lucky.
    I heard of this hapening. Dont worry about it. Resrch the Abit forums and they will help you there the comunity is gr8 there.
     
  14. unclean

    unclean SMP obsessive

    Joined:
    30 Dec 2003
    Posts:
    1,194
    Likes Received:
    0
    Yeah, I'll take it off your hands :baby:
     
  15. JoKeR

    JoKeR What's a Dremel?

    Joined:
    23 Apr 2004
    Posts:
    30
    Likes Received:
    0
    Thx a load Jag :thumb:
    went to the Abit forum a found a link to a program that auto updates and installs the new bios for Abit boards, :D took all of 30secs and a reboot :rock: got my 3.2 woohoo :rock:

    I love Abit there nub friendly, here's the link for my fellow nubs :naughty:
    http://www.abit-usa.com/downloads/bios/flashmenu.php
     

Share This Page