1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SMP v6.34 released

Discussion in 'bit-tech Folding Team' started by DocJonz, 24 Feb 2011.

  1. standinwave

    standinwave Folding in memory of my mum

    Joined:
    7 Jun 2009
    Posts:
    265
    Likes Received:
    0
    I am using smp -11 :eyebrow: Variation was P6901 20/3/1

    The core_a5 has run 165h 14m, system idle 82h24m, system 7h10m, HFM 49m in a 6 day 20h uptime. The cpu time gets multiplied by #cores in use which is confusing! There are three GTX460 GPUs running core_15 at most they run at 3% CPU, but typ 1% or 2%, system idle is typically 13% or 14%. The tpf is 25m55s at the moment, will try and "catch it napping!" :D
     
  2. phoenicis

    phoenicis Retired Chimp

    Joined:
    26 Apr 2009
    Posts:
    493
    Likes Received:
    9
    I'm afraid that I'm not familiar with webtemp. What are the settings in the bios? 200 x 20 is the same as one of my 980Xs. It got around 61K on a 6901 before it was converted to linux. This confirms something's definitely up if 55K is unachievable at -smp 12 without GPUs running.

    My understanding is that the new 6.34 client will shift to - smp 10 if -smp 11 is entered. This is to resolve the long standing 'prime number' issue that caused some regular smp units to fail.

    OK, will wait till the next nap time :hehe:
     
  3. standinwave

    standinwave Folding in memory of my mum

    Joined:
    7 Jun 2009
    Posts:
    265
    Likes Received:
    0
    Update , now 25m51s TPF for 46k7 PPD P6900 42/18/20 with, effectively, SMP -10. Should I go to SMP12 rather than 11? What use is the percentage use of CPU - would it be worth running at 96% rather than 100% or is it a waste of time?
     
  4. jondi_hanluc

    jondi_hanluc Retired Folder

    Joined:
    15 Oct 2010
    Posts:
    185
    Likes Received:
    3
    Try running smp -12 with no GCs folding and see what you get. Your OC is identical to my 970 which currently gives me a tps of 22.19, 58.3K ppd on a p6900.
     
  5. coolamasta

    coolamasta Folding@Home CC Captain 2010/11/12

    Joined:
    26 Apr 2009
    Posts:
    2,619
    Likes Received:
    110
    Woooooop at last Linux has picked up a A5 core bigadv and I've gained 8000 PPD, the 970 went from 62,000 on Windows to 70,000 on Linux :D :rock:

    [​IMG]
     
  6. fir3x

    fir3x fir3x

    Joined:
    18 Jun 2010
    Posts:
    54
    Likes Received:
    0
    Ha Ha i upgraded all 10 of my servers and got a bigadv straight away
     
  7. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    Updated my Windows based SMP clients to 6.34 the other day and let them run a couple of units although they had no chance to get any bigadv's because I shut 'em all down until the CC - all my rigs (and I mean every PC I own at the moment) need a good service and some are getting reshuffled, rebuilt and upgraded as soon as I get a few spare hours some of these days.

    Great to see Stanford rolling out the new version and new cores though, it just goes to show that they're constantly moving forward with the project.
     
  8. G0UDG

    G0UDG helping others costs nothing

    Joined:
    27 Mar 2010
    Posts:
    1,255
    Likes Received:
    504
    Could do with some help setting up the SMP client correctly Im currently only getting an average of 87 points from my 980x despite having done more than 10 units with the latest version of SMP,I havent got a clue when it comes to setting up smp I think its configured incorrectly HEELPPPPPPPPPPPPPPPP PLEASE as I have disabilities I want to help as much as possible to find cures for diseases such as epilepsy,diabetes,and asthma all of which I have as well as helping to cure other diseases
     
    Carrie likes this.
  9. Dave_Goodchild

    Dave_Goodchild Another CPC refugee

    Joined:
    17 Jun 2009
    Posts:
    95
    Likes Received:
    5
    Can you check you have -smp -bigadv in your shortcut to the client or enter it in the config?

    It sounds like you are only running single core WU's.
     

Share This Page