1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics video display problems with 77.72

Discussion in 'Hardware' started by Neogumbercules, 3 Jul 2005.

  1. Neogumbercules

    Neogumbercules What's a Dremel?

    Joined:
    14 Aug 2004
    Posts:
    2,464
    Likes Received:
    29
    Does anyone else experience a very whited out scene when playing AVI files with the new nvidia drivers? Everything appears washed out and the color is all off.
     
  2. Springs

    Springs Boing boing

    Joined:
    29 Aug 2004
    Posts:
    2,065
    Likes Received:
    2
    yes i have the exact problem.... they appear to be to bright... sucks really... any video file i play is like it...
     
  3. M3G4

    M3G4 talkie walkie

    Joined:
    13 Dec 2001
    Posts:
    1,775
    Likes Received:
    2
    check video overlay colour settings?
     
  4. Springs

    Springs Boing boing

    Joined:
    29 Aug 2004
    Posts:
    2,065
    Likes Received:
    2
    i rolled back mine to 77.30 all is good now...
     
  5. Neogumbercules

    Neogumbercules What's a Dremel?

    Joined:
    14 Aug 2004
    Posts:
    2,464
    Likes Received:
    29
    Ok, I will try 77.30
     
  6. Link2425

    Link2425 What's a Dremel?

    Joined:
    16 Jun 2004
    Posts:
    107
    Likes Received:
    0
    I saw the same problem I went into the color controls and changed a couple things around. I think I set the drop down menus to desktop and standard respectively and hit restore defaults or something like that. Whatever I did it fixed the problem. Playing with those is one option but I guess rolling back the driver is just as good.
     
  7. tamffc

    tamffc What's a Dremel?

    Joined:
    5 Oct 2003
    Posts:
    238
    Likes Received:
    0
    i had the same problem rolled back to 77.50
     
  8. Rufus-Seal

    Rufus-Seal Guest

    Right click on desktop -> Properties -> Settings -> Advanced -> tab of your videocard -> Color Correction -> Aply changes to Overlay -> below Color Profile chose Advanced -> Apply.

    That will do the trick;)
     
  9. slugs

    slugs Minimodder

    Joined:
    4 Dec 2001
    Posts:
    256
    Likes Received:
    3
    thanks for that. i guessed it was under that setting and managed to make things worse. didn't try advanced that puts it back to nice flat profile
     
  10. Rufus-Seal

    Rufus-Seal Guest

    You're welcome :thumb:
     
  11. toyomatt84

    toyomatt84 What's a Dremel?

    Joined:
    1 Jun 2004
    Posts:
    322
    Likes Received:
    0
    Thank you Rufus, solved my dilemma. :D
     
Tags:

Share This Page