1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboards 750i + Core2Quad - Not rebooting?

Discussion in 'Hardware' started by AlexB, 13 Feb 2009.

  1. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    Yo,

    Built a computer for my friend last night, as his old one exploderated.

    Anyway, we used the parts listed below, and whenever we cold-boot (from power off) it boots up fine, but if we restart/reboot (using software - i.e. windows reboot or save-settings in bios) it won't re-start - it just sits there with all the fans going at full pelt.

    Nothing changed in the bios, just standard settings. I did notice that the CPU was only running at 1.12~ volts, but as we hadnt changed anything, I presumed it to be correct. It's one of the 45nm jobbies, which I've never had before.

    Any ideas?

    Spec:
    XFX 750i mobo
    Core 2 Quad Q8200 2.33GHz
    2gb Ballistix ram (also tried 2gb Corsair XMS)
    Seasonic 600w PSU
    nVidia 7950 GX2 Graphics card
    No sound card - onboard.

    Cheers in advance!
     
  2. Burnout21

    Burnout21 Is the daddy!

    Joined:
    9 Sep 2005
    Posts:
    8,614
    Likes Received:
    197
    Dose the board have any error codes displayed?

    when i see C1 i cry.

    Considering that the Q6600 stock volts are about 1.2v, i would say 1.12v seems right for a 45nm
     
  3. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    It sits on FF - which according to the XFX manual, is the first code, before it does any post crap.
     
  4. Guest-16

    Guest-16 Guest

    Try XFX support or the latest BIOS if you haven't already. It simply sounds like a BIOS issue :(
     
  5. Pookeyhead

    Pookeyhead It's big, and it's clever.

    Joined:
    30 Jan 2004
    Posts:
    10,848
    Likes Received:
    468
    Does it need a BIOS update before it can use 45nm CPUs?

    [edit].. ignore me... it wouldn't boot at all if that were the case.


    Still.. check if there's a BIOS update to be had before anything else.
     
  6. Burnout21

    Burnout21 Is the daddy!

    Joined:
    9 Sep 2005
    Posts:
    8,614
    Likes Received:
    197
    I think the Nvidia 700 series chipset was ment for the 45nm range straight out the box, but the lastest bios flash shouldn't be any harm.

    Having said the Q8200 is new to the family, so its booting but maybe not 100% compatible until bios flash.
     

Share This Page