1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling Amd A8 7600 temperatures

Discussion in 'Hardware' started by hm1992, 22 Apr 2015.

  1. hm1992

    hm1992 New Member

    Joined:
    28 May 2009
    Posts:
    34
    Likes Received:
    0
    Haven't built anything in a while so bear with me if I'm a little rusty...

    I am putting together a mini ITX build in a Coolermaster Elite 130:
    AMD A8 7600, 8gb ram, CX430M PSU, gigabyte GA-F2A88XN-WIFI etc. It's not for gaming so has no PCI-E card.

    I have only just installed windows then shut it down due to high temps reported in HWmonitor (speedfan reports some junk values). I was getting around 75C in windows update. :eeek:

    I get 47C idle in BIOS.

    Are these stock coolers terrible or have I likely messed up? Basically do you think this is a reapply heatsink or new 3rd party heatsink job?
     
  2. hobbs182

    hobbs182 New Member

    Joined:
    31 Oct 2014
    Posts:
    28
    Likes Received:
    1
    Won't hurt to reapply heatsink and maybe with a different thermal paste to certainly try again

    Sent from my Nexus 5
     
  3. murraynt

    murraynt Well-Known Member

    Joined:
    6 Jun 2009
    Posts:
    4,234
    Likes Received:
    128
    +1

    Reseat the Heatsink, make sure the fan is plugged in and check with stress test with prime 95. :rock:
     
  4. hm1992

    hm1992 New Member

    Joined:
    28 May 2009
    Posts:
    34
    Likes Received:
    0
    I have removed heat-sink, cleaned with IPA, replaced thermal paste with akasa thermal compound and replaced but it's no better.

    Temperatures of 47C in BIOS and upwards of 82C just doing normal stuff like installing the motherboard drivers etc. I didn't want to prime 95 it with those temperatures. :waah:

    Maybe I should give up on this silly AMD cooler. Anyone have recommendations? Must be max 7.5cm tall from CPU and not much wider than stock. Thinking about it I have never built with stock coolers before.
     
  5. murraynt

    murraynt Well-Known Member

    Joined:
    6 Jun 2009
    Posts:
    4,234
    Likes Received:
    128
    Can you take a picture of the inside of your case? Are your cables neat?
     
  6. noizdaemon666

    noizdaemon666 I'm Od, Therefore I Pwn

    Joined:
    15 Jun 2010
    Posts:
    5,562
    Likes Received:
    472
    Can I just point out that I have yet to see any program (except for Gigabyte's hardware monitoring tool) report AMD APU temps correctly. It's quite possible that everything is working OK and you're just getting garbage readings from the software.

    47C in BIOS is OK in my opinion as no power saving happens when in BIOS. Plus you have a mITX rig so temps will be higher than an equivalent ATX rig.
     
  7. murraynt

    murraynt Well-Known Member

    Joined:
    6 Jun 2009
    Posts:
    4,234
    Likes Received:
    128
    I was thinking the readings would be higher, but 82 degrees while doing simple tasks seems a little hot. It could just be a faulty reading indeed.
     
  8. hm1992

    hm1992 New Member

    Joined:
    28 May 2009
    Posts:
    34
    Likes Received:
    0
    I haven't got a picture right now. Its pretty tidy. Got the cables under control down the sides. I haven't been testing with the case on (which should probably increase airflow a bit due to the cold air being more directed). The program I was using for temperature checking was HWinfo (http://www.hwinfo.com/download.php).

    Airflow wise I'm a bit worried that the intake on the bottom of the PSU and the little CPU fan are working at cross purposes. The little CPU fan blowing air down over the heat sink and the bigger intake pulling that same patch upward.

    I will get Gigabytes hardware monitoring up when I get back today and have a look around.

    It is mini ITX but the lack of PCI cards should improve things.
     
  9. Amsalpedalb

    Amsalpedalb New Member

    Joined:
    24 Nov 2010
    Posts:
    48
    Likes Received:
    0
    I'm pretty sure the AMD APUs report their temperature as a thermal margin (i.e. how far it is from reaching it's thermal cut-off point) and not an absolute value.
     
  10. noizdaemon666

    noizdaemon666 I'm Od, Therefore I Pwn

    Joined:
    15 Jun 2010
    Posts:
    5,562
    Likes Received:
    472
    Depends what software you're using. BIOS always reads absolutes.
     

Share This Page