1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networks Annoying file sharing problem

Discussion in 'Hardware' started by ch424, 23 Mar 2005.

  1. ch424

    ch424 Design Warrior

    Joined:
    26 May 2004
    Posts:
    3,112
    Likes Received:
    41
    I can't find a guide for this anywhere, and I guess there's loads of guru BiT members, so, heres the problem:

    I have a file server, running XP pro, service pack 2. If I type \\fileserver into my address bar on another computer on the network, I get a password box, asking me to type a username and password. Because the server is holding music + videos, i created an account on the server called netguest, and left the password blank. If I type this into the box, that works fine, and I can get to the \\fileserver\music and \\fileserver\video folders, and see the \\fileserver root, with the "Scheduled tasks", "Printers and Faxes" etc. However, I want to make it so that there is no password box that pops up, and it just lets me straight in, because that is much easier for my brother/parents.

    Another complication is that there is another folder on the computer I use for backing up. I would like to make this folder accessible to only a user called netbackup. I have set the access to this folder to only netbackup (read; write; full permission), but it does not ask give me the opportunity to type in the password, it just says access denied.

    All the computers on the network have netbios enabled, and file sharing is enabled in the windows firewall. I don't run any other software firewall on the server.

    Many thanks for any help,

    ch424
     
  2. CaseyBlackburn

    CaseyBlackburn Network Techie

    Joined:
    27 Jul 2004
    Posts:
    1,846
    Likes Received:
    0
    The best idea for this would be for you to run windows 2k3 server

    but for xp you can gotothrought the control panel and goto users and and create a user name exactly alike the one on each computer getting onto the file server then on each server right click and hit permissionsand add each user and apply permissions accordinaly
     
  3. ch424

    ch424 Design Warrior

    Joined:
    26 May 2004
    Posts:
    3,112
    Likes Received:
    41
    Many thanks for the suggestion, but sadly it does not work: on windows xp, you cannot use users from locations other than the computer that you are using. I tried anyway, and I still have to type in a username.

    Any other ideas?

    ch424
     
  4. CaseyBlackburn

    CaseyBlackburn Network Techie

    Joined:
    27 Jul 2004
    Posts:
    1,846
    Likes Received:
    0
    No, you didn't get me on the fileerver create a user that has the same username and pass as one of the client computer then in the properties there is that username there and add it into the properties and give it access
     
  5. westeee

    westeee New Member

    Joined:
    20 Jan 2002
    Posts:
    362
    Likes Received:
    0
    have you enabled the guest account ?
     
  6. CaseyBlackburn

    CaseyBlackburn Network Techie

    Joined:
    27 Jul 2004
    Posts:
    1,846
    Likes Received:
    0
    if he enables the guest account then everybody can access all the files
     
  7. ch424

    ch424 Design Warrior

    Joined:
    26 May 2004
    Posts:
    3,112
    Likes Received:
    41
    Ah, great! thanks Casey! Sorry for being so dumb earlier :duh:

    In theory, yes, but on my srver, no. There's something really wrong with it ( :grr: ) If I enable teh guest account, everything stops working. I have no idea what I've done to it. :wallbash:


    Anyway, it's all working now, so thanks again,

    ch424
     
  8. CaseyBlackburn

    CaseyBlackburn Network Techie

    Joined:
    27 Jul 2004
    Posts:
    1,846
    Likes Received:
    0
    glad i could help if you have anymore problems dont hessitate to PM or im me on msn aim or yahoo
     
Tags:

Share This Page