1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Build Advice Boot failure

Discussion in 'Hardware' started by naylormat, 26 Jun 2009.

  1. naylormat

    naylormat What's a Dremel?

    Joined:
    3 Jun 2009
    Posts:
    55
    Likes Received:
    0
    Ok, finally finished building my rig

    Had it leek testing for a over a day, and no leeks :rock:

    Got all hardware in, etc, ran pump round to check - still no leeks

    However, when it comes to turning on, nothing on the display :( All plugged in, just no signal to the display

    Post comes up with 2 bleeps, but i crnt find anything wrong yet.


    I'm thinking trying a new graphic card as my first guess. However this means going out to buy one, as i dont know anyone i can borrow one from for a test.

    Any other ideas would be appreciated :) thanks


    System:
    Asus P6T Delux
    i7 920
    6gb dominator
    be quite dark pro 850w
    bfg gtx 295 h20
    samsung f1 1tb
     
  2. mm vr

    mm vr The cheesecake is a lie

    Joined:
    18 Nov 2007
    Posts:
    2,968
    Likes Received:
    84
    The mobo manual should say what the two beeps mean.
     
  3. naylormat

    naylormat What's a Dremel?

    Joined:
    3 Jun 2009
    Posts:
    55
    Likes Received:
    0
    do-sent include anything for two beeps sadley
     
  4. Cupboard

    Cupboard I'm not a modder.

    Joined:
    30 Jan 2007
    Posts:
    2,148
    Likes Received:
    30
    The closest is a long followed by two shorts where the shorts repeat, this signifies no memory.

    Is the memory in properly? Try taking all the DIMMs out and trying each one by itself in a combination of slots.
     
  5. Pookeyhead

    Pookeyhead It's big, and it's clever.

    Joined:
    30 Jan 2004
    Posts:
    10,937
    Likes Received:
    536
    [edit] posted incorrect info.... will correct shortly


    I thought I had the answer, but it was not for the P6T. There's nothing in teh manual regarding troubleshooting whatsoever! How crap is that? No listed post codes on the asus site, nor in the manual.

    I have read some stuff about older boards needing a BIOS flash before they can use D0 chips, but I think that's just a microcode patch to stop stuff like CPU-Z crashing... but you wouldn't be able to flash BIOS without booting anyway, so that was a dead end.

    Try booting with NO video card, and see if you get a different error code. If you don't, then it may indicate a CPU problem.. at least that will narrow it down a bit.
     
    Last edited: 26 Jun 2009
  6. naylormat

    naylormat What's a Dremel?

    Joined:
    3 Jun 2009
    Posts:
    55
    Likes Received:
    0
    Pookeyhead..

    They have a small section, it covers about 3 different bleeps. :S

    Without out the Video card it just goes for the 4 beeb, no VGA detected option.

    Leeding me to think that t is my GPU more, Will go acquire a test one :(
     
  7. naylormat

    naylormat What's a Dremel?

    Joined:
    3 Jun 2009
    Posts:
    55
    Likes Received:
    0
    hmm, just got back with a second hand 8600gts.

    Again, no display. however realized theirs a chip loose on the card, so will be taking this back tomorrow. :(

    However, no bleeps on this card.

    Putting the GTX back in again gives me two bleeps.

    Im taking this is leading towards a graphics card fault.


    Any other options / aiders ?
     
  8. naylormat

    naylormat What's a Dremel?

    Joined:
    3 Jun 2009
    Posts:
    55
    Likes Received:
    0
    just finished testing the graphics and ram.. all running fine

    PSU all seams ok too, so its down to the cpu or mobo. i personal crnt see it being the pcu, so im leaning more towards mobo

    as i have no other rig to test cpu / mobo in itl have to be a call to scan n rma the sod. hope it fixes it


    anyone got any other suggestions to try beffore tomorrow ?
     
    Last edited: 26 Jun 2009
  9. Pookeyhead

    Pookeyhead It's big, and it's clever.

    Joined:
    30 Jan 2004
    Posts:
    10,937
    Likes Received:
    536
    I'd just RMA it tbh. Scan are usually pretty good. Where in Yorkshire are you? May be worth driving down there, as they will just sort it all out while you're there.

    I love being just a 35 min drive from Scan :)
     
  10. naylormat

    naylormat What's a Dremel?

    Joined:
    3 Jun 2009
    Posts:
    55
    Likes Received:
    0
    near leeds.

    Unfortunately not owning a car means thats out of the question.

    yeh. gona have it a quick test out of case, then rma it if that gives no luck.
     

Share This Page