1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Can't Connect to WiFi with one PC

Discussion in 'Tech Support' started by knarF, 18 Oct 2016.

  1. knarF

    knarF Noob

    Joined:
    25 May 2011
    Posts:
    200
    Likes Received:
    2
    My parent's main PC (Win 7) has decided it will no longer connect to their home WiFi network (BT home hub thing). It works fine on everything else (phones, TV, tablet...) but I couldn't crack the problem at all.

    It sees the network and will try to connect, but always fail, yet when I plug it in directly via an ethernet cable it works just fine.

    I've tried:
    - resetting router numerous times
    - restarting PC numerous times
    - disabling firewall and anti-virus (Norton)
    - disconnecting from the network completely and re-connecting (and re-typing the password)
    - running PC in safe mode with networking
    - performing a virus scan (it was clean)

    My knowledge of things like this isn't the greatest, so this was all I could think of. Are there any other things I could try or tell them to try?
    I have performed a Google search, and these are most of the things I understood suggested.


    Thanks, any help appreciated :lol:
     
  2. B1GBUD

    B1GBUD ¯\_(ツ)_/¯ Accidentally Funny

    Joined:
    29 May 2008
    Posts:
    3,308
    Likes Received:
    410
    Try configuring the connection manually.

    Right-click on the wireless network icon in the taskbar (bottom right on the desktop). Select Open Network and Sharing Center.

    You can also find your network connections in: Start -> Control Panel -> Network and Internet -> Network and Sharing Center.

    In the window that appears, select Set up a new connection or network.
    Select Manually connect to a wireless network.
    Enter information for the wireless network you want to add:

    Network name: (Your SSID goes here, case sensitive)
    Security Type: WPA2-PSK, WPA-2 Personal (what ever you have it set to)

    Click Next.
    Click Change connection settings.
    Make sure Security type is “WPA-2 Personal” and Encryption type is either “AES or TKIP.”
     
  3. knarF

    knarF Noob

    Joined:
    25 May 2011
    Posts:
    200
    Likes Received:
    2
    In the end there was a reset switch in the router that needed poking with a pin, then I just removed the network from the list completely and reconnected and that was all. Such an easy fix in the end, annoying I never thought of it earlier.

    Thanks for the help though.
     
  4. RichCreedy

    RichCreedy Hey What Who

    Joined:
    24 Apr 2009
    Posts:
    4,699
    Likes Received:
    172
    next time, also try opening a cmd prompt.

    first try

    ipconfig flushdns

    try to connect if yes ok nothing else to do if no, then try

    netsh winsock reset

    restart pc
     

Share This Page