1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Storage Can't start Windows7 now. Why? (Highly experienced technicians need it)

Discussion in 'Hardware' started by Siwini, 3 Dec 2011.

  1. Siwini

    Siwini What is 4+no.5?

    Joined:
    14 Sep 2010
    Posts:
    617
    Likes Received:
    33
    Hey everyone, so I finally got my motherboard back from GIGABYTE. I was not impressed with their customer service at first (they fail to fix my mobo first time) but than they turn around and make it up by sending me a brand new motherboard the second time (same model). Very Nice! Anyway my problem is that I can’t get Windows7 to boot off my SSD on Intel SATAII controller. If I use Intel controller it passes BIOS post than the usual windows7 flag appears for few seconds (everything normal till than) but than it disappears I get a black screen… Nothing happening; no start menu no wallpaper just pitch black. (Computer is on all the time). I disconnected one of my RAID Samsung F3 on my Marvell controllers and put in my SSD in its place than it works fine as soon as I switch it back - darkness. I had never seen anything like it.
     
    Last edited: 3 Dec 2011
  2. Jor1995dan

    Jor1995dan Minimodder

    Joined:
    6 Feb 2011
    Posts:
    197
    Likes Received:
    7
    Just so we can try to solve the problem for you, what board is it?

    Sent from Bit-tech Android app
     
    Ratchet219 likes this.
  3. Siwini

    Siwini What is 4+no.5?

    Joined:
    14 Sep 2010
    Posts:
    617
    Likes Received:
    33
    P55-UD5 it's in my sig. See below.|
     
    Ratchet219 likes this.
  4. aLtikal

    aLtikal 1338-One step infront of the pro's

    Joined:
    7 May 2008
    Posts:
    943
    Likes Received:
    27
    Im not that experienced in this sector, but check drives arn't faulty/damaged array?

    If the same is happening across two motherboards which we can assume at least one is fully working then the possibility of compatability arises. I.E it may not of worked on one board because it was faulty - but the new one which we can assume is working also doesnt allow you to do it - which could mean compatability problem if u see where im coming from?

    GL
     
    Ratchet219 likes this.
  5. Chicken76

    Chicken76 Minimodder

    Joined:
    10 Nov 2009
    Posts:
    952
    Likes Received:
    32
    So, you want to run your C300 SSD on the Intel SATA2 controller? Why? Wouldn't it run better on the Marvell controller?
     
    Ratchet219 likes this.
  6. Blogins

    Blogins Panda have Guns

    Joined:
    3 Aug 2010
    Posts:
    4,883
    Likes Received:
    267
    I take it you simply plugged in the SATA II device with a Windows 7 installation already on the SSD? If that's the case it could be any number of misconfigured BIOS options that the drive just doesn't like. AHCI mode as one example, perhaps the replacement hasn't been geared up for that setting!

    Just disconnect all HDD and SSD and have a good look at the BIOS settings.
     
    Ratchet219 likes this.

Share This Page