1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows COD:WaW beta problems (solved)

Discussion in 'Gaming' started by kenco_uk, 29 Oct 2008.

  1. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    Does the beta work on Vista x64?

    I downloaded it earlier and have installed it now and upon launching the game, the screen/display goes really skewiff (there's no way I'd get a screenshot of it) and I end up having to power off the computer.

    After a reboot, I get the option to start the game in safe mode and all I get is a '..stopped working' error window.

    I have 178.13 NVidia drivers and the rig in my sig. Seemed to install okay.

    edit: keir's post solved the issue I was having.

    Playback settings, speakers, properties, advanced.. changed the audio setting to 24bit, 44100. Works a treat now.
     
    Last edited: 2 Nov 2008
  2. UrbanMarine

    UrbanMarine Government Prostitute

    Joined:
    7 Aug 2008
    Posts:
    1,135
    Likes Received:
    19
    I haven't had any problems like that but the game does crash if I alt-tab out.
     
  3. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    Ah well, I'll have to have a go with it on my lappy.
     
  4. LeMaltor

    LeMaltor >^_^

    Joined:
    3 Oct 2003
    Posts:
    2,102
    Likes Received:
    25
  5. MixWizard

    MixWizard New Member

    Joined:
    16 Jan 2007
    Posts:
    163
    Likes Received:
    0
    Mine crashes when i attempt to adjust GFX settings
     
  6. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    I put the 180.43 beta driver on, still the same problem :(
    Other games work fine.
     
    Last edited: 30 Oct 2008
  7. Fredrics

    Fredrics Hmm...

    Joined:
    31 Dec 2007
    Posts:
    276
    Likes Received:
    7
    It is working perfectly on my vista x64 so that is not the problem. Maybe try re-downloading it, you may of got a corrupted file.
     
  8. Fod

    Fod what is the cheesecake?

    Joined:
    26 Aug 2004
    Posts:
    5,802
    Likes Received:
    133
    i see what they did there.
     
  9. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    Aye, am doing that now.

    WaW - giving everyone a Wossy complex.
     
  10. Jipa

    Jipa Avoiding the "I guess.." since 2004

    Joined:
    5 Feb 2004
    Posts:
    6,363
    Likes Received:
    125
    Anyone know where I could get a beta key? I'd LOVE to try the WaW out as I've spent disgustingly many hours playing all the earlier CoDs...
     
  11. 5hadow

    5hadow Member

    Joined:
    24 Aug 2008
    Posts:
    59
    Likes Received:
    0
  12. Slepnyrl

    Slepnyrl New Member

    Joined:
    6 Jun 2008
    Posts:
    21
    Likes Received:
    0
    Yeah, I've been waiting a few days for them to send me my beta key already...I've played all the COD games on the pc and loved every one of them (especially on Tactical Realism mods server). I don't know how CodWaW will hold up though.

    Any ideas on how much time we need to wait?
     
  13. keir

    keir S p i t F i r e

    Joined:
    5 Oct 2003
    Posts:
    4,377
    Likes Received:
    48
    I had an issue where the game wouldn't even launch.

    Some kind of initilization error.

    It works now after changing the sound card to run at 44K
     
  14. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    keir - you the man now dog! Changed the audio setting and it works perfectly!

    I'd never have known to do that.
     
  15. Jipa

    Jipa Avoiding the "I guess.." since 2004

    Joined:
    5 Feb 2004
    Posts:
    6,363
    Likes Received:
    125
    I keep disconnecting from servers and it says "G_spawn: No free entities". What the hell does this mean?
     
  16. slugs

    slugs Member

    Joined:
    4 Dec 2001
    Posts:
    251
    Likes Received:
    3
    G_spawn: No free entities is because they are running servers with more than 32 users.

    its quite fun to have loads of people on i found. but you get into a spawn die spawn die look sometimes
     
  17. heir flick

    heir flick Active Member

    Joined:
    2 Feb 2007
    Posts:
    1,046
    Likes Received:
    13
    just gave it a go and like it alot, top notch graphics and plays just the same as cod 4 but with tanks
     
  18. keir

    keir S p i t F i r e

    Joined:
    5 Oct 2003
    Posts:
    4,377
    Likes Received:
    48
    Glad it worked for you. :)
     
Tags:

Share This Page